AQS Web Quick Reference Guide

Document Sample
AQS Web Quick Reference Guide Powered By Docstoc
					Changing Raw Data Values Using
                                                                                                                   AQS Web
                                                   Tips
1.
   Maintenance
      From Main Menu, click Maintenance,
                                                   •    Date format is: YYYYMMDD                                Quick Reference
      Sample Values, Raw Data                      •    Under Maintain, if you are logged on in a
                                                        screening group, you can only access
                                                                                                                     Guide
2.    Enter monitor identifying info, click             records assigned to your screening group.
      Execute Query.
3.    Click on field in Raw Data area to change.   •    Be as specific as possible in providing
                                                        selection criteria.
4.    IF Changing Production Data:                 •    Passwords must be changed every 90
•     Click Insert Record icon in top menu.             days.                                                     AQS Data Input Flowchart
•     Click Duplicate Record icon.                 •    AQS User Support: 866-411-4EPA (4372)
•     Change incorrect value.                                                                                                                               Staging
                                                   •    CDX User Support: 888-890-1995                                             Load
                                                                                                        CDX                                                 Tables
•     Enter Action Ind of 'U'.                     •    “%” is the wildcard for Oracle queries.                                     File
•     Enter Reported Scale value (Reported                                                                                                                 Submit
      Scale is the number of decimal places).                                                                                                              Correct
4.    IF Changing Pre-Production Data:             Changing Passwords                                                                      Edit Error
                                                                                                                                                            Data
                                                                                                                    Edit/Load
•     Make necessary changes to record             To synchronize/change passwords:                                 Summary                  Detail
5.    Click Save icon.                             1. From Main Menu, click Admin, Security.                                                               Correct
6.    Click Main Menu, Batch, click Stats CR.      2. Enter “New Password”, “Confirm                  Maintain                              Y
                                                                                                                                   Errors
7.    Click Scan Report. Evaluate Results.             Password” and click ‘Ok’.                                                       N
8.    Click Stat Evaluation. Evaluate Results.     3. Fill in ‘Current CDX Password’ and click                                                   Production Tables -
                                                       ‘Synchronize CDX’.                                                      N                 Preproduction Status
9.    Click Post.                                                                                                                   Raw
10.   Click Post Data to Production.                                                                          Relational           Y
11.   Click Return to Batch Processing.            Deleting Raw Data Records Using                            Status               Stats                Maintain
12.   Use Refresh button to verify Post Session       Maintenance                                             Stat Analysis         CR                   Raw
      Status is ‘Completed’.                       1.   Use the Maintenance option to display the
13.   Click Raw Data Inventory report. Evaluate         record. (Main Menu, Maintenance, Sample                       Scan                       Stat
      results                                           Values, Raw Data).                                            Report                     Eval
                                                   2.   Enter monitor identifying information.
Changing Site/Monitor Data                         3.   Click Execute Query button.                                                          N
                                                                                                                                    Post
1. From Main Menu, Maintenance, Monitor.*          4.   IF Deleting Production Data
                                                                                                                                    Y
2. Enter Site/Monitor identifying info.            •    Click Insert Record icon in top menu.                                                              Legend
3. Click Execute Query.                            •    Click Duplicate Record icon.
                                                                                                                 Raw Data                                   Batch
                                                   •    Enter an action indicator of “D”.                                          Post
4. Make changes.                                                                                        End      Inventory
                                                   •    Click the Save button.                                                                              Report
5. Click Save icon.
                                                   •    Click Main Menu, Batch, click Stats CR.                                                             Online
* Changing site data is the same except you
    would specify Site from the Maintenance        •    Click Scan Report and evaluate results.
    option.                                        •    Click Stat Evaluation and evaluate results.
                                                   •    Click Post from Batch form.
                                                   •    Click Post Data to Production.                                        US EPA
Using Correct to Change Records in
                                                   •    Click Return to Batch Processing.                        Office of Air and Radiation
the Staging Tables                                 •    Click the Raw Data Inventory button and
1.    From Main Menu, click Correct, [type of           evaluate results.                             Office of Air Quality Planning and Standards
      data].
                                                   4.   If Deleting Pre-Production Data                       Information Management Group
2.    Enter identifying information, Execute       •    Select record to delete
      Query.                                                                                                                    Version 3
3.    Correct errors.                              •    Click “Delete Record” icon
4.    Click Save icon.                             •    Click Save icon
5.    Click ‘Submit Correct Data’.
                                                         Browse Data                                        Inputting Raw Values Using
AQS Web Addresses                                        1.  Select Maintenance from Main Menu.                Maintenance
AQS Web is accessed from:                                2.  Select the type of data you want to            1. From Main Menu, click Maintenance,
  http://www.epa.gov/ttn/airs/airsaqs/aqswe                 browse: Site, Monitor, Sample Values (Raw
                                                                                                               Sample Values, Raw Data.
  b/aqswebwarning.htm                                       Data)…
                                                         3. Enter criteria for limiting the data (For       2. Enter monitor identifying info, click
AQS Web User Guide:
                                                            example, state, county, site...).                  Execute Query.
  http://www.epa.gov/ttn/airs/airsaqs/aqswe
  b/aqswebhome.htm                                       4. Click the Execute Query button.                 3. On Raw Data tab, click on one of the
                                                                                                               records in the ‘Raw Data’ area of the
                                                                                                               screen.
Accessing AQS Web the First Time                         Inputting Data Using Batch
                                                                                                            4. Click Insert Record icon in top menu and
    Prior to using AQS Web for the first time,           1. When you logon, select Screening Group
                                                             Access and available screening group.              enter new info. (put an ‘I’ in the Action
    the user needs to install some additional                                                                   Ind)
    software and completethe registration on             2. Select Batch from Main Menu.
    CDX. This can be found at:                           3. Click ‘CDX’ and login to CDX.                   5. Click Save.
                                                         4. Click ‘AQS: Air Quality System—File             6. Click Main Menu, Batch, click Stats CR.
http://www.epa.gov/ttn/airs/airsaqs/aqsweb/aqswebhome.       Transfer’.                                     7. Click Scan Report and evaluate results.
     htm
                                                         5. Select file(s) to be sent to AQS and click      8. Click Stat Evaluation and evaluate results.
                                                             ‘Send’.                                        9. Click Post.
Creating Reports                                         6. Wait for file to appear on AQS batch list.
                                                                                                            10. Click Post Data to Production.
1. From the Main Menu, click Retrieval,                  7. Click Load File on Batch form
   Standard Reports Selection Criteria.                                                                     11. Click Return to Batch Processing.
                                                         8. Use Refresh button to check Session Status
2. Provide Report Code on Criteria Set tab.                  until Session Status is not ‘Active’.          12. After verifying the session status is
3. Provide selection criteria on Selections              9. Click Edit/Load Summary report and                  ‘Completed’, click the Raw Data Inventory
   tab.                                                      evaluate results.                                  report and evaluate results.
4. If necessary, complete Sort Order, Report             10. Valid data other than Raw Data (Site,
   Options and Raw Data Options tabs.                        Monitor etc) is posted to production in AQS.   Insert a New Site/Monitor Using
5. Click Generate Report from any tab.                       Raw data is entered in “Pre-Production”
6. IF “Run Online”:                                          status.                                           Maintenance
• Jobs run online will be returned to the                                                                   1. From Main Menu, click Maintenance, Site.
   browser.                                              For Raw Data do the following additional steps.       Click Cancel Query button.
6. IF “Send via Email”                                   1. If there are errors see ‘Using Correct to       2. On Basic Site Data tab, provide State,
• You will be notified via email when job is                Change Records in the Staging Tables.’             County Code, Site Id.
   complete. Notification will be sent to the            2. Verify record counts on the Batch Reports       3. Complete information on Required and
   email address defined in “User Profile”.                 tab via Edit/Load Summary report.                  Optional tabs of Maintain Site Data screen
• Click on link to retrieve report.                      3. Click Stat CR from Batch Load tab.                 (Basic Site Data, Agency Roles…).
6. IF “Send to CDX”:                                     4. Run Scan and Stat Evaluation reports.           4. Click Save.
• Click ‘CDX to Retrieve Batch Reports’. On              5. Click Post.                                     5. Click Create Monitor button on Maintain
   Criteria Set tab.                                     6. Click Post Data to Production buttons.             Site Data Screen.
• Login to CDX                                           7. Click the Return to Batch Processing.           6. Provide information on Monitor Basic tab
• Click ‘Inbox’ on main CDX screen.                      8. Use Refresh button to verify Post Session          as well as other tabs. (Several required
• Double click ‘CDX Admin xxxx’ where xxx                   Status is ‘Completed’.                             fields).
   is the file name you assigned to the file in          9. Click the Raw Data Inventory and evaluate
   AQS and follow directions to download                                                                    7. Click Save button.
                                                            results.
   report.                                                                                                  8. To verify that Site & Monitor have been
                                                                                                               entered by clicking from Main Menu,
                                                                                                               Maintenance, Site and Monitor.
                                                                                                            9. Enter state, County, Site Id.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:6
posted:3/10/2012
language:
pages:2