SOP - DOC - DOC

Document Sample
SOP - DOC - DOC Powered By Docstoc
					                        SOP Pengadaan Backbone ICT Pendidikan
                        Tinggi Indonesia




                       SOP


Pengadaan Backbone ICT Pendidikan Tinggi
              Indonesia



                    Version 0.2
                 4 September 2006



                   Disiapkan Oleh
           PT. Multipolar Corporation Tbk
                                        SOP Pengadaan Backbone ICT Pendidikan
                                        Tinggi Indonesia




Pendahuluan
     Dokumen ini digunakan sebagai panduan untuk mengidentifikasi permasalahan
jaringan Backbone ICT Pendidikan Tinggi Indonesia. Administrator jaringan perlu
memiliki pengetahuan dasar tentang OSI 7 Layer, mampu menggunakan Cisco IOS CLI
(Command Line Interface), dan memahami area tanggung jawab, dan memiliki informasi
contact person instansi terkait.
     PT. Telkom Indonesia sebagai penyedia jasa untuk menghubungkan jaringan dari satu
simpul ke simpul lain (Layer 1). Teknologi Wide Area Network yang digunakan sebagai
backbone ICT Pendidikan Tinggi di Indonesia, diantaranya adalah E1 (2048Kbps),
OC3/STM1 (155Mbps). Batas tanggung jawab PT. Telkom (demarcation point) bisa
berupa DDF atau Fiber Patch Cord.
     PT. Multipolar Corporation sebagai penyedia perangkat jaringan (Router dan modul-
modul didalamnya beserta switch). Batas tanggung jawab PT. Multipolar Corporation
adalah perangkat jaringan (router & switch).
     PT. Telkom Indonesia dan PT Multipolar Corporation bekerjasama dalam
pengintegrasian perangkat jaringan dan jasa layanan WAN.
     Gangguan interkoneksi yang mungkin terjadi adalah gangguan jaringan antar simpul,
gangguan koneksi dari demarcation point ke perangkat jaringan, dan gangguan perangkat
jaringan. Dokumen ini akan membahas dasar dari cara-cara mengidentifikasi
permasalahan jaringan Backbone ICT Pendidikan Tinggi Indonesia, yaitu pemeriksaan
fisik modul cisco router, memeriksa status interface, memeriksa routing, memeriksa
interkoneksi host/server dan memeriksa link E1.


Prosedur Ringkas untuk Memonitor & Melakukan Troubleshoot Tahap Pertama
1. Pemeriksaan Fisik Modul Cisco Router
   Pemeriksaan fisik modul adalah langkah pertama kali yang harus dilakukan dalam
   mengidentifikasi masalah pada interkoneksi jaringan. Berikut adalah cara untuk
   memeriksa bagian/modul pada Cisco Router.
          A. Supervisor Engine (WS-SUP720-3B)
              Pastikan led STATUS, SYSTEM, ACTIVE, dan PWR MGMT semuanya
              berwarna hijau. Apabila terdapat 2 supervisor engine pada satu router
              (Contoh Router di Jawa), maka lampu led STATUS, dan PWR MGMT pada
              supervisor engine yang ke dua akan berwarna hijau, sementara led
              ACTIVE akan berwarna oranye.
              Kerusakan pada modul ini akan membuat sistem tidak bekerja dengan
              sempurna/gagal booting.
          B. WS-X6582-2PA (modul FlexWAN)
              Modul ini digunakan sebagai “rumah” dari modul PA-MC-8TE1, PA-
              4E1G/120, dan PA-8T-V35. Pastikan led STATUS berwarna hijau. Modul
              ini terdiri dari 2 slot, yaitu slot 0 dan slot 1.
          C. WS-X6748-GE-TX
                                SOP Pengadaan Backbone ICT Pendidikan
                                Tinggi Indonesia




     Pastikan led STATUS berwarna hijau. Apabila port Gigabit Ethernet 1-48
     tidak dipakai, maka status led nya akan berwarna oranye. Apabila dipakai
     (dihubungkan dengan router/swhitch/hub/komputer), pastikan lampu
     lednya berwarna hijau. Untuk menghubungkan ke switch/hub gunakan
     kabel utp- straight, kabel utp-cross digunakan untuk hubungan ke
     router/NIC pada komputer.
     kerusakan pada modul ini akan mengakibatkan semua port tidak dapat
     digunakan. Kerusakan pada port mengakibatkan port yang bersangkutan
     tidak dapat digunakan.
D.   PA-MC-8TE1
     Port adapter ini terdiri dari 8 port (interface RJ45 female).
     Untuk menghubungkan DDF ke router dapat digunakan adalah kabel UTP
     atau E1 dengan interface RJ45 male. Pin yang digunakan adalah 1,2,4 dan
     5.
     Pastikan led STATUS dan EN berwarna hijau.
     Pastikan led alarm tidak ada yang hidup.
     Kerusakan pada modul ini akan mengakibatkan 8 koneksi E1 mengalami
     gangguan. Kerusakan pada port akan mengakibatkan koneksi E1 pada port
     bersangkutan mengalami gangguan.
E.   PA-4E1G/120
     Port adapter ini terdiri dari 4 port (interface DB15 female) E1 G703.
     Kabel yang digunakan adalah kabel E1-PRI-NT. Interface DB15 male
     terhubung ke router, interface RJ45 terhubung ke rowset. Untuk
     menghubungkan rowset ke DDF, dapat digunakan kabel E1/UTP, pin yang
     dipakai adalah 1,2,4, dan 5.
     Pastikan led STATUS dan EN berwarna hijau. Modul ini digunakan untuk
     interkoneksi menggunakan teknologi E1. Untuk setiap port, pastikan tidak
     terdapat alarm (led LB, LA dan RA harus mati), apabila ada salah
     satu/ketiga led tersebut berwarna oranye, artinya E1 pada port tersebut
     mengalami gangguan.
F.   PA-8T-V35 (Serial-V.35)
     Port adapter ini terdiri dari 8 port untuk koneksi serial.
     Kabel yang digunakan adalah Kabel oktal V35 (satu interface terhubung ke
     router, 8 interface V35 male dapat dihubungkan ke CSU/DSU).
     Pastikan led STATUS dan EN berwarna hijau.
     Apabila port serial ini digunakan, pastikan led port yang digunakan
     berwarna hijau. Apabila port ini tidak digunakan, led port akan mati.
G.   PA-4T+
     Port adapter ini terdiri dari 4 port untuk koneksi serial (interface DB60
     female).
     Kabel yang digunakan adalah kabel V35. Interface DB60 male dihubungkan
     ke router, V35 male dihubungkan ke CSU/DSU.
     Pastikan led STATUS dan EN berwarna hijau.
                                       SOP Pengadaan Backbone ICT Pendidikan
                                       Tinggi Indonesia




         H. SPA Interface Processor (7600-SIP-200)
            Interface prosesor ini digunakan untuk
            di dalam interface prosesor ini terpasang SPA-2X0C3-POS yang
            digunakan untuk interkoneksi OC3/STM1. Kabel yang digunakan adalah
            kabel fiber optik dengan interface FC to LC. FC terhubung ke fiber patch
            cord, sementara LC terhubung ke SPA.
            Pastikan led STATUS berwarna hijau.
         I. SPA-2XOC3-POS
            Port adapter ini terdiri dari 2 port OC3/STM1 (interface fiber LC).
            Pastikan led STATUS berwarna hjau.
            Pastikan led C/A dan A/L berwarna hijau untuk semua port yang dipakai.
            Apabila C/A atau A/L tidak berwarna hijau, artinya terdapat gangguan pada
            koneksi OC3.


2. Memeriksa Status Interface (Layer 1 dan 2)
   Login ke router menggunakan kabel console atau menggunakan telnet. Masukkan
   username dan password. Lalu gunakan perintah-perintah di bawah ini untuk
   memeriksa status Layer 1 dan Layer 2 interface.
          A. Memeriksa Status Interface WS-X6748-GE-TX
             Gunakan perintah show interface Gi X/Y, dimana X adalah nomer modul
             WS- X6748-GE-TX terpasang, dan Y adalah port yang dimaksud.
             Pastikan status interface gigabit ethernet UP dan line protocol UP.
             berikut adalah contoh outputnya

             IBRDIKTI01#sh int gigabitEthernet 5/2
             GigabitEthernet5/2 is up, line protocol is up (connected)
               Hardware is C6k 1000Mb 802.3, address is 0018.7415.13c0
             (bia 0018.7415.13c0)
               Description: Connected to IBSDIKTI01
               Internet address is 167.205.128.1/27
              ....

         B. Memeriksa Status Interface PA- MC-8TE1
            Gunakan perintah show interface serial X/Y/Z:0, dimana X adalah nomer
            modul FlexWAN terpasang, Y adalah nomer slot PA- MC-8TE1 yang
            terpasang, dan Z adalah nomer port yang ingin dilihat statusnya. Pastikan
            status serial (Layer 1) UP dan line protocol (Layer 2) UP.
            berikut adalah contoh outputnya

             IBRUNHAS01#sh int ser3/0/0:0
             Serial3/0/0:0 is up, line protocol is up
               Hardware is Multichannel T1/E1 without TDM
                              SOP Pengadaan Backbone ICT Pendidikan
                              Tinggi Indonesia




     Description: Connected to IBRUNTAD01 - UNTAD, Palu -
   S3/1/0 - PA-4E1G/120
     Internet address is 167.205.189.168/31
     ...

C. Memeriksa Status Interface PA-4E1G/120
   Gunakan perintah Show interface serial X/Y/Z, dimana X adalah nomer
   modul FlexWAN terpasang, Y adalah nomer slot PA-4E1G/120 yang
   terpasang, dan Z adalah nomer port yang ingin dilihat statusnya. Pastikan
   status serial (Layer 1) UP dan line protocol (Layer 2) UP.
   berikut adalah contoh outputnya

   IBRUNHAS01#sh int ser3/1/2
   Serial3/1/2 is up, line protocol is up
     Hardware is Serial
     Description: Connected to IBRITS01 - ITS, Surabaya -
   S4/0/6:0 - PA-MC-8TE1+
     Internet address is 167.205.189.53/31
     ...
                                          SOP Pengadaan Backbone ICT Pendidikan
                                          Tinggi Indonesia




           D. Memeriksa Status Interface PA-8T-V35 & - PA-4T+
              Gunakan perintah Show interface serial X/Y/Z, dimana X adalah nomer
              modul FlexWAN terpasang, Y adalah nomer slot PA-8T-V35 atau PA-
              4T+ yang terpasang, dan Z adalah nomer port yang ingin dilihat statusnya.
              Pastikan status serial (Layer 1) UP dan line protocol (Layer 2) UP.
           E. Memeriksa Status Interface SPA-2XOC3-POS
              Gunakan perintah Show interface pos X/Y/Z dimana X adalah nomer modul
              FlexWAN terpasang,        Y adalah nomer slot SPA-2XOC3-POS yang
              terpasang, dan Z adalah nomer port yang ingin dilihat statusnya. Pastikan
              status serial (Layer 1) UP dan line protocol (Layer 2) UP.
              berikut adalah contoh outputnya,
              POS1/0/0 is up, line protocol is up
                 Hardware is Packet over Sonet
                 Description: Connected to IBRUNDIP01 - UNDIP, Semarang -
              POS1/0/0 (SPA-2XOC3-POS)
                 Internet address is 167.205.189.2/31
              ...

3. Memeriksa Layer 3 (Routing)
   Untuk memeriksa Layer 3, digunakan perintah ping, traceroute dan show ip route.
      o Contoh Pemakaian perintah ping pada router
          ping w.x.y.z, di mana w.x.y.z adalah alamat ip yang dituju, berikut contoh ping
          dari router dikti ke UNSRI (interface yang directly connected)
              IBRDIKTI01#ping 167.205.189.17

              Type escape sequence to abort.
              Sending 5, 100-byte ICMP Echos to 167.205.189.17, timeout is 2 seconds:
              !!!!!
              Success rate is 100 percent (5/5), round-trip min/avg/max = 12/12/16 ms

       o   Contoh pemakaian perintah traceroute pada router
           traceroute w.x.y.z, di mana w.x.y.z adalah alamat ip yang dituju, berikut
           contoh dari router dikti, traceroute ke ip loopback UNUD.
               IBRDIKTI01#traceroute 167.205.190.26

              Type escape sequence to abort.
              Tracing the route to 167.205.190.26

                1 167.205.189.3 4 msec 8 msec 4 msec
                2 167.205.191.23 [AS 65004] 12 msec 12 msec 8 msec
                3 167.205.189.59 [AS 65006] 16 msec * 16 msec
                                      SOP Pengadaan Backbone ICT Pendidikan
                                      Tinggi Indonesia




   o   Contoh pemakaian perintah show ip route pada router
       show ip route w.x.y.z, di mana w.x.y.z bisa berupa alamat ip atau network id.
       berikut contoh show ip route dari router dikti ke alamat ip loopback UNHAS

           IBRDIKTI01#show ip route 167.205.190.21
           Routing entry for 167.205.190.21/32
            Known via "bgp 65001", distance 20, metric 0
            Tag 65004, type external
            Last update from 167.205.189.3 00:01:16 ago
            Routing Descriptor Blocks:
            * 167.205.189.3, from 167.205.189.3, 00:01:16 ago
               Route metric is 0, traffic share count is 1
               AS Hops 3
               Route tag 65004

       berikut contoh show ip route dari router dikti ke network id LAN UNHAS

           IBRDIKTI01#sh ip route 167.205.155.0
           Routing entry for 167.205.155.0/28
            Known via "bgp 65001", distance 20, metric 0
            Tag 65004, type external
            Last update from 167.205.189.3 01:53:36 ago
            Routing Descriptor Blocks:
            * 167.205.189.3, from 167.205.189.3, 01:53:36 ago
               Route metric is 0, traffic share count is 1
               AS Hops 3
               Route tag 65004

Apabila hasil ping ke alamat ip yang terhubung langsung (router tetangga) dengan
interface lokal router adalah gagal (time out), maka
     periksa alamat IP router tetangga dan router lokal, pastikan berada dalam satu
        network (satu subnet). Pastikan juga alamat ip tersebut sudah sesuai dengan
        yang seharusnya.

Apabila hasil ping ke alamat ip yang tidak terhubung langsung adalah gagal (time out),
maka
    gunakan perintah traceroute untuk mencari informasi di simpul mana terletak
       masalahnya,kemudian periksa
           o status interface pada simpul tersebut, apabila status interace ke arah
                tujuan bagus, maka periksa routing BGP.
                                    SOP Pengadaan Backbone ICT Pendidikan
                                    Tinggi Indonesia




Untuk memeriksa routing BGP, pertama-tama periksa status koneksi BGP dengan
router tetangga, gunakan perintah show ip bgp neighbor, pastikan semua bgp
statusnya established.

        IBRDIKTI01#sh ip bgp neighbors
        BGP neighbor is 167.205.189.1, remote AS 65002, external link
         Description: UI, Jakarta
          BGP version 4, remote router ID 167.205.190.2
          BGP state = Established, up for 08:20:00
          Last read 00:00:00, last write 00:00:00, hold time is 180, keepalive
        interval is 60 seconds
        ...

Apabila statusnya tidak established, periksa di bawah perintah router bgp 65xxx
apakah:
   o network sudah diadvertise
       contoh, Dikti harus meng-advertise network link ke UI, UNDIP, UNSRI,local
       LAN dan ip loopback
         router bgp 65001AS Number Dikti
          no synchronization
          bgp log-neighbor-changes
          network 167.205.128.0 mask 255.255.255.224Advertise LAN
          network 167.205.189.0 mask 255.255.255.254Advertise Network Link UI
          network 167.205.189.2 mask 255.255.255.254Advertise Network Link
         UNDIP
          network 167.205.189.16 mask 255.255.255.254Advertise Network Link
         UNSRI
          network 167.205.189.18 mask 255.255.255.254 Advertise Network Link
         UNSRI
          network 167.205.189.20 mask 255.255.255.254 Advertise Network Link
         UNSRI
          network 167.205.189.22 mask 255.255.255.254 Advertise Network Link
         UNSRI
          network 167.205.190.1 mask 255.255.255.255Advertise ip loopback

   o   perintah neighbor mengacu pada alamat ip neighbor dan AS number yang
       benar

        neighbor 167.205.189.1 remote-as 65002ip neighbor UI, AS Number UI
        neighbor 167.205.189.1 description UI, Jakarta
        neighbor 167.205.189.3 remote-as 65004ip neighbor UNDIP, AS Number
        UNDIP
         neighbor 167.205.189.3 description UNDIP, Semarang
                                            SOP Pengadaan Backbone ICT Pendidikan
                                            Tinggi Indonesia




             neighbor   167.205.190.11   remote-as 65011
             neighbor   167.205.190.11   description UNSRI, Palembang
             neighbor   167.205.190.11   ebgp-multihop 255
             neighbor   167.205.190.11   update-source Loopback0

       o   tidak mengkonfigurasi perintah neighbor

4. Memeriksa Koneksi Server & Host
     o Ping ke Default Gateway LAN, apabila gagal
            periksa apakah kabel yang digunakan adalah straight & kondisi kabel
            periksa apakah alamat ip & subnet mask sudah satu network dengan
           gateway
            periksa apakah default gateway sudah benar
     o Ping dari Host ke Host, atau dari host ke Server Aplikasi apabila gagal
            traceroute dari host, kemudian periksa routing di router yang terakhir
           berhasil

5. Memeriksa Koneksi Link E1
   Tujuan melakukan pemeriksaaan link E1 adalah untuk menentukan apakah terjadi
   permasalahan pada modul Cisco itu sendiri dan kabel E1 yang terkoneksi dari DDF
   telkom di lokasi universitas ke router. Test ini adalah untuk mensimulasikan kondisi
   loop pada port di module router, dapat dilakukan dengan command (software) atau
   hardware dengan membuat kabel loopback.
          A. Command (Software)
                     PA-MC-8TE1
                         1. Login ke router menggunakan kabel console atau
                             menggunakan telnet. Masukkan username dan password.
                             Gunakan perintah Config Terminal untuk masuk ke dalam
                             global configuration mode.
            IBRDIKTI01#config terminal
            Enter configuration commands, one per line. End with CNTL/Z.
            IBRDIKTI01(config)#

                       2. Masuk ke interface PA-MC-8TE1 yang ingin di test,
                           controller X/Y/Z, dimana X adalah nomer modul FlexWAN
                           terpasang,    Y adalah nomer slot PA- MC-8TE1 yang
                           terpasang, dan Z adalah nomer port yang ingin disetting
                           untuk test loop. Kemudian masukkan command “loopback
                           diag”. Setelah selesai maka ketik “end” untuk kembali pada
                           enable mode di Cisco router.
            IBRDIKTI01(config)# controller E1 3/0/0
            IBRDIKTI01(config-controller)#loopback diag
            IBRDIKTI01(config-controller)#end
                           SOP Pengadaan Backbone ICT Pendidikan
                           Tinggi Indonesia




IBRDIKTI01#

             3. Setelah memasukkan command untuk mensimulasikan loop
                 pada port module di Cisco router, di lakukan pengecekan
                 pada interface yang telah di konfigure.
 IBRDIKTI01#show interface Serial 3/0/0:0
 Serial3/0/0:0 is up, line protocol is up (looped)
   Hardware is Multichannel T1/E1 without TDM
 ....

          4. Lakukan ping extended di router dengan sumber ip dan
             target ip dari interface yang telah di loop.
 IBRDIKTI01#ping
 Protocol [ip]:
 Target IP address: 167.205.189.201
 Repeat count [5]: 100
 Datagram size [100]: 2000
 Timeout in seconds [2]:
 Extended commands [n]: y
 Source address or interface: 167.205.189.201
 Type of service [0]:
 Set DF bit in IP header? [no]:
 Validate reply data? [no]:
 Data pattern [0xABCD]:
 Loose, Strict, Record, Timestamp, Verbose[none]:
 Sweep range of sizes [n]:
 Type escape sequence to abort.
 Sending 5, 100-byte ICMP Echos to 167.205.189.201, timeout
 is 2 seconds:
 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 Success   rate    is    100      percent     (100/100),  round-trip
 min/avg/max = 16/17/20 ms

           5. Bila hasil ping extended sukses 100 %, berarti tidak ada
               masalah dengan modul/port di router, bila tidak 100% maka
               ada masalah dengan modul/port di router.
           6. Setelah melakukan test, maka command loop harus di lepas
               dari interface, dan di lakukan pengecekan bahwa benar
               sudah di lepas.
IBRDIKTI01(config)# controller E1 3/0/0
IBRDIKTI01(config-controller)#no loopback diag
IBRDIKTI01(config-controller)#end
IBRDIKTI01#
                            SOP Pengadaan Backbone ICT Pendidikan
                            Tinggi Indonesia




 IBRDIKTI01#show interface Serial 3/0/0:0
 Serial3/0/0:0 is up, line protocol is down
   Hardware is Multichannel T1/E1 without TDM
 ....



          PA-4E1G/120
             1. Login ke router menggunakan kabel console atau
                 menggunakan telnet. Masukkan username dan password.
                 Gunakan perintah Config Terminal untuk masuk kedalam
                 global configuration mode.
IBRDIKTI01#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
IBRDIKTI01(config)#

            2. Masuk ke interface PA-4E1G/120 yang ingin di test, Serial
                 X/Y/Z, dimana X adalah nomer modul FlexWAN terpasang,
                 Y adalah nomer slot PA-4E1G/120 yang terpasang, dan Z
                 adalah nomer port yang ingin disetting untuk test loop.
                 Kemudian masukkan command “loopback”. Setelah selesai
                 maka ketik “end” untuk kembali pada enable mode di Cisco
                 router.
IBRDIKTI01(config)# interface Serial 2/1/0
IBRDIKTI01(config-if)#loopback
Loopback is a traffic-affecting operation
IBRDIKTI01(config-if)#end
IBRDIKTI01#

             3. Setelah memasukkan command untuk mensimulasikan loop
                 pada port module di Cisco router, di lakukan pengecekan
                 pada interface yang telah di konfigure.
 IBRDIKTI01#show interface Serial 2/1/0
 Serial2/1/0 is up, line protocol is up (looped)
   Hardware is Serial
 ....

          4. Lakukan ping extended di router dengan sumber ip dan
             target ip dari interface yang telah di loop.
 IBRDIKTI01#ping
 Protocol [ip]:
 Target IP address: 167.205.189.201
 Repeat count [5]: 100
 Datagram size [100]: 2000
 Timeout in seconds [2]:
                           SOP Pengadaan Backbone ICT Pendidikan
                           Tinggi Indonesia




 Extended commands [n]: y
 Source address or interface: 167.205.189.201
 Type of service [0]:
 Set DF bit in IP header? [no]:
 Validate reply data? [no]:
 Data pattern [0xABCD]:
 Loose, Strict, Record, Timestamp, Verbose[none]:
 Sweep range of sizes [n]:
 Type escape sequence to abort.
 Sending 5, 100-byte ICMP Echos to 167.205.189.201, timeout
 is 2 seconds:
 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 Success   rate   is  100   percent   (100/100),   round-trip
 min/avg/max = 16/17/20 ms

           5. Bila hasil ping extended sukses 100 %, berarti tidak ada
               masalah dengan modul/port di router, bila tidak 100% maka
               ada masalah dengan modul/port di router.
           6. Setelah melakukan test, maka command loop harus di lepas
               dari interface, dan di lakukan pengecekan bahwa benar
               sudah di lepas.
IBRDIKTI01(config)# interface Serial 2/1/0
IBRDIKTI01(config-if)#no loopback
IBRDIKTI01(config-if)#end
IBRDIKTI01#



 IBRDIKTI01#show interface Serial 2/1/0
 Serial2/1/0 is up, line protocol is down
   Hardware is Serial
 ....
                            SOP Pengadaan Backbone ICT Pendidikan
                            Tinggi Indonesia




B. Hardware (kabel loopback)
   Dalam melakukan test loopback secara hardware, maka di perlukan alat-
   alat :
     No         Nama                                Gambar
     1          Jack RJ-45




     2          Kabel UTP




     3          RJ-45     Extender/Coupler
                Female-to-Female straight




     4          Crimping Tools
                          SOP Pengadaan Backbone ICT Pendidikan
                          Tinggi Indonesia




Untuk membuat kabel loopback dengan menggunakan RJ-45 dan kabel
UTP. Wired map adalah seperti berikut pin 1 ketemu pin 4, pin 2 ketemu
dengan pin 5.




         PA-MC-8TE1
          Interace pada PA-MC-8TE1 sudah dalam RJ-45 maka langkah-
          langkah yang harus dilakukan :
            1. Melepaskan kabel E1 yang tersambung pada port modul
                PA-MC-8TE1.
            2. Memasang kabel loopback pada port modul PA-MC-8TE1
            3. Lakukan pengecekan pada port yang telah di pasang kabel
                loopback. Login ke router menggunakan kabel console atau
                menggunakan telnet. Masukkan username dan password.
IBRDIKTI01#show interface Serial 3/0/0:0
Serial3/0/0:0 is up, line protocol is up (looped)
  Hardware is Multichannel T1/E1 without TDM
....

          4. Lakukan ping extended di router dengan sumber ip dan
             target ip dari interface yang telah di loop.
                        SOP Pengadaan Backbone ICT Pendidikan
                        Tinggi Indonesia




IBRDIKTI01#ping
Protocol [ip]:
Target IP address: 167.205.189.201
Repeat count [5]: 100
Datagram size [100]: 2000
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: 167.205.189.201
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 167.205.189.201, timeout
is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success   rate   is   100  percent   (100/100),   round-trip
min/avg/max = 16/17/20 ms

         5. Bila hasil ping extended sukses 100 %, berarti tidak ada
            masalah dengan modul/port di router, bila tidak 100% maka
            ada masalah dengan modul/port di router.
         6. Setelah melakukan test, maka kabel loopback di lepas dan
            memasang kembali kabel E1 dari DDF Telkom.


       PA-4E1G/120
        Karena kabel yang di gunakan pada modul PA-4E1G/120 adalah
        Serial   DB-15    to   RJ-45,  maka   di   butuhkan   RJ-45
        Extender/Coupler Female-to-Female straight. Langkah-langkah
        dalam melakukan test.
          1. Melepaskan kabel E1 Serial DB-15 to RJ-45 yang
              tersambung pada Rowset.
                          SOP Pengadaan Backbone ICT Pendidikan
                          Tinggi Indonesia




                                    Rowset 1 port

            2. Memasang kabel E1 Serial DB-15 to RJ-45 ke RJ-45
                Extender/Coupler Female-to-Female straight pada salah
                satu sisi.
            3. Memasang kabel loopback pada sisi yang lain dari RJ-45
                Extender/Coupler Female-to-Female straight.
            4. Lakukan pengecekan pada port yang telah di pasang kabel
                loopback. Login ke router menggunakan kabel console atau
                menggunakan telnet. Masukkan username dan password.
IBRDIKTI01#show interface Serial 2/1/0
Serial2/1/0 is up, line protocol is up (looped)
  Hardware is Serial
....

         5. Lakukan ping extended di router dengan sumber ip dan
            target ip dari interface yang telah di loop.
IBRDIKTI01#ping
Protocol [ip]:
Target IP address: 167.205.189.201
Repeat count [5]: 100
Datagram size [100]: 2000
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: 167.205.189.201
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 167.205.189.201, timeout
is 2 seconds:
                        SOP Pengadaan Backbone ICT Pendidikan
                        Tinggi Indonesia




!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success   rate   is  100   percent   (100/100),   round-trip
min/avg/max = 16/17/20 ms

         6. Bila hasil ping extended sukses 100 %, berarti tidak ada
            masalah dengan modul/port di router, bila tidak 100% maka
            ada 2 kemungkinan masalah yaitu, kabel Serial DB-15 to
            RJ-45 atau modul/port di router.
         7. Setelah melakukan test, maka kabel loopback di lepas dan
            memasang kembali kabel E1 Serial DB-15 to RJ-45 ke
            Rowset.
                                        SOP Pengadaan Backbone ICT Pendidikan
                                        Tinggi Indonesia




Lampiran A Contoh Tampilan Fisik Perangkat

C. Cisco Router 7609
                       SOP Pengadaan Backbone ICT Pendidikan
                       Tinggi Indonesia




D. Cisco Router 7606
                          SOP Pengadaan Backbone ICT Pendidikan
                          Tinggi Indonesia




E. Cisco Router 3845




F. Cisco Catalyst 2960G
     SOP Pengadaan Backbone ICT Pendidikan
     Tinggi Indonesia




- End of File -

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:29
posted:3/2/2012
language:Malay
pages:21