efectos creacion de elementos by S5I8Y6

VIEWS: 0 PAGES: 6

									Crear efecto de humo real en Photoshop

Paso 1 Creamos un archivo Nuevo [ctrl+N] de 300x600px (los 600px corresponden a la altura) a 300dpi de resolución con fondo
negro.

Paso 2 Creamos una capa nueva [ctrl+shift+N] y la nombramos “humo”

Paso 3 Seleccionamos la herramienta Pincel (Brush) ["B"] y abrimos los Pinceles (Brushes) [F5].

Paso 4 Personalizamos nuestro pincel:

       Forma de la punta del pincel(Brush Tip Shape):
       Diámetro = 5(Diameter)
       Dureza=0 (Hardness)
       Espaciado=1 (Spacing).
       Dinámica de formas(Shape Dinamics):
       Variación del tamaño=0 (Size Jitter)
       Control (de variación del tamaño): seleccionamos la opción Transición(Fade) del menú desplegable con un valor de 500.

    Paso 5 En nuestro archivo dibujamos una línea centrada y de abajo hacia arriba con color blanco.

    Paso 6 Abrimos el filtro Licuar(Liquify) [shift+ctrl+X] en Filtro (Filter).

    Paso 7 Seleccionamos la herramienta Turbulencia(Turbulence) [T], configuramos los parámetros como en la imagen y
    deformamos un poco la línea. Aceptamos.

    Paso 8 Volvemos a abrir el filtro Licuar y deformamos un poco mas la línea y aceptamos de nuevo.

    Paso 9 Vamos a Editar/Transición Licuar (Edit/Fade Liquify) [shift+ctrl+F]. En Opacidad (Opacity) escribimos un valor
    aproximado al 65%, en Modo=Trama (Mode=Screen).

    Paso 10 Lo que sigue es repetir los pasos 6 al 9 hasta lograr el efecto.
    La idea es experimentar con las diferentes herramientas del filtro Licuar para deformar las líneas. Tengan en cuanta que cada
    herramienta cuenta con diferentes opciones de configuración y si mantienen apretada la tecla Alt obtienen otros resultados.

    Paso 11 En la siguiente secuencia les dejo la evolución del efecto para que lo tengan de referencia
Cómo crear un efecto de césped en Photoshop



1. Lo primero que haremos es abrir un nuevo documento de Photoshop de 300px por 300px.

Haremos clic en los dos colores que tenemos en la parte inferior izquierda y seleccionaremos dos tonalidades de
verde (Una más obscura que otra).



2. Vamos a menú Filter>Render>Clouds[b] y [b]menu Filter>Render>Difference Clouds, Control + F para aplicar
de nuevo el filtro.



3. Ahora vamos a menú Filter>Noise>Add Noise y aplicamos un porcentaje de 15% con distribución Uniforme y
Monocromático



4. Listo, ahora vamos a menú Filter>Stylize>Wind y seleccionamos las siguientes opciones:



5. Para finalizar vamos a menú Image>Rotate Canvas>90ºCW
EFECTO DE LLUVIA

                                               1. Encima de la capa                                  original
                                               cree una capa nueva,
                                               rellénela de negro y
                                               aplique:
                                               Filtro>Ruido>añadir                                   ruido




                                            2. Añada de nuevo
Filtro>desenfoque>desenfoque gausiano de 0.5px y luego filtro>desenfoque>desenfoque de movimiento con
ángulo de 60° y distancia de 50 px.

3. Crea una capa de ajuste sobre la capa anterior con la siguiente
configuración:

La capa debe quedar enmascarando a la anterior.




                                  4. cambiar el modo de fusión de la capa lluvia a TRAMA y ajustar
                                  opacidad.
RELÁMPAGO

Crearemos a partir de cero y en 6 pasos un relámpago realista útil para multitud de diseños a los que podemos
enfrentarnos:




                                                 Imagen final

· En Photoshop creamos un nuevo documento de 150 x 100 px y 72 ppp.




· Creamos un degradado lineal de negro a blanco y ligeramente inclinado,




· Aplicamos el flitro "Nubes de diferencia" Filtro > Interpretar > Nubes de diferencia, y nos quedará algo
como esto:
· Ahora ajustamos los niveles con Imagen > Ajustes > Niveles (Ctrl + L), ajustamos los niveles de entrada a
los que se muestran en la imagen aproximadamente y pulsamos OK:




· Nos quedará algo así:




· Invertimos los colores, Imagen > Ajustes Invertir (Ctrl + I),
· Y para finalizar lo coloreamos a nuestro gusto. Imagen > Ajustes > Tono/Saturación, pulsamos sobre la
casilla colorear y le aplicamos el color que más convenga a nuestro proyecto,




· Puedes probar con distintos tipos de degradados: radial, de ángulo, reflejado, de diamante... para conseguir
diferentes efectos.

								
To top