ITAB LAB RECORD FOR MBA IST YEAR

Document Sample
ITAB LAB RECORD FOR MBA IST YEAR Powered By Docstoc
					    RONALD ROSS P.G. COLLEGE
     (BUSINESS MANAGEMENT)
             KOHEDA ROAD, MANGALPALLY (V)
           IBRAHIMPATNAM (M), R.R. (Dist) - 505510




     This is to certify that Mr./Ms. ____________________of
MBA I Year I Semester, bearing Hall Ticket Number
____________ has successfully completed his/her practical
record work on Information Technology Lab(IT Lab) in the
academic year 2010-11




Internal                                             External

Examiner                                             Examiner




                              1
    RONALD ROSS P.G. COLLEGE
    (COMPUTER APPLICATIONS)
             KOHEDA ROAD, MANGALPALLY (V)
           IBRAHIMPATNAM (M), R.R. (Dist) - 505510




     This is to certify that Mr./Ms. ____________________of
MBA I Year I Semester, bearing Hall Ticket Number
____________ has successfully completed his/her practical
record work on Information Technology Lab(IT Lab) in the
academic year 2010-11




Internal                                             External

Examiner                                             Examiner




                              2
                     INDEX

    SNO          NAME OF THE PROGRAM

                  MS EXCEL
1         CREATING EXCEL WITH EDITING, COPY
          AND PASTE

2         CREATE STUDENT DATA IN EXCEL FIND
          SUM,AVG ,RESULT AN D DIVISION
3         CREATE A PIE CHART


4         FILL THE DATA


5         CREATE A MACRO


6         NPV CALCULATION


                  MS ACCESS
7         CREATE A EMPLOYEE TABLE


8         CREATE A QUERY


9         CREATE A EMPLOYEE FORM

10        CREATE A EMPLOYEE REPORT

11        TRANSFER A DATA FROM ACCESS TO
          EXCEL



                          3
EXCERCISE:-1

Create an Excel Sheet in the Name of xyz show the functioning
           of Editing and Printing of Excel Sheet.
Procedure

    STEP-1: Open a Excel Sheet by following procedure.
              Go to
                   START MENU=>
                               PROGRAMS=>
                                     MSOFFICE=>
                                                OPEN MS EXCEL.

    STEP-2: Create an Excel Sheet with the Name of xyz by the
             Field Names.

        S.L.no Name of the employee Address of employee

    STEP-3: Insert 5 records according to the requirement.


    STEP-4: The Excel Sheet can be Edited and Printed by the
            Following procedure.

      EDITING:
         CUT OPTION
            Go To EDIT MENU=>Click on CUT (ctrl+X)
         COPY OPTION
            Go To EDIT MENU=> Click on COPY (ctrl+C)
         PASTE OPTION
            Go To EDIT MENU=> Click on PASTE (ctrl+V)

      PRINTING:
          PRINT OPTION
             Go To FILE MENU=> Click on PRINT(ctrl+P)

    STEP-5: Save the excel sheet after completion.


                                 4
OUTPUT-:




           Output showing functions of
              Editing and Printing.




                        5
EXCERCISE:-2

 Create an Excel Worksheet with the Following Particulars using
                     Formula Functions
ROLL NO, NAME, MARKS, AVERAGE, RESULT&DIVISION?

PROCEDURE

   STEP-1: Open a Excel Sheet by following procedure.
             Go to
                  START MENU=>
                         PROGRAMS=>
                            MSOFFICE=>
                                   OPEN MS EXCEL.


   STEP-2: Create columns with the following field names given
           below.


ROLL NO       NAME         MARKS          AVERAGE    RESULT      DIVISION


   STEP-3: Insert the 5 records with values.

   STEP-4:        Calculation of Total

                     TOTAL=SUM (C2:E2)

                Calculation of Average

                     AVERAGE=F2/3

                Calculation of Result

                     RESULT=IF (AND (C2>=40, D2>=40, E2>=40),"pass”, “fail")

                Calculation of Division

                     DIVISION=IF (H2="pass”, IF(G2>=70,"FD",
                              IF (G2>=60,"FC", IF (G2>=50,"SC","TC"))),
                                 "Fail")
          STEP-5: Save the excel sheet after completion.


                                     6
OUTPUT-:




               Output showing calculation of
           TOTAL, AVERAGE, RESULT, DIVISION.




                          7
EXCERCISE:-3

 Illustrate the Creation of Pie-chart in MS-Excel for total
number of accidents in Hyderabad, with the following values.
               30,20,5,7,20,30,40,50,20,30,70,30

PROCEDURE

   STEP-1: Open a excel sheet by following procedure.
                Go to
                  START MENU=>
                         PROGRAMS=>
                            MS OFFICE=>
                                    OPEN MS EXCEL.


   STEP-2: Create an Excel sheet with the following field names and
            Insert the data.

                  MONTH      ACCIDENTS

   STEP-3: Select the table created and click on the chart wizard and
           Select the chart type and click next.

   STEP-4: The next step is selecting the Chart source and click next.

   STEP-5: The next step is to select the chart options that is titles,
           Legend & labels click next.

  STEP-6: The next step is to give the chart location, select the
          Location and click next.

  STEP-7: After selecting the above options the pie-chart will be
          displayed on the excel sheet, save the excel sheet.




OUT PUT-:

                                   8
Output showing the pie-chart .




              9
EXCERCISE:-4

Create a Excel Worksheet with the days of the week and time from
  9:00to17:00 hrs use auto fill option to create this Work Sheet.


PROCEDURE

    STEP-1: Open a excel sheet by following procedure.
             Go to
                 START MENU=>
                        PROGRAMS=>
                           MSOFFICE=>
                                  OPEN MS EXCEL.


    STEP-2: Create columns with the following field names.


    STEP-3: On the worksheet in the first column insert MONDAY
            And then bring the cursor on the right corner of the cell
            And drag. All the days of week will be displayed
            Automatically.


    STEP-4: In the second cell enter the time as 9:00 and drag the Cell
            In the horizontal way till 17:00 hrs are Displayed using
            Auto fill features.


    STEP-5: Save the excel sheet after completion.




                                  10
OUTPUT-:




                   Output showing the
      Preparation of time table using auto fill option.




                             11
EXCERCISE:-5

                         Use of Macro in Excel.
PROCEDURE

Introduction: Micro are very widely used in the most of the companies
where one step has to be done repeatedly is acts like a tape recorder and
also used for the automation of some manual work which can be done
through the
System using Macro function (like copying, pasting, retrieval of the
data from the database.



     STEP-1: Open a excel sheet by following procedure.
                 Go to
                   START MENU=>
                          PROGRAMS=>
                             MS OFFICE=>
                                     OPEN MS EXCEL.

     STEP-2: Recording a Macro; Go to Tools, select Record New
               Macro.




                                   12
STEP-3: Give name to Macro name.




STEP-4: Click on the record button and perform the task as
            required And reclick to stop recording of the same.




                               13
STEP-5: Run macro; To run macro, go to tools then select macro
and again select macros from the cascading menu. It will give u list
of existing macros. Select the one you need to run. It will
automatically do the task to be performed at the active or the
selected cells.

OUT PUT-:




                                 14
15
EXCERCISE:-8
NPV calculation

Data            Description
 10%          Annual discount rate

 -10,000      Initial cost of investment

 3,000        Return from first year

 4,200        Return from second year

 6,800        Return from third year
                                               .

PROCEDURE

       STEP-1: Open a excel sheet by following procedure.
                      Go to
                         START MENU=>
                                PROGRAMS=>
                                   MS OFFICE=>
                                           OPEN MS EXCEL.

STEP-2:
NPV is given by:-$1 “n” years from now = 1/(1+r)n ,$today.(assume
r=1)For both the investments enter the data in the first rowAnd
Second row.
The syntax for the Npv function is:

Npv( discount_rate, value1, value2, ... value_n )

discount_rate is the discount rate for the period.

value1, value2, ... value_n are the future payments and income for the investment (ie: cash
flows).




                                              16
Output:




          17
                                MS Access

Access is a database program that stores information that can be manipulated,
sorted, and filtered to meet your specific needs.

      A database is a collection of related information.
      An object is a competition in the database such as a table, query, form, or
       macro.
      A table is a grouping of related data organized in fields (columns) and
       records (rows) on a datasheet. By using a common field in two tables, the
       data can be combined. Many tables can be stored in a single database.
      A field is a column on a datasheet and defines a data type for a set of values
       in a table. For a mailing list table might include fields for first name, last
       name, address, city, state, zip code, and telephone number.
      A record in a row on a datasheet and is a set of values defined by fields. In a
       mailing list table, each record would contain the data for one person as
       specified by the intersecting fields.




                                         18
Tables




  19
   1. Create a Employee table in Ms-access with Field names Empid, Ename,
      Eadd, Edeptno.

Step: 1   Create a table in Design View




Step.2:   Give the field names with data types and save the table.




                                          20
Step 3: Enter the table fields




                                 21
                                   Queries


Queries select records from one or more tables in a database so they can be
viewed, analyzed, and sorted on a common datasheet. The resulting collection of
records, called a dynaset (short for dynamic subset), is saved as a database object
and can therefore be easily used in the future. The query will be updated whenever
the original tables are updated.




                                        22
Creating a Query in Design View

2. Create a Query in Ms-access
Step: 1 In the object field select create Query




Step 2: Add a table




                                            23
Step 3: Select the fields to display




Step 4: select Empid,Ename from the table




                                            24
Step 5: After selecting the fields you have to execute the Query in Tools Menu Select
Run Command to Run the Query.




Step 6: After displaying the query you have to save the query.




                                           25
                                    Forms


Forms are used as an alternative way to enter data into a database table.




                                        26
Creating a Form by Using Wizard

3. Create a form in Ms-access

Step 1: In the Object Field Select a Form and click on Creating form by Using Wizard.
And select the Field Names.




Step 2: Select Layout of Your Form




                                          27
Step 3: Select the style of the form




Step 4: Give the title Name for the Form




                                           28
Step 5:
After giving the title name Click next Button it displays the form




                                            29
                                   Reports


Reports will organize and group the information in a table or query and provide a
way to print the data in a database.




                                        30
Creating a Report by Using the Wizard

4. Create a Report for a Table

Step: 1 In the Object Field select Report and Click Create a Report by Using Wizard




Step 2: Select the Fields and Click Next




                                           31
Step 3: Do you want to sort the data if you need select sort option, if you don’t need Click
Next Button.




Step 4: Select the report Style




                                            32
Step 5: Give the title for your Report




Step 6: And Click Next to Display the form




                                         33
5. Transfer a Data from Access to Excel

Step: 1   Create Data Base
Step: 2   create a table in Design View




Step.2:    Give the field names with data types and save the table.




                                          34
Step 3:
Open Excel Document
Click Data Menu
Click Import External Data




Step 4: Select Data Base Name




                                35

				
DOCUMENT INFO
Shared By:
Categories:
Tags: ITAB, RECORD, YEAR
Stats:
views:593
posted:2/22/2012
language:English
pages:35
Description: mba ist year itab lab record