Docstoc

Modul Corel Kelas XII

Document Sample
Modul Corel Kelas XII Powered By Docstoc
					Materi kelas XII semester 1
   CorelDraw adalah salah satu software pengolah objek yang banyak
    digunakan untuk pembuatan desain grafis computer.
   Sebelum mempelajari mengenai coreldraw lebih jauh ada baiknya, kalian
    perlu mengetahui istilah-istilah berikut ini :
Objek                      :   Unsur dalam suatu gambar yang merupakan elemen
                               dasar yang dapat dimodifikasi seperti garis, teks,
                               kurva layer ataupun bentuk bangun yang lain

Drawing                    :   Pekerjaan yang sedang dikerjakan dalam coreldraw
                               misalnya, desain logo, poster, majalah, bulletin, stiker, dll

Bitmap grafik              :   Sebuah gambar yang terbentuk dari kotak-kotak kecil yang
                               disebut piksel
Vector grafik              :   Merupakan gambar yang terbuat dari unsure garis dan
                               kurva yang dikenal dengan istilah vector.

Dockers                    :   Sebuah tampilan yang menampilkan perintah-perintah yang
                               dapat digunakan kembali saat proses editing

Flyout                     :   Tombol yang menampilkan tool-tool dalam coreldraw dalam
                               bentuk grup-grup tertentu.
Artistic Text              :   Sebuah bentuk teks dengan berbagai efek yang indah

Paragraf Text              :   Sekumpulan dari teks-teks hingga membentuk kalimat dan
                               kesatuan teks dan dapat diedit
LINGKUNGAN KERJA COREL DRAW
 Toolbar : Bagian yang berisi beberapa tombol
  perintah untuk menjalankan perintah-perintah yang
  umum dijalankan
 Property bar : Bagian yang berisi tombol perintah
  yang berhubungan dengan tombol yang terpilih pada
  bagian toolbox dan berdasarkan objek yang aktif
 Menu bar :Bagian yang berisi daftar menu perintah
  untuk menjalankan suatu perintah
 Ruler: Garis mistar yang menunjukkan ukuran dan
  posisi objek dalam area gambar (drawing page) atau
  jendela gambar
 Collor palet : Bagian yang berisi daftar warna untuk
  member warna pada objek gambar
 Toolbox : Bagian yang berisi beberapa tombol
  perintah untuk membuat dan memodifikasi objek
  gambar
MENGENAL ISTILAH DAN ELEMEN OBJEK


Segmen         :   Ruas-ruas yang berbentuk objek garis atau
                   kurva yang terletak diantara dua node
Node           :   Titik yang terletak dibagian awal dan akhir segmen
                   suatu objek garis atau kurva
Edge           :   Ruas-ruas yang berbentuk objek garis atau kurva
                   yang terletak diantara node dan midpoint
Midpoint       :   Titik tengah/pusat dari suatu segmen
Center         :   Titik tengah/pusat dari suatu objek
Quadrant       :   Titik yang menunjukkan posisi kwadran lingkaran
                   dari suatu objek kurva, busur, atau lingakran
Intersection   :   Titik perpotongan antara dua objek
Handle         :   Titik-titik yang terletak disekitar suatu objek yang
                   terpilih. Pada umumnya handle digunakan untuk
                   mentransformasikan objek, seperti untuk mengubah
                   ukuran objek, memutar objek, memiringkan objek dan
                   membalik objek.
MENGENAL FLYOUT

   Shape Edit Flyout (F10)
    Digunakan : untuk mengedit bentuk objek, eperti perubahna bentuk, pemotongan objek,
    penghapusan ibjek, pendistorsian objek serta pemindahan posisi objek.
    Shape edit Flyout terdiri dari 7 tool :

     (Shape Tool)               :   Mengubah bentuk objek, misalnya pengeditan titik, pengubahan bentuk bangun,
                                    pengubahan sudut dsb.
     (Knife Tool)               :   Memotong objek shape editing coreldraw
     (Eraser tool)              :   Menghapus objek atau bagian objek tertentu
     (Smudge Brush)             :   Memberikan efek distorsi pada outline suatu objek
     (Roughen Brush)            :   Memberikan efek bergarigi (Rough) pada objek
     (Free Transform)           :   Mengatur transformasi objek, seperti pengaturan posisi objek, pengaturan
                                    bentuk objek, dsb
                                :   Menghapus bagian-bagian objek tertentu secara parsial, atau menghapus garis
     (Virtual Segment Delete)       yang tidak diinginkan pada dua objek yang bertumpuk
   Curve Flyout(F5)
    Curve flyout merupakan flyout yang terdiri atas berbagai macam tool yang
    berhubungan dengan pembuatan curve(alur).

          (Free hand tool)   :   Membuat garis secara manual

          (Bezier tool)      :   Membuat satu segmen alur atau garis dalam satu langkah

          (Artistic media)   :   Membuat atau menambahkan garis/objek dengan brush, sprayer tool dan
                                 pressure tool

          (Polyline)         :   Menggambar garis atau bentuk-bentuk tertentu yang komplek dan memiliki
                                 banyak sudut

          (Pen)              :   Menggambar garis atau “node to node” lurus atau membentuk alur seperti
                                 pada Bezier tool

          (3 point curve)    :   Membuat alur/curve 3 titik, dengan titik dragging pertama dan kedua sebagai
                                 ujung-ujung titiknya, dan titik dragging ketiga sebagai sisi luarnya.

          (Interactive       :   Berfungsi untuk menghubungkan 2 objek dengan sebuah garis
          connection)

          (Dimension)        :   Membuat berbagai bentuk garis atau kurva, baik vertical maupun horizontal
                                 dan menampilkan ukuranya. Selain itu juga dapat mengukur dimensi suatu
                                 objek dan menampilkannya secara rinci.
   Rectangle Flyout (F6)
     Merupakan flyout yang digunakan untuk membuat kotak atau persegi
    panjang. Flyout ini terdiri dari 2 tool, yaitu :

            (Rectangle tool)             :   Membuat kotak, baik bujur sangkar maupun persegi panjang


            (3 pointer rectangle)        :   Membuat objek kotak dengan 3 titik penunjukkan


Ellipse Flyout (F7)
Merupakan flyout yang digunakan untuk membuat objek lingkaran atau
ellips. Flyout ini terdiri dari 2 tool, yaitu :
           (Ellips tool)             :       Membuat lingkaran atau ellips


           (3 pointer ellips tool)   :       Membuat lingkaran atau ellips dengan 3 titik penunjukkan
   Object Flyout (D)
    Objek ini terdiri dari 3 tool :
            (graph paper tool)      :   Digunakan untuk membuat table


            (spiral tool)           :   Digunakan untuk mebuat bentuk objek spiral


            (polygon tool)          :   Digunakan untuk membuat segi banyak



Perfect Shapes Flyout
Digunakan untuk menggambar berbagai macam bentuk objek, dari bentuk objek paling
sederhana semacam jajaran genjang sampai objek untuk keperluan pembuatan flowchart.
Flyout ini terdiri dari :

           (Basic shape tool)       :   Digunakan untuk membuat objek dengan berbagai macam bentuk segi



           (arrow shape tool)       :   Digunakan untuk membuat berbagai bentuk objek penunjuk arah bis dibuat
                                        dengan tool ini

           (Flowchart shape tool)   :   Digunakan untuk membuat bentuk-bentuk objek flowchart



           (Star shape tool)        :   Digunakan untuk membuat objek berbentuk bintang

           (Callout shape tool)     :   Digunakan untuk membuat label dan callout
   Interactiv Tool Flyout
    Digunakan untuk membuat objek menjadi lebih interaktif dan menarik, baik
    dari segi bentuk, tampilan, pewarnaan, perpaduan dengan objek lain dsb.Tool
    ini terdiri dari :
         (Interactive blend)     :   Digunakan untuk membuat perpaduan antara dua objek



         (Interactive contour)   :   Digunakan untuk mengatur tingakt kelebihan suatu objek



         (Interactive            :   Digunakan untuk membuat efek distorsi dari suatu objek
         distortion)


         (Interactive            :   Digunakan untuk memberikan kesan bayangan pada suatu objek
         dropshadow)


         (Interactive envelope) :    Digunakan untuk mengubah bentuk objek melalui node



         (Interactive extrude)   :   Digunakan untuk menampilkan kesan 3 dimensi pada suatu objek



         Interactive             :   Digunakan untuk mengatur efek transparansi objek
         Transparency)
   Eyedropper Flyout
    Digunakan untuk media media duplikasi sifat dari satu objek lainnya.Flyout ini
    terdiri dari :


            (Eyedropper tool)           :   Digunakan untuk merekam nilai property suatu objek seperti warna, ukuran,
                                            ketebalan ataupun efek yang dinilai


            (Paintbucket tool)          :   Mengaplikasikan hasil rekaman dari eyedropper tool pada suatu objek yang
                                            dikehendaki


Interactive Fill Flyout

         (Interactive fill tool)                   :   Digunakan untuk memberikan berbagai macam bentuk, pola, dan
                                                       warna isian pada objek

         (Interactive mesh fill tool)              :   Digunakan untuk mengedit atau memberikan pola fill pada objek
                                                       berdasarkan mode tertentu.
   Fill Flyout
    Digunakan untuk mengatur warna atau pola yang akan digunakan pada sebuah
    objek.Flyout ini terdiri dari :

             (Fill color dialog)

             (Fill fountain dialog)

             (Pattern fill dialog)

             (Texture fill dialog)

             (Postcript fill dialog)

             (No color )

             (Color docker)
   Outline Flyout
    Merupakan flyout yang berisikan tool untuk penanganan outline dari suatu
    objek, seperti pemilihan ketebalan warna.

          (Outline pen dialog)     :   Menampilkan dialog box tentang penentuan model dari
                                       putline meliputi style, sudut, ketebalan, warna dasar dst.


          (Outline color dialog)   :   Merupakan kotak dialog penentuan warna dari outline objek


          (No Outline)             :   Menjadikan objek yang dipilih tidak lagi memiliki outline


          (Hairline)               :   Outline akan menjadikan outline dari objek yang dipilih
                                       menjadi tipis
          (Color Docker window)    :   Akan menampilkan jendela color docker pada area kerja.
   Pick Tool
    Merupakan tool yang digunakan sebagai pointer
    utama, untuk memilih objek, menggeser posisi,
    mengubah ukuran rotasi dan sebagainya.

   Smart Drawing tool
    Digunakan untuk membuat objek yang lurus hanya
    dengan pointer mouse biasa.
MENGATUR SETTING HALAMAN
(UKURAN HALAMAN)


 Klik menu Layout > Page Setup
 Pada kotak dialog Page Setup, pilih ukuran kerta
  yang akan digunakan pada bagian paper
 Atur pada nilai Width dan Height dan ubah pada
  ukuran centi atau inchies
 Tanda pilihan                 jika yang ingin
  diatur hanya halaman yang sedang digunakan
  saja tanpa mempengaruhi halaman lain yang
  tidak aktif.
 Atau dari kotak dialog Page Setup dapat
  mengatur halaman melalui dropdown paper
  type/size pada property bar.
MENGGUNAKAN PERINTAH COPY, CUT DAN DUPLICATE


   Perintah Copy
   Langkah-langkah menggunakan perintah copy :
      Pilih objek yang akan dicopy dengan menggunakan pick tool
      Klik menu Edit > Copy pada menu bar atau klik kanan pada objek yang
       akan dicopy kemudian pilih copy
      Klik pointer pada halaman atau tempat lain yang diinginkan
      Klik menu Edit > paste pada menu bar atau klik kanan pada tempat
       yang diinginkan klik paste.
   Perintah Cut
   Langkah-langkah menggunakan perintah Cut :
      Pilih objek yang diinginkan dengan menggunakan pick tool
      Klik menu edit > Cut pada menu bar atau (Ctrl+ X)
      Klik pointer pada halaman atau tempat lain yang diinginkan
      Klik menu edit > paste Atau Ctrl+V
   Perintah Duplicate
   Langkah-langkah menggunakan perintah Cut :
      Pilih objek yang diinginkan dengan menggunakan pick tool
      Klik menu edit > Cut Duplicate (Ctrl + D)
 INTERAKTIVE TOOL




    Interaktive Blend tool




           Ojek awal                              objek setelah diberi perintah blend



•Interaktive emvelop

       BELAJAR
 Sebelum diemvelop            setelah diemvelop
TRANSFORMASI OBJEK
 Transformasi objek ada 5 a.l :
  a.   Position      :Digunakan untuk mengatur letak objek pada
       drawing page, baik scr vertical maupun horizontal.

  b.   Rotation            : Digunakan untuk memutar objek.

  c.   Scale and mirror             : Digunakan untuk melakukan
       proses pencerminan terhadap sebuah objek serta menentukan
       pembesaran dari objek tersebut.

  d.   Scale               : Digunakan untuk menentukan ukuran
       objek.

  e.   Skew       : Digunakan untuk menentukan kemiringan sebuah
       objek.
   Weld : menggabungkan dua atau lebih objek menjadi satu objek baru dengan satu
    outline




   Trim : untuk memotong objek yang berada di belakang dengan bentuk
    perpotongan yang mengacu pada objek di depannya.




   Intersect : fasilitas yang dipergunakan utnuk memperoleh perpotongan
    satu irisan antar dua atau lebih objek.
   Simplify : mempunyai fungsi hampir sama dengan trim, perbedaannya
    trim memoting 2 objek sdgkan simplify bisa lebih dari 2 objek.
   Front minus back : memotong bagian depannya saja.




   Back minus front : memotong bagian belakangnya saja.
POWER CLIP


   Merupakan fasilitas yang digunakan utnuk
    menyatukan dua objek menjadi 1 objek unik
    terpadu.
Materi kelas XII semester 1
MATERI
 Pengenalan Adobe Photosop
 Layer

 Teknik Seleksi

 Teks

 Menggambar pada photosop

 Efek Layer

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:137
posted:2/14/2012
language:Malay
pages:24