; Microsoft Word
Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out
Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Microsoft Word

VIEWS: 30 PAGES: 20

  • pg 1
									                   BCC Staff
                   Development




October 22, 2004
2
                                            Microsoft Word 2003
                                                      Special Topics I

                                                Table of Contents

ADD A BORDER TO A PAGE IN A DOCUMENT ................................................................................. 5

COLUMNS AND NEWSLETTERS ........................................................................................................... 6

PERFORM CALCULATIONS IN A TABLE ........................................................................................... 8

INSERT CLIP ART ....................................................................................................................................11

INSERT WORD ART .................................................................................................................................12

USING WIZARDS ......................................................................................................................................13

ADD PAGE NUMBERS .............................................................................................................................14

USING FIND AND REPLACE ..................................................................................................................16

USING THE MS WORD THESAURUS ...................................................................................................17

VERTICAL HIGHLIGHTING..................................................................................................................19

RECIPE FOR A HAPPY NEW YEAR .....................................................................................................20




Staff Development
Microsoft Word Special Topics I Handout
Developed in collaboration with:
Phyllis Franklin
Cheryl Graziose




                                                                                                                                                   3
4
                           Microsoft Word
                            Special Topics I

Add a Border to a Page in a Document
  1. On the Format menu, click Borders and Shading.

  2. Click the Page Border tab.


                                                    3. Select the options you
                                                       want.

                                                       Click on the down arrow
                                                        next to Art to choose a
                                                        graphic page border
                                                        design.




  4. To specify that the border appears on a particular side of a page, such as
     only at the top, click Custom under Setting. Under Preview, click where
     you want the border to appear.

  5. To specify a particular page or section for the border to appear in, click the
     option you want under Apply to.

                                        6. To specify the exact position of the
                                           border on the page, click Options,
                                           and then select the options you want.




                                        7. Check your results:
                                         Go to Print Preview on the Standard
                                           Toolbar.




                                                                                  5
Columns and Newsletters
Create a Newsletter


   1. On the Format Menu, select Columns.
   2. Choose the appropriate preset
      selection.
   3. If lines are desired to divide columns,
      click the Line Between checkbox.
   4. Click OK.
   5. Create sample text:
       Click File > New
       Type =rand(13,10)
       Press Enter.
   6. Click Print Preview on the Standard Toolbar to view the results.
   7. Close the Print Preview window.
   8. To add a banner headline:
       Type the headline text at the top of the first column.
       Turn on all characters using the Show/Hide ¶ on the Standard Toolbar.
       Select the text (highlight it). Be sure you select the paragraph mark at
           the end of the text!!
       Click on the Columns icon       on the Standard Toolbar.
       Choose one (1) column.
   8.   Go to Print Preview to view the results.
   9.   To add a Drop Cap to the beginning of a
        paragraph:
         On the Format Menu, select Drop
            Cap.
         Select Dropped.
         Click OK.


   10. Click Print Preview to view the results:




                                                                              6
Exercise:

   1. Open the Newsletter text. On the H: drive (Consort on C-campus) in
      Diana’s folder.

   2. Add columns and a line as shown.
       Go to the EDIT MENU > Select All.
       Next, go to the FORMAT MENU > Columns.
       Choose the 4th preset selection ("Left') and then click the Line
        Between checkbox.

   3. Add a banner headline (From Academic to Zestful). Note that this is not a
      header; unlike a header, it will not repeat on every page. (Don't do this as
      a header.)

   4. Here's how you do a banner headline:
       Type the headline text at the top of the first column.
       Turn on all characters using the Show/Hide ¶ on the Standard Toolbar.
       Select the text (highlight it). Be sure you select the paragraph mark
         below the text!
       Click on the Columns icon on the Standard Toolbar.
       Choose I column.

   5. Add a Dropped Cap at the beginning of the text.
       Go to the FORMAT MENU > Drop Cap. Choose the "Dropped"
        selection.

   6. Go to Print Preview (File Menu). How does your newsletter look?




                                                                                 7
Perform calculations in a table

  1. Click the cell in which
     you want the result to
     appear.




                     2. On the Table menu, click Formula.




  3. If Word proposes a formula that you want
     to use, click OK


  But…


                               4. If Word proposes a formula that you do not
                                  want to use, delete it from the Formula box.

                               5. In the Paste function box, click a function.
                                  For instance, to add numbers, click SUM.
                               To reference the contents of a table cell, type
                               the cell references in the parentheses in the
                               formula. For instance, to add the numbers in
                               cells A1 and B4, the formula would read =
                               SUM(a1,b4)




                                                                                 8
   Referencing Cells in a Table
   When you perform calculations in a table, you reference table cells as A1,
   A2, B1, B2, and so on, with the letter representing a column and the
   number representing a row. Cell references in Microsoft Word, unlike
   those in Microsoft Excel, are always absolute references and are not
   shown with dollar signs. For example, referring to a cell as A1 in Word is
   the same as referring to a cell as $A$1 in Excel.
                           Reference individual cells
                           To reference cells in formulas, use a comma to
                           separate references to individual cells and a colon
                           separate the first and last cells in a designated
                           range, as shown in the following examples.




Reference an entire row or column
You can reference an entire row or column in a calculation in the following
ways:
      Use a range that includes only the letter or number that represents it —
       for example, 1:1 to reference the first row in the table. This designation
       allows the calculation to automatically include all the cells in the row if
       you decide to add other cells later.

      Use a range that includes the specific cells — for example, a1:a3 to
       reference a column with three rows. This designation allows the
       calculation to include only those particular cells. If you add other cells
       later and you want the calculation to include them, you need to edit the
       calculation.

6. In the Number format box (see page 6), enter a format for the numbers.
   For example, to display the numbers as a decimal percentage, click
   0.00%.

7. To repeat the same formula in the next column:
 Press the Tab key.
 Press the F4 key


                                                                                 9
   Note:     Word inserts the result of the calculation as a field in the cell you
             selected. If you change the referenced cells, you can update the
             calculation by selecting the field and then pressing F9.



Exercise:



                         SALES REGIONS
                      Q1                Q2               Q3                Q4
   North              100               150              125               195
   East               165               145              110               130
   South              200               280              210               225
   West               175               150              185               160
  TOTALS


1. Type the heading first.

2. Insert Table (Table Menu) with 5 columns and 6 rows.

3. Type the information; remember to use the Tab key!

4. For the first total (Q1), go to the Table Menu, select Formula, and click OK.

5. Press the Tab key and press F4. This should give you the second total (Q2).

6. Continue pressing Tab + F4 until you have all the totals.

7. Type the following note under your Table.



Important note:    Unlike Excel, the Word Table does not automatically
                   recalculate if you make changes to the figures. You must go
                   back to the column totals and redo the formula. (Step #4
                   above).




                                                                                     10
Insert Clip Art
1. Position the insertion point where you want to insert
   clip art or a picture.
2. On the Insert menu, point to Picture, click Clip Art,
   and then click the Clip Art.




3. In the Insert Clip Art task pane, in the Search for:
   text box, type a word or phrase that describes the
   clip you want or type in all or some of the file name
   of the clip.
4. To narrow your search, do one or both of the
   following:
    To limit search results to a specific collection of
       clips, in the Search in box, click the arrow and
       select the collections you want to search.
    To limit search results to a specific type of media
       file, in the Results should be box, click the arrow
       and select the check box next to the types of
       clips you want to find.
5. Click Go.



6. In the Results box, double click the clip to insert it.




                                                             11
  Insert Word Art
     1. Position the insertion point where you want to insert Word Art.
     2. On the Insert menu, point to Picture, click Word Art.
     3. Select a WordArt style and click OK.




                                                         4. Type your text and click
                                                            OK.




                             The unit of money of the United States equal in value
  DOLLAR                     to 100 cents.

                             Any of various long-nosed sea mammals like a small
  DOLPHIN                    whale, some of which are called porpoises.

                             Any territory under rule or control, as of a king, a
  DOMAIN                     government, or any other powerful authority.




Exercise:
Recreate this page. Use:
      Word Art
      Tables                                                                        12
      Clip Art
Using Wizards
Quick ways to create letters, memos, and other documents




   1. On the File
      menu, click
      New.
   2. Under
      Templates, click On my computer…
   3. Select the appropriate tab.
   4. Locate and open the template you want to use.
You can use templates and wizards to save time in creating many common types
of documents. For example, you can use the Memo Wizard to easily create
professional-looking memos, letters, faxes, reports, theses, directories,
newsletters, manuals, brochures, calendars, Web pages, timesheets, agendas,
resumes, purchase orders and invoices.

      Take a couple of minutes to view the templates on each of the tabs in the
       Templates window.

A Wizard is a feature that asks questions and then uses your answers to
automatically layout and format a document, such as a newsletter or a resume.
A Template is a special kind of document that provides basic tools for shaping a
final document. Templates can contain the following elements:
     Text or formatting that’s the same in every document of the same type,
        such as a memo or a report.
     Styles
     Auto text entries
     Macros
     Menu and key assignments
     Tool bars




                                                                              13
Add Page Numbers
You can insert page numbers either by using the Page
Numbers command on the Insert menu or by using Page
Numbers on the Header and Footer toolbar.




In either case, the page numbers are inserted in the header or
footer at the top or bottom of the page.

If you want your headers or footers to contain page numbers
only, the Page Numbers command is the easiest method.
Also, the Page Numbers command provides several options
for customizing page numbers. For example, you can use
roman numerals (such as i through v) for the table of contents
and Arabic numerals (such as 1 through 35) for the rest of the
document.



Insert page numbers

   1. On the Insert menu, click Page Numbers.

                                                   2. In the Position box,
                                                      specify whether to print
                                                      page numbers in the
                                                      Header at the top of the
                                                      page or in the Footer at
                                                      the bottom of the page.
                                                   3. Select any other options
                                                      you want.




      To display or hide the page number on the first page:
      Select or clear the Show number on first page check box.




                                                                             14
Insert running-total page numbers, such as "Page 3 of 12"

   1. On the View menu, click Header and Footer.




   2. If you want to position the page numbers at the bottom of the
      page, click Switch Between Header and Footer on the Header
      and Footer toolbar (see above).

   3. On the Header and Footer toolbar, click Insert AutoText, point
      to Header, and then click Page X of Y.




Start page numbering with a number other than 1

To number pages continuously between documents, you can start page
numbering with a number other than 1. For example, number the first document
1 through 20 and the second document 21 through 40.

   1. If your document is divided into sections, click in the section in which you
      want to change the starting page number.

   2. On the Insert menu, click Page Numbers.


                                              3. Click Format.

                                              4. In the Start at box, enter a
                                                 number.

                                              5. To change the number format
                                                 (e.g. to use a, b, c, or I, II, III),
                                                 click on  next to the Number
                                                 format box. The default number
                                                 format is 1,2,3.




                                                                                   15
Using Find and Replace
   You can search for specific text or formatting codes within a document using
   the Find feature. You can find text using a wildcard. Wildcard – special
   character or search operator used to find all the words in your document with
   certain attributes. The
   Find feature can also be
   used to locate all forms of
   a specific word and replace
   it with another word in the
   appropriate form. Use
   Find and Replace to
   change a word or phrase
   throughout a document.
                                     Find and Replace dialog box – Edit Menu, Find


Finding Text

      Move the insertion point to the top of your document before you execute
      the Edit, Find command. That way Word will search the entire document
      for the specified text.

      Wildcards used to search for words or codes (partial list):
       1.   ?    Used to find a single character       h?p finds hop, hip
       2.   *    Used to find a string of characters   g*t finds get, great, gout
       3.   <    Used to find beginning of a word      <ante finds antelope, antebellum
       4.   >    Used to find end of a word            ed> finds grated, opted

Replacing Text

                                                         Replace text automatically.
                                                         You can replace all
                                                         instances of the specified
                                                         text or conform each
                                                         replacement. Replacing
                                                         all instances without
                                                         confirmation is faster, but
                                                         you must be certain that
                                                         each instance requires
                                                         replacement.

Finding and Replacing Word Forms

   Specify to replace different forms of a word using the Replace All word forms
   option. Be careful, if you are replacing all, that you really want to replace all.


                                                                                   16
Using the Research Task Pane

How to open     Do any of the following:
the Research
pane                   Click Research on the Tools menu.
                       Press ALT and click a word in a
                        document.
                       Right-click a word and click Look Up
                        or Translate, or point to Synonyms
                        and click Thesaurus.

                       Click the Research button         on
                        the Standard toolbar.
                       If a task pane is already open, click
                        the Other Task Panes arrow at the
                        top right of the task pane and click Research on the drop-down
                        menu.




How to search 1. Enter what you want to know about in the Search for box.
                2. Click the arrow in the drop-down box to select where you want to search
                   from. This starts the search.
                       The results show up in the Research task pane.
                Tips

                       If you make a selection in the drop-down list and then enter a word in
                        the Search for box, click Start searching        to start the search.
                       Remember to select a category or a source within a category in the
                        drop-down list under the Search for box. By default, the All
                        Reference Books category is the first category you'll see each time
                        you turn on your computer and open the Research task pane.

                       To update search results, click Start searching       again.
                       Most information is free. But Web providers that normally require a fee
                        will still be fee-based when connected to from the Research pane. The
                        premium content icon        is beside the link to anything for which a
                        fee is required. You will not be charged for simply clicking the link.
                       If you don't get what you're looking for, see Can't find it? at the
                        bottom of the pane for help.




                                                                                       17
How to look    To search for basic facts about a company, such as number of employees,
up financial   revenue, revenue per employee, and so on:
information
about          1. Type the company's name in the Search for box.
companies      2. Click the arrow in the drop-down box and then click Gale Company
                  Profiles.
               To search for a stock, index, or fund price:

               1. Type the ticker symbol of a company in the Search for box.
               2. Click the arrow in the drop-down box and then click MSN Money Stock
                  Quotes.
               To insert a price in your document:

                      Click the Insert Price button.
               In Word 2003 and Excel 2003, you can insert additional financial information
               by downloading an add-in:

               1. Click the arrow on the Insert Price button.
               2. Click Check for New Actions.

                      You will be taken to the Microsoft Web site to download the Office
                      2003 Stock Actions Add-in. Follow the instructions on the page to
                      install the add-in.
               In Excel the add-in will install the Insert Refreshable Stock Data
               command on the Insert Price button drop-down menu. In Word the add-in
               will install the Insert Concise Stock Table and Insert Complete Stock
               Table commands on the Insert Price menu.



Exercises:

1. Use the word “business” as an example.
     Look up the definition in the dictionary
     Look up some possible replacement words in the Thesaurus.
     Look the word up in each of the “All Research Sites”.

2. Look up financial information for “IBM”.
     Check the Thompson Gale Company Profiles
     Search the MSN Money Stock Quotes
     Click the Insert Price button




                                                                                 18
Vertical highlighting

Have you ever wanted
to print email that has
been forwarded multiple
times? Often it will have
all of those >>>> signs
in front of each line of
text.

Here's how to print it
without the >>>> signs!
   1. Highlight all of
      the text
      (including the
      <<<<< signs).
   2. Click Edit.
   3. Select Copy.
   4. Open Word.
   5. Paste whatever you have highlighted into MS Word.


                                               Once you have copied the
                                               text into Word, holding down
                                               the "Alt" key will let you
                                               highlight VERTICALLY rather
                                               than horizontally.
                                                  1. While holding down the
                                                     "Alt" key, drag the
                                                     mouse vertically down
                                                     over the unwanted
                                                     >>>> signs at the
                                                     beginning of the lines.
                                                  2. Press the Delete key
                                                     on your keyboard to
                                                     make the highlighted
                                                     area disappear!

                                               Using the "Alt" key to highlight
                                               vertically is something that
                                               works in MS Word; however,
                                               you will have to copy & paste
                                               the email into Word.




                                                                            19
          Recipe for a Happy New Year



       T      o leave the old with a burst of song
              To recall the right and forgive the wrong;
              To forget the thing that binds you fast
         To the vain regrets of the year that’s past;
         To have the strength to let go your hold
         Of the not worthwhile of the days grown old,
         To dare to go forth with a purpose true,
         To the unknown task of the year that’s new;
         To help our brother along the road
         To do his work and lift his load;
         To add your gift to the world’s good cheer,
         Is to have and to give a Happy New Year.




Exercise:
Recreate this page:
      Page Borders
      Drop Cap
      Insert ClipArt

                                                           20

								
To top