ADAM 2.0 Compatability Guide1 by jianghongl

VIEWS: 4 PAGES: 8

									                         Atempo Digital Archive for Messaging Compatibility Guide




Compatibility Guide for
Atempo Digital Archive for Messaging


ADAM Version 2.3 SP3

July 2010
                                                                                         Atempo Digital Archive for Messaging Compatibility Guide




ADAM Version 2.3 SP3

TABLE OF CONTENTS


ADAM Server ......................................................................................................................................................... 1
Email Server............................................................................................................................................................ 2
ADAM Web Server ................................................................................................................................................ 2
ADAM Web Client ................................................................................................................................................. 2
ADAM OWA Add-In Client .................................................................................................................................. 3
ADAM Outlook 2003 Add-In Client with Offline Caching ................................................................................... 4
ADAM Outlook 2007 Add-In Client with Offline Caching ................................................................................... 4
ADAM Entourage Add-In Client............................................................................................................................ 4
ADAM Importer ..................................................................................................................................................... 5
ADAM Policy Manager .......................................................................................................................................... 5
Co-residence with other Atempo products: ............................................................................................................ 6
                                                                      ADAM 2.3 SP3 Compatibility Guide - July, 2010

ADAM Server
.
ADAM Server1 - Operating Systems
Operating System    Version                                           Architecture
                                                                      X86-32
                    Server 2003 Standard or Enterprise Edition
                                                                      X86-64
Windows
                    Server 2008 Standard or Enterprise Edition        X86-64
                    Server 2008 R2 Standard or Enterprise Edition     X86-64
                                                                  2
                    Clustering on a Windows 2003 server cluster       MSCS in Active-Passive Configuration


Note1: For installations over 2,500 mailboxes or users, please contact AdamPM@atempo.com so that we can help you
design the best architecture for the customer environment.
Note2: Windows Clustering installation requires professional services

Supported Languages: English, Spanish and French


ADAM Storage Options
Type                             Version                                             Notes
Disk                             Any storage device accessible via NFS or CIFS

                                 4.1
Atempo Time Navigator (Tape)     4.2
HDS HCAP                         1.8 and later
EMC Centera
Nirvanix
EMC Atmos




                                                                                                                 1
                                                                       ADAM 2.3 SP3 Compatibility Guide - July, 2010

Email Server


ADAM / Email Server Interoperability
Archive Function                                     Email Server Support           Version
                                                                                    2003
Archive & Retrieve
                                                     Exchange Server                2007
(e.g. e-Discovery, Compliance)
                                                                                    2010
                                                                                    2003
Mailbox Management
                                                     Exchange Sever                 2007
( e.g. Stubbing)
                                                                                    2010




ADAM Web Server
Software Requirements
ADAM Web Server
Category                  Operating System                                          Architecture
                                                                                    X86-32
                          Windows Server 2003 (Standard or Enterprise Edition)
                                                                                    X86-64
Windows
                                                                                    X86-32
                          Windows Server 2008 (Standard or Enterprise Edition)
                                                                                    X86-64

Supported Languages: English, Spanish and French

ADAM Web Client
Software Requirements
ADAM Web Client Compatible Browsers
                                 Software Application
                                                                              Version 6
                                 Internet Explorer                            Version 7
Web Console
                                                                              Version 8
                                 Mozilla Firefox                              Version 1.7 or higher
                                 Apple Safari                                 Version 2 or higher

Supported Languages: English, Spanish, French and German




                                                                                                                  2
                                                    ADAM 2.3 SP3 Compatibility Guide - July, 2010
ADAM OWA Add-In Client
Software Requirements
ADAM OWA Add-In Client
                          Category               Application
                                                 Exchange 2003
                          Email Server           Exchange 2007
                                                 Exchange 2010
OWA Premium
                                                 Internet Explorer 6
                                     7
                          Browsers               Internet Explorer 7
                                                 Internet Explorer 8
                                                 Exchange 2003
                          Email Server           Exchange 2007
                                                 Exchange 2010
OWA Light
                                                 Internet Explorer 7
                                                 Internet Explorer 8
                          Browsers
                                                 Mozilla Firefox 3.6.2 or higher
                                                 Apple Safari Version 4.0.4 or higher



Supported Languages: English, Spanish, French and German




                                                                                               3
                                                                      ADAM 2.3 SP3 Compatibility Guide - July, 2010

ADAM Outlook 2003 Add-In Client with Offline Caching
Software Requirements
ADAM Outlook 2003 Add-In Client with Offline Caching
Operating System                                        Operating System / Software Application

Windows
                                                        Outlook 2003 or Outlook 2007
( Windows XP, Windows Vista and Windows 7)


Supported Languages: English, Spanish, German and French


ADAM Outlook 2007 Add-In Client with Offline Caching
Software Requirements
ADAM Outlook 2007Add-In Client with Offline Caching
Operating System                                      Operating System / Software Application

Windows                                                                           3
                                                      Outlook 2007 or Outlook 2010
( Windows XP, Windows Vista and Windows 7)


Supported Languages: English, Spanish, French and German

Note3: ADAM Outlook 2007 Add-In running on an Outlook 2010 has the limitation of not supporting the AdamArchive
functionality.


ADAM Entourage Add-In Client
Software Requirements
ADAM Entourage Add-In Client
Operating System                      Version             Operating System / Software Application
                                                          Entourage 2004
                                      V10.4
                                                          Entourage 2008
         4                                                Entourage 2004
Mac OS X                              V 10.5
                                                          Entourage 2008
                                                          Entourage 2004
                                      V 10.6
                                                          Entourage 2008

Supported Languages: English and Spanish

Note4: This module has only been validated on Intel Machines.


                                                                                                                  4
                                                                           ADAM 2.3 SP3 Compatibility Guide - July, 2010




ADAM Importer
Software Requirements
ADAM Importer
Operating System                    Operating System / Version                                  Architecture
                                                                                                X86-32
              5                     Windows Server 2003 Standard or Enterprise Edition
Windows OS                                                                                      X86-64
                                    Windows Server 2008 Standard or Enterprise Edition          X86-64
                                    Windows Server 2008 R2 Standard or Enterprise Edition       X86-64

Supported Languages: English, Spanish and French

Note5: ADAM Importer needs to be installed on the same server than ADAM Server


ADAM Policy Manager
Software Requirements
ADAM Policy Manager
Component                 Operating System                                                   Architecture
                                                                                             X86-32
                          Windows Server 2003 Standard or Enterprise Edition
                                                                                             X86-64
Policy Manager
                                                                                             X86-32
                          Windows Server 2008 Standard or Enterprise Edition
                                                                                             X86-64
                          Windows Server 2008 R2 Standard or Enterprise Edition              X86-64
                                                                                             X86-32
                   6      Windows Server 2003 Standard or Enterprise Edition
Exchange Agents                                                                              X86-64
                                                                                             X86-32
                          Windows Server 2008 Standard or Enterprise Edition
                                                                                             X86-64
                                                                                             X86-32
                          Windows Server 2003 Standard or Enterprise Edition
IMAP Agent                                                                                   X86-64
                                                                                             X86-32
                          Windows Server 2008 Standard or Enterprise Edition
                                                                                             X86-64

Note6: Also requires IIS, compatible with IIS 6 and IIS 7 in IIS6 compatibility mode.

Supported Languages: English and Spanish




                                                                                                                      5
                                                     ADAM 2.3 SP3 Compatibility Guide - July, 2010

Language Availability (Other Modules)
ADAM 2.3
ADAM Language Availability ( Other Modules)
Module                                  Language
Installation Wizard                     English
Configurator                            English, Spanish and French
ADAM Manager                            English




Co-residence with other Atempo products:
Software Requirements
ADAM Server Co-residence
                              ADAM Compatibility
Atempo Time Navigator (ATN)   4.2 (SP3 and above)
Atempo Digital Archive        3.1 SP1 Build 2
Atempo Live Backup            3.31




                                                                                                6

								
To top