MS Excel 2003

Document Sample
MS Excel 2003 Powered By Docstoc
					MS Excel 2003
          โปรแกรม Microsoft Excel คืออะไร
                                                    ่
         โปรแกรม Microsoft Excel เป็ นโปรแกรมหนึ่ง ทีจัดอยู่
 ในชุด Microsoft Office โปรแกรม MS Excel มี ชื่อเสี ยงในด้ าน
               ่
 การคานวณเกียวกับตัวเลข และการทาบัญชี ต่ าง ๆ การทางาน
 ของโปรแกรม ใช้ ตารางตามแนวนอน (rows) และแนวตั้ง
                                                     ้
 (columns) เป็ นหลัก ซึ่งเราเรียกโปรแกรมในลักษณะนีว่าเป็ น
 Spread Sheet.
      บางคนใช้ โปรแกรม MS Excel สาหรับการพิมพ์ ตาราง
                                   ี
 การพิมพ์รายการสิ่ งของต่ าง ๆ ที่มการรวมเงิน หรือตัวเลข หรือมี
                                             ่
 การคานวนอย่ างง่ าย บางคนใช้ โปรแกรมนี้ เพือวิเคราะห์
                         ่
 แบบสอบถาม หาค่ าเฉลีย และค่ าสถิติต่าง ๆ เป็ นต้ น
           การพิมพ์ข้อความและตัวเลข
หน้ าจอของ MS Excel
       เมื่อเปิ ดโปรแกรม MS Excel
  ครั้งแรก จะมีกรอบหน้ าต่ าง
  สาหรับอานวยความสะดวก เช่ น
  ให้ เปิ ดไฟล์ใหม่ หรือกาหนดค่ า
  ต่ าง ๆ ทาให้ หน้ าจอของ Excel
             ้
  ถูกกินพืนที่ไป ในขั้นแรกนี้ ให้
                 ่      ่
  ท่ านคลิกทีปุ่ม X เพือปิ ดหน้ าต่ าง
  นี้ ดังรู ป (ในวงรีสีแดง)
            แต่ ละส่ วนของหน้ าจอมีรายละเอียด ดังนี้

Title Bar
              ้                                         ี่
      ส่ วนนีอยู่บนสุ ดของหน้ าจอ จะบอกชื่อไฟล์ ทกาลังทางาน
  ถ้ ายังไม่ ได้ บันทึกไฟล์ Excel จะตั้งขื่อให้ เป็ น Book และตาม
  ด้ วยตัวเลข เช่ น Book1.xls, Book2.xls เป็ นต้ น แต่ ถ้ามีการ
                                     ่
  บันทึกไฟล์ แล้ ว Excel จะใช้ ชื่อทีบันทึก
Menu Bar



                  ั                                       ่
เมนูบาร์ อยู่ถดลงมาจาก Title Bar เราใช้ เมนูบาร์ เพือบอกให้ Excel ทางาน
                                                        ่
ตามทีเ่ ราต้ องการ เช่ น การบันทึกไฟล์ การจัดการเกียวกับข้ อความต่ าง ๆ
การจัดรู ปแบบ Cell เป็ นต้ น ในแต่ ละหัวข้ อ เช่ น File, Edit, View, ... เมื่อนา
เมาส์ ไปคลิกจะเกิดเมนูย่อย ซึ่งเราสามารถเลือกได้ โดยใช้ เมาส์ คลิก หรือ ใช้
             ้          ้         ่                  ี่
ปุ่ มลูกศรขึนลง บนแปนพิมพ์ เลือนแถบไปทีเ่ มนูทต้องการ แล้ วกดปุ่ ม
               ี่                                                ี่ ั
Enter เมนูทมีเครื่องหมาย แสดงว่ า มีเมนูย่อยต่ อไปอีก เมนูทมีลกษณะสี
จาง ๆ แสดงว่ า ในสภาพนี้ ยังไม่ สามารถใช้ เมนูนีได้้
 เราสามารถกาหนดให้ Excel แสดงเมนูแบบเต็มทุกเมนู หรือแสดง
                   ี่
  เฉพาะเมนูทใช้ บ่อย ๆ ก็ได้ การตั้งให้ แสดงเมนูทุกเมนู ทาดังนี้
 1. ใช้ เมาส์ ชี้ที่ Tools
 2. คลิกเมาส์ 1 ครั้ง
 3. กดปุ่ มลูกศรชี้ลง บนแปนพิมพ์ เพือเลือนแถบสว่ าง มาที่
                              ้         ่ ่
  Customize
 4. กดปุ่ ม Enter บนแปนพิมพ์
                            ้
 5. ใช้ เมาส์ คลิกที่แถบ Options
 6. จะเห็น Always show full menus ให้ คลิกในกล่องสี่ เหลียมทีอยู่
                                                           ่ ่
  หน้ าข้ อความนี้
 7. คลิกปุ่ ม X เพือปิ ดเมนู
                       ่
 Toolbars

 กลุ่มเครื่องมือเหล่ านี้ เป็ นเครื่องมือทีใช้ บ่อย ๆ เราสามารถจะให้ แสดงทีหน้ าจอ
                                            ่                               ่
                                                        ่
  หรือไม่ แสดงก็ได้ นอกจากนี้ เรายังสามารถเปลียนเครื่องมือแต่ ละตัวได้ ถ้ า
  หน้ าจอของท่ านไม่ มีเครื่องมือเหล่านี้ สามารถนามาแสดงได้ ดังนี้
 1. ไปที่ View แล้ วคลิกเมาส์ ปุ่มซ้ าย 1 ครั้ง
 2. กดปุ่ มลูกศรชี้ลง เพือเลือนแถบสว่ าง จนกระทั่งถึง Toolbars
                             ่ ่
 3. กดปุ่ มลูกศรขีไปทางขวา จะเห็น ทั้ง Standard Toolbars และ Formatting
                     ้
  Toolbars
 4. คลิกให้ เกิดลูกศร ทีหน้ า Toolbars ทั้งสอง เพือให้ แสดงทีหน้ าจอ ถ้ ามีลูกศร
                           ่                                ่    ่
                                  ั                       ่
  อยู่แล้ ว แสดงว่ า แถบเมนูท้งสองแสดงอยู่แล้ วทีหน้ าจอ ถ้ าไม่ ต้องการแสดง ก็
  คลิกลูกศรออก
Formula Bar
 Formula Bar สามารถเลือกเปิ ด หรือปิ ดได้ โดยไปที่
 View > Formula Bar ถ้ าเปิ ดอยู่จะเห็นเป็ นแถบดังภาพ
                   ่
 ข้ างบนนี้ ส่ วนทีอยู่ซ้ายสุ ด คือ ชื่อของ cell และช่ องถัดมา
             ่
 เป็ นส่ วนทีจะใส่ ข้อมูลใน cell นี้ หรือใส่ สูตรของ Excel
 ลงใน cell นี้
                                                 Status Bar

Status Bar สามารถเลือกเปิ ด หรือปิ ดได้ โดยไปที่ View > Status Bar ถ้ าข้ างหน้ า
ของ Status Bar มีเครื่องหมายถูกอยู่ แสดงว่ า Status Bar กาลังเปิ ดอยู่
Status Bar บอกสถานะของโปรแกรม คาว่ า Ready ทางด้ านซ้ าย บอกว่ า ขณะนี้
โปรแกรมพร้ อมรับคาสั่ งจากท่ าน ส่ วนทางด้ านขวามือจะมีข้อมูลหลายอย่ าง เช่ น
แสดงสถานะของปุ่ ม Num Lock ถ้ าปุ่ มเปิ ดอยู่ จะเห็นคาว่ า NUM ปุ่ มนี้ ถ้ าไม่ เปิ ด จะ
ไม่ สามารถใช้ ปุ่มกลุ่มตัวเลขด้ านขวามือบนแป้ นพิมพ์ ได้
แสดงสถานะของปุ่ ม Caps Lock ถ้ าปุ่ มนี้ ถูกเปิ ดอยู่ จะเห็น CAPS ปรากฎ ปุ่ มนีใช้  ้
               ั
สาหรับพิมพ์อกษรแถวบน บนแป้ นพิมพ์
Worksheets
        โปรแกรม MS Excel ประกอบด้ วย แผ่ นข้ อมูล หรือ Worksheets จานวน
หลายแผ่ น ซึ่งสามารถคลิกเลือกได้ จากแถบ Sheet1, Sheet2, ... ข้ างล่าง เรา
              ่                     ้                  ่
สามารถเพิมแผ่ นข้ อมูลให้ มากขึนได้ และสามารถเปลียนชื่อแผ่ นข้ อมูล จากคา
ว่ า Sheet1 เป็ นชื่อที่เราต้ องการได้
                                                  ั
         ในแต่ ละแผ่ นข้ อมูล ประกอบไปด้ วย คอร์ ลมน์ หรือสดมภ์ (column) และ
                     ั
แถว(rows) คอร์ ลมน์ จะเริ่มตั้งแต่ A ไปจนกระทั่งถึง IV และแถวจะเริ่มตั้งแต่ 1
                              ี่
จนถึง 65536 ปัญหาอยู่ทว่า ในเมื่อแผ่ น worksheet กว้ างมาก เราจะพิมพ์
อย่ างไร Excel จะพิมพ์ข้อความทีละหน้ า ขนาดความกว้างยาวของหน้ าของ
            ่                                                  ่
หน้ าตามทีกาหนดใน Page Setup โดยพิมพ์จากบนลงมาล่าง เพือให้ แน่ ใจว่ า สิ่ ง
      ิ
ที่พมพ์จะไม่ เกินขอบขวาของกระดาษ เราควรเข้ าไปที่ Page Setup เสี ยก่อน
    ่                                                    ่
เพือให้ โปรแกรม ทาเส้ นประบอกขอบเขตของกระดาษทีใช้ ปัจจุบัน ซึ่งทาได้
ดังนี้
         การแสดงเส้ นประบอกขอบเขตของกระดาษ
1. ไปที่ File > Page Setup...
                               ั
2. โปรแกรมจะเปิ ดหน้ าจอ ให้ ต้งค่ าหน้ ากระดาษ
                        ่
3. คลิก OK ยอมรับค่ าทีโปรแกรมตั้งไว้ ให้ แล้ ว
4. เมื่อมาดูที่ Worksheet จะเห็นเส้ นประ บอก
       ขอบเขตของกระดาษ ถ้ าพิมพ์นอกขอบ
       เส้ นประ ข้ อความนั้นจะไม่ ถูกพิมพ์ เมื่อสั่ ง
       พิมพ์ออกทางเครื่องพิมพ์
 การเรียกชื่อ ช่ อง Cell
      การเรียกชื่อ Cell จะเรียกโดย
                  ั
ใช้ แถวและคอร์ ลมน์ เช่ น จะเรียก
       ่
cell ทีอยู่มุมบนสุ ดด้ านซ้ ายมือ ว่ า
                        ่
A1 เพราะ เป็ น cell ทีอยู่ใน คอร์
ลัมน์ A และอยู่ในแถวที่ 1 ดังภาพ

                                                               ่ ่
              Cell ต่ าง ๆ เหล่ านี้ มีไว้ สาหรับใส่ ข้อมูล เพือทีโปรแกรม Excel
          จะสามารถนาไปคานวน หรือใช้ งานได้ การอ้ างถึงข้ อมูลจึงต้ องอ้ าง
          โดยเรียกชื่อ cell ว่ าข้ อมูลอยู่ใน cell ใด
           ่
    การเคลือนไปยังตาแหน่ งต่ าง ๆ บน Worksheet
ใช้แป้ นกลุ่มลูกศร
ใช้สำหรับกำรเปลี่ยน Cell ทีละ cell เช่น
กดปุ่ มลูกศรลง เมื่อต้องกำรเลื่อนตำแหน่งลงมำ 1 cell
กดปุ่ มลูกศรขึ้น เมื่อต้องกำรเลื่อนตำแหน่งขึ้นไปข้ำงบน 1 cell
กดปุ่ มลูกศรชี้ไปทำงขวำ เมื่อต้องกำรเลื่อนไปทำงขวำ 1 cell เป็ นต้น
ใช้ปุ่ม Tab
ปุ่ มนี้ เมื่อกด จะเลื่อน ไปทำงขวำมือครั้งละ 1 Cell
คลิกที่ cell A1
กดปุ่ ม Tab หลำย ๆ ครั้ง
จะเห็นกรอบสี่ เหลี่ยมหรื อ เคอร์เซอร์ วิงไปทำงด้ำนขวำมือ
                                         ่
ใช้ ปุ่ม Shift + Tab
                                                                                ่ ่
             ถ้ ากดปุ่ ม Shift ค้ างไว้ และกดปุ่ ม Tab จะเห็นว่ า กรอบสี่ เหลียม วิงไปทางซ้ ายมือ
กดปุ่ ม Page Up และ Page Down
                            ่
             ถ้ าต้ องการเลือนตาแหน่ งไปข้ างล่ างทีละหน้ า ให้ กดปุ่ ม Page Down และถ้ า
                    ้
ต้ องการกลับขึนข้ างบนทีละหน้ า ให้ กดปุ่ ม Page Up
ใช้ ปุ่ม End + ปุ่ มลูกศร
                                                                                  ่
           ถ้ ากดปุ่ ม End ค้ างไว้ และกดปุ่ ม ลูกศรไปทางขวา จะเป็ นการเลือนตาแหน่ งไปยัง
ไปยัง cell ขวาสุ ดของ Worksheet
                                                                                    ่
             ถ้ ากดปุ่ ม End ค้ างไว้ และกดปุ่ ม ลูกศรไปทางซ้ าย จะเป็ นการเลือนตาแหน่ งไปยัง
ไปยัง cell ซ้ ายสุ ดของ Worksheet
                                                           ้                  ่
             ถ้ ากดปุ่ ม End ค้ างไว้ และกดปุ่ ม ลูกศรไปขึน จะเป็ นการเลือนตาแหน่ งไปยังไปยัง
cell บนสุ ดของ Worksheet
                                                                            ่
             ถ้ ากดปุ่ ม End ค้ างไว้ และกดปุ่ ม ลูกศรไปลง จะเป็ นการเลือนตาแหน่ งไปยังไปยัง
cell ล่ างสุ ดของ Worksheet
                          การทางานกับ Cell
การเลือก Cell
           ถ้ าต้ องการทางานที่ Cell ใด ต้ องเลือก cell นั้นเสี ยก่ อน โดยการไปยัง
                     ่
ตาแหน่ ง cell ทีต้องการ แต่ ถ้าต้ องการทางานกับหลาย cell ต้ องมีการเลือก cell
                        ั
หลาย cell ซึ่งทาได้ ดงนี้
                            ่          ่
ถ้ าเป็ นการเลือก Cell ทีติดกัน ให้ เลือน เคอร์ เซอร์ ไปยังตาแหน่ ง cell ทีเ่ ริ่มต้ น และ
                                             ่
กดเมาส์ ค้างไว้ แล้ วลาก ไปยังตาแหน่ งทีต้องการ
                          ่
ถ้ าเป็ นการเลือก cell ทีไม่ ติดกัน หลังจากเลือก cell ครั้งแรกแล้ ว ให้ กดปุ่ ม Ctrl บน
                                               ่
แป้ นพิมพ์ ค้ างไว้ แล้ วไปยังตาแหน่ ง cell ทีต้องการ แล้ วลากเมาส์ ไปยังตาแหน่ งที่
                               ้         ่
ต้ องการ จะเป็ นการเลือกพืนที่ cell ทีไม่ ติดกัน
                                           ่
           จะเห็นเป็ นแถบสว่ างบริเวณทีถูกเลือก การยกเลิกแถบสว่ าง ทาได้ โดยกด
                   ้
ปุ่ ม Esc บนแปนพิมพ์ หรือ คลิกเมาส์ บน Worksheet ทีใดก็ได้   ่
     ้
 การปอนข้ อมูลลง Cell


    ้
การปอนข้ อมูลลงใน Cell ทาได้ ดังนี้
      1. นาเคอร์ เซอร์ ไปไว้ ที่ cell A1
      2. พิมพ์คาว่ า วราวรรณ
                   ิ                                         ้
      3. ถ้ าพิมพ์ผด และต้ องการลบให้ ใช้ ปุ่ม Backspace บนแปนพิมพ์ จะลบ
      จากหลังไปหน้ า ทีละตัวอักษร
      4. กดปุ่ ม Enter จะเห็นข้ อความ "วราวรรณ" ปรากฎใน Cell หรือ ช่ อง
      A1 ดังภาพ
                 การแก้ ไขข้ อมูลใน Cell
                   ่ ิ                   ้
       หลังจากทีพมพ์ข้อความ หรือปอนข้ อมูลลงใน cell แล้ ว หากต้ องการ
                       ่
แก้ ไขให้ ไปที่ cell ทีต้องการแก้ ไข แล้ วกดปุ่ ม F2
      1. ให้ คลิกที่ Cell A1 หรือ ช่ อง A1 ซึ่งมีชื่อ วราวรรณ ปรากฎอยู่
                                   ่
       2. กดปุ่ ม Backspace เพือลบ คาว่ า "วรรณ" ออก
       3. พิมพ์คาว่ า "ภรณ์ " แล้ วกดปุ่ ม Enter
       4. จะเห็นคาว่ า วราภรณ์ ปรากฎในช่ อง A1 ดังภาพ
การใช้ Formula Bar ในการแก้ ไขข้ อมูล
การแก้ ไขข้ อมูลอีกวิธีหนึ่งคือการใช้ Formula Bar โดยทาดังนี้
1. ให้ คลิกที่ Cell A1 หรือ ช่ อง A1 ซึ่งมีชื่อ วราภรณ์ ปรากฎอยู่
                                           ี่
2. ที่ Formula Bar นาเคอร์ เซอร์ ไปไว้ ทท้ายข้ อความ ดังภาพ
                                        ่
1. คลิกเมาส์ แล้วกดปุ่ ม Backspace เพือลบข้ อความทั้งหมด หรือ จะกด
                                   ่
เมาส์ ค้างไว้ แล้วลากให้ เกิดแถบเพือแก้ ไข ก็ได้
2. พิมพ์คาว่ า "วิทยา" แล้ วกดปุ่ ม Enter
3. จะเห็นคาว่ า วิทยา ปรากฎในช่ อง A1 ดังภาพ
              การจัดลักษณะข้ อความใน Cell
                  ั
        กำรพิมพ์ตวอักษรในช่อง Cell บำงครั้งยำวมำก ถ้ำ ช่อง cell ถัดมำมี
ข้อควำมอยู่ ก็จะทำให้ขอควำมใน ข่อง cell แรกถูกตัดหำยไป ดังภำพ จะเห็น
                      ้
ว่ำ นำมสกุล ของนำยวิทยำถูกตัดออกไป เนื่องจำก ช่อง cell ถัดมำ มีขอมูลอยู่
                                                                 ้
                                                                         ้
ถ้ าเราต้ องการดูข้อมูลทั้งหมดใน Cell เราต้ องจัดรู ปแบบ cell ให้ มีการขึน
                                   ิ
บรรทัดใหม่ หรือ Wrap text ซึ่งมีวธีการดังนี้
                                                              ่ ิ
1. หลังจากพิมพ์ข้อความ และกด Enter แล้ ว ให้ คลิกที่ cell ทีพมพ์ข้อความ
            ่
อีกครั้งเพือเลือก cell นี้
2. เลือก เมนู Format > Cells
3. จะเกิดเมนู ให้ คลิกเลือกแถบ Alignment
4. คลิกเลือก Wrap Text
5. คลิก OK
6. จะเห็นข้ อความทั้งหมดใน cell ดังนี้
                        ่ั
การกรอกข้ อมูลเลขลาดับทีอตโนมัติ
                   ั                 ่
          Excel มีลกษณะหลายอย่ างทีช่วยการทางานให้ รวมเร็วและสะดวก
  ้
ขึน เช่ น การกรอกลาดับที่ หากมีการกรอกลาดับทีเ่ รียงกันลงมา 2 ลาดับที่
                                                      ิ
Excel จะสามารถสร้ างต่ อให้ เองได้ โดยอัตโนมัติ ลองดูวธีการต่ อไปนี้
                 ่
          1. ทีตาแหน่ ง A1 พิมพ์ หมายเลข 1 แล้ วกด Enter
               ่                                                 ั
          2. ทีตาแหน่ ง A1 พิมพ์ หมายเลข 2 แล้ วกด Enter จะได้ ดงภาพ
         ่                                         ่
3. คลิกทีตาแหน่ ง A1 กดเมาส์ ค้างไว้ แล้ วลากลงมาทีตาแหน่ ง A2 แล้ วปล่ อยเมาส์
                      ่                                                       ่
4. จะเกิดเส้ นสี่ เหลียมล้ อมรอบตาแหน่ ง A1 และ A2 พร้ อมกันนี้ จะเห็นสี่ เหลียม
เล็ก ๆ ทางมุมล่างด้ านขวามือ




                                   ่                                           ่
5. นาเคอร์ เซอร์ ไปไว้ ที่ สี่ เหลียมเล็ก ๆ มุมล่ างด้ านขวา เคอร์ เซอร์ จะเปลียนเป็ นรู ป
กากบาท ดังภาพ
6. กดเมาส์ ค้างไว้ แล้ วลากลงมาตรง ๆ จนถึงตาแหน่ ง A6
7. จะเห็นว่ าโปรแกรม Excel สร้ างหมายเลขให้ โดยอัตโนมัติ




  8. การทางานของ Excel โปรแกรมจะวิเคราะห์ ว่า ส่ วนทีเ่ ลือกก่ อนหน้ านี้
          ั
       มีลกษณะอย่ างไร และเมื่อลากขยายออกไปแล้ว ควรจะเป็ นอย่ างไร
                                 ั
  การปรับขนาดความกว้ างของ คอร์ ลมน์


                                   ่                ั
ในการใช้ งาน Excel หลายครั้งทีความกว้างของคอร์ ลมน์ น้อยเกินไป เรา
                                          ิ
จาเป็ นต้ องขยายความกว้ างออกไป ซึ่งมีวธีการดังนี้
1. นาเคอร์ เซอร์ ไปวางไว้ ทเี่ ส้ นขอบระหว่ าง cell
                     ่
2. เคอร์ เซอร์ จะเปลียนเป็ นรู ปดังภาพ (ในวงกลมสี แดง)
    3. กดเมาส์ ค้างไว้ แล้ วลากออกไปจนได้ ขนาดตามต้ องการ
                                              ั
4. ปล่ อยเมาส์ ก็จะได้ ความกว้างของ คอร์ ลมน์ ตามต้ องการ
              การจัดรูปแบบข้ อความ
                            ่         ื
การจัดข้ อความอย่ างง่ ายทีสุด ก็คอการใช้ Formatting Toolbar
ถ้ าหากไม่ เห็น Toolbar นี้ ให้ เข้ าไปที่ เมนู View > Toolbars
และคลิกเครื่องหมายถูกหน้ าคาว่ า Formatting ก็จะได้ แถบเมนู
สาหรับจัดข้ อความ ดังภาพ
                          ่
การไปทางานกับ Worksheet อืน
                                ้
       โปรแกรม Excel ทีเ่ ปิ ดขึนมาเปรียบเสมือนเป็ นหนังสื อ 1 เล่ม ใน
Worksheet แต่ ละแผ่ น เปรียบเสมือนเป็ นหนังสื อแต่ ละหน้ า เราสามารถไป
              ่                     ่                     ่
ทางานในหน้ าอืน ๆ หรือ worksheet อืน ๆ ได้ โดยการคลิกทีชื่อของ
                   ี่
Worksheet ซึ่งอยู่ทแถบด้ านล่าง ดังภาพ




             ่                                   ่
เราสามารถเปลียนชื่อ Worksheet ได้ โดยการคลิกขวาทีชื่อ และเลือก Rename
การคานวณโดยอัตโนมัติ
               เมื่อมีการกรอกตัวเลขลงในช่ อง Cell และมีการสั่ งให้ คานวณ
                                          ่                                ั
    Excel จะคานวณให้ แต่ ถ้าเมื่อมีการเปลียนแปลงค่ าในช่ อง cell ถ้ าไม่ ต้ง
    ให้ excel คานวณโดยอัตโนมัติ excel ก็จะไม่ คานวณให้ การตั้งค่ าให้
                                ั
    คานวณโดยอัตโนมัติ ทาได้ ดงนี้
     1. ไปทีเ่ มนู Tools > Options
     2. คลิกเลือก แถบ Calculation
                                                                    ี
     3. ถ้ าลงกลมหน้ าคาว่ า Automatic ไม่ ถูกเลือก แสดงว่ าจะไม่ มการ
         คานวณอัตโนมัติ
     4. ให้ คลิก เลือกดังภาพ

     5. โดยปกติ โปรแกรมจะตั้งค่ าให้ คานวณโดยอัตโนมัติไว้ แล้ว นอกจาก
                   ่
        จะมีการเปลียนแปลง
                          การคลิกเลือก Cell ในการคานวณ
                                                                                     ่
          การคานวณนอกจากจะพิมพ์เข้ าไปแล้ ว เรายังสามารถใช้ การคลิกที่ ช่ อง Cell เพือระบุตาแหน่ งที่จะนามาใช้
                              ี
          ในการคานวณ ได้ อกด้ วย ลองทาตามตัวอย่ างต่ อไปนี้
1. ไปที่ช่อง B1 พิมพ์ 2 แล้ วกด Enter
2. ไปที่ช่อง B2 พิมพ์ 3 แล้ วกด Enter
3. ไปที่ช่อง B3 พิมพ์ 4 แล้ วกด Enter
4. ไปที่ช่อง C1 พิมพ์ 11 แล้ วกด Enter
5. ไปที่ช่อง C2 พิมพ์ 12 แล้ วกด Enter
6. ไปที่ช่อง C3 พิมพ์ 16 แล้ วกด Enter
7. ขณะนี้ ท่ านจะอยู่ที่ช่อง C4
8. พิมพ์ เครื่องหมาย =
9. จะเห็นที่ช่องสาหรับเขียนสู ตร หรือ formula bar จะเกิดเครื่องหมายเท่ ากับด้ วย
10. ใช้ เมาส์ คลิกที่ช่อง B3 จะเกิดเส้ นประล้ อมรอบช่ อง B3
11. พิมพ์เครื่องหมาย +
12. ใช้ เมาส์ คลิก ช่ อง C3
13. พิมพ์เครื่องหมาย -
14. ใช้ เมาส์ คลิก ช่ อง C1
15. จะเห็นดังภาพ
16. ให้ ท่านกด Enter โปรแกรม Excel จะคานวนให้ ถ้ านาเมาส์ มาคลิกทีช่อง C4 จะเห็นดังนี้
                                การจัดรูปแบบตัวเลข
                                         ่ ิ
       เราสามารถจัดรูปแบบตัวเลขทีพมพ์เข้ าใน Excel 1ได้ หลายอย่ าง เช่ น จะให้ มีเครื่องหมาย
          ่                                          ี
คอมม่ า คันระหว่ างหลักร้ อยและหลักพัน หรือ จะให้ มทศนิยม 2 ตาแหน่ ง ก็ได้ และยังสามารถ
              ่         ี            ิ
จัดรูปแบบอืน ๆได้ อกมาก ซึ่งมีวธีการ ดังนี้
       1. พิมพ์ตัวเลข 1234567 ลงในช่ อง D1 แล้ วกด Enter
                               ่          ่
       2. นาเมาส์ ไปคลิกทีช่อง D1 เพือเลือกช่ องนี้
                                       ่
       3. เลือก Format > Cells เพือเปิ ดหน้ าจอย่ อย
       4. คลิกเลือกแถบ Number
       5. คลิกเลือกทศนิยม (Decimal Places) เป็ น 2 ตาแหน่ ง
                                   ่
            และให้ มเี ครื่องหมายคันหลักพัน (Use 1000 seperator) ดังตัวอย่ าง
                                             ่
       6. จะได้ รูปแบบตัวเลขดังภาพ เมือเวลาพิมพ์ ออกทางเครื่องพิมพ์ ตัวเลขก็จะเป็ นรู ปแบบตามที่
       ต้ องการ
           การคัดลอก Cell และ วาง หรือ paste ใน cell
                                         ้
        เราสามารถคัดลอก หรือ Copy เนือหาในช่ อง cell ได้ หลายวิธี วิธีที่สะดวกคือ การใช้ icon บน เมนูบาร์ คือ
                                                         ั              ิ
รู ป สาหรับคัดลอก และ รู ป สาหรับวาง หรือ paste สิ่ งที่คดลอกไว้ ซึ่งมีวธีการ ดังนี้
        1. พิมพ์ ตัวเลขในช่ อง cell ดังภาพข้ างล่ างนี้




                                            ่
        2. คลิกเมาส์ ที่ ช่ อง A1 และลาก เพือลากแถบสว่ าง ให้ ครอบคลุมถึงช่ อง C2 ดังภาพ
                          ่              ่             ่
3. คลิกรู ป บนเมนูบาร์ เพือคัดลอก สิ่ งทีอยู่ใน cell ทีลากแถบสว่ างไว้ จะเกิด
                            ่
เส้ นประล้ อมรอบบริเวณทีได้ ทาการคัดลอกแล้ ว ดังนี้



                   ่                                                   ่ ั
4. ใช้ เมาส์ คลิกทีช่อง D1 แล้ ว ลากไปให้ ครอบคลุมให้ เท่ ากับบริเวณทีคดลอก
          ่ ้ื                          ่                                      ่ ี
cell ในทีนีคอ ต้ องลากไปถึงช่ อง F2 เพือให้ แน่ ใจว่ าจะไม่ ไปทับข้ อมูลเก่ าทีมอยู่เดิม
                            ่             ่ ั
5. คลิกรู ป บนเมนูบาร์ เพือวางข้ อมูลทีคดลอกไว้ จะเกิดดังนี้




                                ่
6. กดปุ่ ม Esc บน แป้ นพิมพ์ เพือออกจากโหมด คัดลอก เส้ นประจะหายไป
การลบคอลัมน์ และแถว
                                 ั ั      ั
        เราสามารถลบ คอร์ ลมน์ ท้งคอร์ ลมน์ หรือ ลบแถวทั้งแถวได้ สมมติว่าต้ องการลบ
      ั                  ิ
คอร์ ลมน์ C และ D มีวธีการ ดังนี้
                             ั                                              ่
        1. คลิกที่ชื่อ คอร์ ลมน์ C กดเมาส์ ค้างไว้ สั งเกตเคอร์ เซอร์ จะเปลียนเป็ นรู ปลูกศรชี้ลง
                               ั
        แล้ วลากไปที่ คอร์ ลมน์ D จะเกิดแถบสว่ าง ดังภาพ
        2. ไปที่เมนู Edit > Delete
                           ่
        3. คลิกที่ cell อืน ไป 1 ครั้ง
        4. การลบแถว ก็ทาในทานองเดียวกัน เพียงแต่ มาเลือกชื่อแถว คือตรงบริเวณ หมายเลข
        แถวที่ต้องการลบ
      ่
การเพิม Columns
     บางครั้ง เราอาจต้ องการเพิ่ม หรือ แทรก คอร์ ลัมน์ ก็สามารถทาได้ โดยข้ อมูลจะถูกกัน
                 ั
ออกไปอีก 1 คอร์ ลมน์ การเพิ่มคอร์ ลัมน์ ทาดังนี้
                            ั
1. 1. คลิกที่ชื่อของคอร์ ลมน์ จะเกิดแถบสว่ างยาวตลอดคอร์ ลมน์ั




2.    2. ไปที่เมนู Insert > Columns
1.                          ั                                       ั ี่
     3. คลิก 1 ครั้ง คอร์ ลมน์ ใหม่ จะแทรกเข้ าทางขวาของคอร์ ลมน์ ทถูก
                                                                  ั
     เลือก จากภาพ จะสั งเกตเห็นว่ า ข้ อมูลเดิมถูกย้ ายไปอีกคอร์ ลมน์ และ
                  ั
     ชื่อของคอร์ ลมน์ จะยังคงเรียงเหมือนเดิม




2.                                 ่
     4. คลิกที่ไหนก็ได้ 1 ครั้ง เพือลบแถบสว่ างออกไป
                                              ่
                                        การเพิม Rows
      ่                      ิ               ่                         ิ
การเพิม หรือ แทรก Rows มีวธีการคล้ายกับการเพิม หรือแทรก columns ซึ่งมีวธีการ ดังนี้
1. คลิกที่ชื่อของ rows จะเกิดแถบสว่างยาวตลอดแถว




2. ไปที่เมนู Insert > Rows แล้วคลิก แถว์ใหม่ จะแทรกเหนือแถวที่ถูกเลือก ในภาพจะเห็นข้ อมูล
ถูกกันลงมาเป็ นอีกแถวหนึ่ง แต่ ชื่อของแถว ยังเหมือนเดิม




                              ่
3. คลิกที่ไหนก็ได้ 1 ครั้ง เพือลบแถบสว่างออกไป
4. ข้ อควรระวัง การแทรกแถว เป็ นการแทรกตลอดแนว ถ้ าข้ อมูลที่มองไม่ เห็นในหน้ าจอ แต่ อยู่แถวที่
  จะต้ องถูกแทรกออกไป อาจจะทาให้ เสียรูปแบบ หรือเกิดแถวว่างก่อนหน้ าข้ อมูลได้ ดังนั้น ก่อน
                                   ี                                          ่              ั
  การแทรกแถวต้ องตรวจสอบให้ ดว่า การแทรกแถวจะไม่ ทาให้ ไปกระทบกับข้ อมูลอืน ๆ โดยไม่ ได้ ต้งใจ
                              การสร้ างแผนภูมิ
                                                                                             ิ
        โปรแกรม Microsoft Excel สามารถแปลงข้ อมูลตัวเลขต่ าง ๆ ในตาราง ให้ อยู่ในรู ปแผนภูมแบบ
                                            ่                   ิ็         ่
ต่ าง ๆ ได้ โดยง่ าย นอกจากนี้ ถ้ ามีการเปลียนแปลงข้ อมูล แผนภูมกจะปรับเปลียนตามไปด้ วย ซึ่งนับว่ า
สะดวกรวดเร็ว สามารถนาเสนองานได้ อย่ างดี
การสร้ างกราฟแท่ ง
        เราจะสร้ างกราฟแท่ ง แสดงการขายตุ๊กตา ดังต่ อไปนี้




                       ั
      วิธีการสร้ าง มีดงนี้
1. เปิ ดไฟล์ Excel ใหม่ และพิมพ์ ข้อมูลให้ เหมือนในภาพข้ างล่ างนี้




                                     ่
2. ลากแถบสว่ าง ตั้งแต่ A3 ถึง D6 เพือกาหนดขอบเขตของข้ อมูลที่จะนาไปทาแผนภูมิ
3. คลิก ไอคอน รู ป           บนแถบเครื่องมือ หรือ ไปที่เมนู Insert > Chart ... จะเปิ ด
Wizard การสร้ างแผนภูมิ ดังภาพ




4. หน้ าจอนี้ เป็ นหน้ าจอสาหรับเลือกประเภทของแผนภูมิ และรู ปแบบของแผนภูมิ เราต้ องการ
สร้ างกราฟแท่ ง ซึ่งถูกเลือกอยู่แล้ ว และรู ปแบบเป็ นแบบแรก ซึ่งเลือกอยู่แล้ วเช่ นกัน ให้ คลิกปุ่ ม
        ่
Next เพือไปหน้ าจอต่ อไป
                         ่
5. จะเปิ ดหน้ าจอ เพือกาหนดขอบเขตของข้ อมูล เนื่องจากเราได้ ลากแถบสว่ างกาหนดขอบเขต
ไว้ แล้ ว จึงเป็ นข้ อมูลที่ถูกต้ องแล้ ว ให้ คลิกปุ่ ม Next
6. จะเปิ ดหน้ าจอ กาหนดรายละเอียดของแผ่ นภูมิ เช่ น ชื่อแผนภูมิ ชื่อแกนตามแนวนอน และชื่อ
แกนตามแนวตั้ง เป็ นต้ น
7. เราต้ องการให้ แผนภูมิ แสดงข้ อมูลเป็ นตัวเลขอยู่ในตารางใต้ ภาพแผนภูมิ ให้ คลิกที่แถบ
    DataTable และคลิก ที่ Show Data Table




                            ิ
8. เท่ านี้ ก็จะได้ แผนภูมแบบแท่ ง ตามต้ องการ แต่ ถ้าภาพที่ได้ เล็กเกินไป ให้ นา เคอร์ เซอร์ ไปไว้ ที่
                          ่
    ปุ่ มดาที่เส้ นของ เมือเคอร์ เซอร์ เปลี่ยนเป็ นรู ปลูกศรสองทาง ดังภาพ ให้ กดค้ างไว้ แล้ วลาก
    ขยายออกไป และในที่สุดก็จะได้ ภาพเหมือนข้ างบน

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:62
posted:2/8/2012
language:Thai
pages:42