The Menu Bar by pengxuezhi

VIEWS: 3 PAGES: 6

									The Menu Bar

There are nine menus listed on the Microsoft Word menu bar. You can also
create your own menu(s) and/or customize any of the predefined menus.


File   Edit   View     Insert   Format      Tools    Table    Window      Help


                                The File Menu

File…New vs. New Document Button 
When you choose File….New from the menu bar you are given the option of
selecting a template from a predefined list as a basis for your next
document. Types of templates include memos, faxes, reports, letters, etc.
Clicking on the new document button  on the Standard Toolbar gives you a
blank normal document template by default.



Open and Close a File
If you wish to return to a previously created document, you need to select
File…Open or click the Open         button on the standard toolbar. Either of
these actions opens the Open dialog box. Here you will direct Word to the
location of your file, choose to view all files at that location or just files of a
certain type, and then select the file desired. You can even perform a file
search using Tools in the Open dialog box if you cannot remember the exact
location of your document.




                                                                                 -1-
To close a file, choose File…Close to close or click on the x box in the upper
right corner of the document window. Do not click on Word’s red x box or
you will exit Word itself. If you did not save your work before electing to close,
Word will prompt you with a message asking you if you wish to save your
changes to the document before closing it.


Save vs. Save As
When you first begin a new document, the title is Document # by default. If
you choose File…Save at this point or if you click on the save button  on
the standard toolbar, Word will open the Save As dialog box. Here you will be
able to name the file, choose the type of file your work will be saved as, and
direct Word to save your work in a designated location. Windows XP
automatically directs you to the My Documents folder on your desktop. If you
have created your own folders within the My Documents folder, be sure to
select and open the appropriate one. Once this initial save of a document
has taken place, using File…Save again or clicking on the  button will
simply replace the current document in memory with any changes or
updates made since the last save - you are NOT directed to the Save As
dialog box again. If you want to give the document a different name (for
example, you may want two copies of the document) you much choose
File…Save As to reopen the Save As dialog box.

Print and Print Preview
At any point during your work session you may preview the layout of your
document as it will appear on the printed page by selecting File…Print
Preview or by clicking on the Print Preview       button on the Standard
Toolbar. In this view you may make adjustment such as margin settings, page
orientation, page breaks, etc. Using Print Preview saves time and money by
first ensuring that the output is exactly what is desired before opting to print
out the document. When the document is complete, proofed, and
previewed, choose File…Print or click the Print       button on the standard
toolbar. If you need to set any printing options, use File…Print to open the
Print dialog box.

                               The Edit Menu

Undo and Redo
Two important options on the Edit Menu are Undo and Redo. Undo reverses
the most recent action Redo reverses that! Redo is inactive until an Undo is
performed. Undo can also be achieved by pressing C+ z or             on the
standard toolbar. Redo shortcuts are C+     y or   on the toolbar.


-2-
Cut, Copy, and Paste
Cut, Copy, and Paste on the Edit menu are three of the most frequently used
options in word processing. Careful use of these options allows you to either
move or copy selected text (or any object) within your document or
between documents. The keystrokes for implementing each of these actions
are C+x, C+c, andC+v, respectively. In addition, there are buttons on the
standard toolbar that can be used to execute these actions.

Select All
Select All is an Edit menu choice that will select everything on your
document. This is useful if you want to apply some common formatting
element to the entire document. C+a is the keystroke alternative for this
menu action.

Find, Replace, and Go To
Find, Replace, and Go To are dialog boxes. Find allows you to have Word
search your document for a specific element, it may be text or a certain type
of formatting. Use Replace when you want Word to replace the found
element with something different. For example, if a word was consistently
misspelled throughout your document Replace will find each time the word
was misspelled and replace it with the correct spelling. Go To directs Word to
place you at the top of a specific page, section number, bookmark,
footnote, etc.

                              The View Menu

Document “Views
Normal, Web Layout, Print Layout, and Outline are the Views available. They
all have different functions. Although Normal is probably used most often,
because it is the simplest, least cluttered view. I like Print Layout because it
lets you see how the page will look when it is printed. Print Layout is also great
when you are placing clipart or pictures on your page. It allows you to see
the entire page, margins and all.

Toolbars
The are 18 different Toolbars available in Microsoft Word. The Toolbars option
allows you to decide which, if any, toolbars you wish to be visible. You can
also customize a toolbar or even create your own in the Toolbar dialog box.
The Standard and Formatting toolbars contain the most commonly accessed
options and are usually left on during a work session. Other toolbars are
usually turned on as needed. Word will automatically turn on the appropriate


                                                                              -3-
toolbar when you use certain features such as: inserting a table or inserting a
graphic. Occasionally you may need to maximize the document area. You
can choose to turn off the toolbars to increase your workspace or go to Full
Screen view which temporarily hides all of the screen elements except for the
typing area.

Header and Footer
The Header and Footer area of a document contains the elements that are
to be displayed on every page of a document. Often these contain a
document title, page numbers, or file information. When you choose to view
the Header and Footer, a special toolbar opens to assist in their creation.

Zoom…
The Zoom option opens a dialog box where you can set the size of the
document window. Sizing can also be controlled using the Zoom drop down
button located on the Standard Toolbar.

                              The Insert Menu

Break…
Insert…Break allows you to insert different types of breaks such as: page
breaks or section breaks at the cursor position within the document. Section
breaks are useful for creating areas within the document that will have
unique formatting (2 columns in one section and one in another, and 4 in
another!)

Page Numbers…
Insert…Page Numbers can be used as an alternative to Header and Footer
page numbers.

Date and Time…
Insert…Date and Time utilizes your computer’s system calendar and clock to
place either or both into your document at your cursor.

AutoText
Most used greetings, closings, etc. Helpful in letter writing.

Symbol…
Inserts special characters or symbols in any font installed on your computer at
the cursor location.



-4-
Picture
Insert…Picture offers several options for inserting a graphic into your
document. Some of these options are also available on various toolbars you
may be using.      = Insert Clipart    = Insert Picture

                  = Insert Drawing     = Insert WordArt

You can also Insert…Diagram…
Or Insert…Text Box



                           The Format Menu

Font…/Paragraph…
Format…Font… and Format…Paragraph…opens the appropriate dialog box
for selecting from a wide variety of formatting options. The Font dialog box
offers character formatting options. The Paragraph dialog box offers choices
for formatting paragraphs.

Bullets and Numbering…

Borders and Shading…

Columns…

Background…
Formats the background of the entire background, can use solid colors,
gradients, or create a watermark.

                            The Tools Menu

Spelling and Grammar…
You can choose parameters for this feature by going to Tools…Options…

AutoCorrect Options…
Word comes with a default list of commonly misspelled words that will
automatically be corrected when the user strikes any character following the
misspelled word. You may add any pair of words – the entry and the
correction – to the AutoCorrect list.


                                                                         -5-
Tools…Letters and Mailings…Envelopes and Labels…

Options…
This is where you can modify many of the auto-features in Microsoft Word.

                             The Table Menu

All of the features needed are here to insert a table into your document. You
can format the table with AutoFormat. Useful features - merge cells, spit cells,
sort, etc.

                            The Window Menu

Arrange All
All currently open windows will be displayed simultaneously. Word divides
available desktop space among all open windows so that several
documents can be viewed and worked on with ease.

Split
Scroll bars are put into your document so that you can view different sections
of your document at the same time. This is especially helpful with very long
documents.

List Open Windows
The last item in this drop-down menu is a list of all open Word documents.
Choose from this list to activate one of these open documents.

                              The Help Menu

This is an invaluable tool. You can look for a specific topic or general
categories. This is where you modify the office assistant.




-6-

								
To top