Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Lab2.docx - Wikispaces by panniuniu

VIEWS: 0 PAGES: 6

									                 Introduction To Computing       Instructor: Asma Sanam Larik

                                  Microsoft Word 2007 Lab #2

Working                     on                      Multiple                     Documents
Several documents can be opened simultaneously if you are typing or editing multiple
documents at once. All open documents will be listed in the View Tab of the Ribbon when you
click on Switch Windows. The current document has a checkmark beside the file name. Select
another open document to view it.




Generating a Table of Contents

A table of contents helps readers navigate the basic structure of a document. To simplify your
document production process, Word automates the generation of a table of contents. This
feature allows you to easily and efficiently generate and update a table of contents

Preparing for a Table of Contents

Before Word creates the table of contents, you must decide which material will be included and
how it will appear. To indicate which elements should be included, you should designate each
element using either the headings or the paragraph settings option.

Word allows you to designate not only which elements will be included in the table of contents,
but also the way they are arranged. For example, a page title might be labeled Heading 1 (a
larger and bolder text style) while the subtopics that below it might be labeled Heading 2. Once
the table of contents is generated, these heading and style designations will be reflected.

For additional information on styles, refer to Using Word Styles.

Preparing for a Table of Contents: Using Heading Styles

   1. Place your insertion point within the item to be included in the table of contents
   2. From the Home tab, in the Style section, select the desired heading
      NOTE: To show more style and heading options, click the in the Style list
   3. Repeat steps 1–2 as necessary for each item to be included in the table of contents
Preparing for a Table of Contents: Using Paragraph Settings

   1. Place your insertion point within the item to be included in the table of contents
   2. To display the Paragraph dialog box, from the Home tab, in the Paragraph group, click
      The Paragraph dialog box appears.
   3. Select            the            Indents            and             Spacing         tab




   4. From the Outline level pull-down list, select the appropriate level
      NOTE: By default, levels 1, 2, and 3 are included in the table of contents
   5. Click OK
   6. Repeat steps 1–5 as necessary for each item to be included in the table of contents

    Inserting a Table of Contents

After you have prepared a document, you can insert a table of contents. To add a table of
contents to a document, use the following instructions.

   1. Place your insertion point where the table of contents should appear
   2. From the Ribbon, select the References tab



   3. In the Table of Contents group,              click   TABLE   OF    CONTENTS
      The Table of Contents menu appears.
4. From    the     Table   of    Contents menu, select Insert      Table of      Contents...
   The           Table          of       Contents     dialog          box          appears.




5. If your table of contents is based on Outline levels, in the General section, in the Show
   levels text box, select the appropriate number of levels to include in the table of
   contents
6. If your table of contents is based on styles,
       a. Click                                                                   OPTIONS...
           The Table of Contents Options dialog box appears with the available styles listed
              on the left, and the corresponding table of contents levels on the right.




          b. To include a heading in the table of contents, in the TOC level text box for the
             appropriate style, type the table of contents level at which the style should be
             included
          c. Click OK
   7. OPTIONAL: To change the formatting of a level within the table of contents when using
      the From template format,
          a. Click                                                                  MODIFY...
             The Style dialog box appears.
          b. From the Styles scroll list, select the level that you want to modify
          c. Click                                                                  MODIFY...
             The Modify Style dialog box appears.
          d. Make the desired formatting changes
          e. Select Automatically update
          f. Click                                                                         OK
             You are returned to the Style dialog box.
          g. To make additional changes to other levels, repeat steps b–f
          h. Click                                                                         OK
             You are returned to the Table of Contents dialog box.
   8. Click                                                                                OK
      The table of contents is generated and appears in your document.

    Updating a Table of Contents

If you change the page numbers or headings in a document containing a table of contents, you
have the option of updating the table of contents to reflect those changes.
    1. From the References tab, in the Table of Contents group, click UPDATE TABLE

       The Update Table of Contents dialog box appears.
    2. If only page numbers have changed in the document, select Update page numbers only
       If headings have changed, select Update entire table
    3. Click OK



Editing in Word 2007: Track Changes and Review

Writing is a lonely art . . . that is, until editors show up. They'll make revisions by adding to your
carefully written work, moving stuff around, and deleting text (ouch!). There's no way to
identify your original text from the modified text — unless you use Word 2007's Track Changes
tool.

Tracking changes as you make them

To note changes on the screen as they're made, simply activate Word's revision-tracking
feature: Click the Review tab and then click the Track Changes button. The keyboard shortcut is
Ctrl+Shift+E.

With revision tracking turned on, simply start editing the document. Any new text you add
appears in red underlining. Text you delete is colored red with strikethrough. (Those aren't
really text attributes, but rather are Word showing you which text has been messed with.

To turn off revision tracking, click the Track Changes button again.

    The only clue that you've properly activated revision tracking is that the Track Changes
     button appears highlighted.
    It's common for Word users not familiar with revision tracking to be frustrated with
     unexpected red-underlined text. This is simply revision tracking, which someone has
     enabled. To disable it, click the Track Changes button in the Review tab's Tracking group.

Reviewing the changes

It's understood that you want to scrutinize every change made to your document. Word makes
the task easy, thanks to commands in the Changes group found on the Review tab. Here's how
things go:

    1. Press Ctrl+Home to start at the top of the document.
           Ensure that you're looking at the compared document, not the original or edited version
           (refer to the preceding section).

          2. Click the Next button to locate the next change in your document.

• To accept the change, click the Accept button. The change is approved, and you're taken to the
 next bit of modified text. Or:

• To reject the change, click the Reject button. The change is removed from your document, and
 you're taken to the next location where text has been modified.

          3. Save the final document.

           When you've found the last change and fixed it (or not), a dialog box explains that your
           quest is over. The document has been reviewed. You should now save it to disk by giving it
           a new name so that you know it's the result of combined efforts.

 Going through this process removes all the revision marks from your document. Here are a few
 more pointers to keep in mind:

          Use the X buttons to close various task panes that are open for the reviewing process.
         When you're in a real hurry, you can use the drop-down menus beneath either the Accept
      or Reject command button to choose either the Accept All Changes in Document or Reject All
      Changes in Document commands, respectively.
          When you goof, you can choose Edit --> Undo, just as you can undo any other boo-boo.
          You can right-click any revision mark to accept or reject it.

								
To top