Docstoc

căn lề trên dưới trong word

Document Sample
căn lề trên dưới trong word Powered By Docstoc
					3.1. GIỚI THIỆU PHẦN MỀM MICROSOFT WORD ........................................ 77
3.1.1. Khởi động Microsoft Word ............................................................................. 77 3.1.2. Môi trường làm việc với hệ soạn thảo Microsoft Word ................................... 78 3.1.3. Cách gõ tiếng Việt theo kiểu Telex: ................................................................ 79 3.1.4. Một số khái niệm cần lưu ý khi soạn thảo ....................................................... 79 3.1.5. Kết thúc làm việc với Microsoft Word ............................................................. 80

3.2. CÁC BƢỚC CƠ BẢN TRONG SOẠN THẢO VĂN BẢN............................. 80
3.2.1. Mở tệp để soạn thảo ....................................................................................... 80 3.2.2. Soạn thảo tài liệu ........................................................................................... 81 3.2.3. Lưu giữ các tệp văn bản (có 3 cách) .............................................................. 81

3.3. SỬ DỤNG CÁC KIỂU TRÌNH BÀY TRONG VĂN BẢN ............................. 82 3.4. SỬ DỤNG TAB ...................................................................................................... 85 3.5. PHÂN CỘT CHO TÀI LIỆU .............................................................................. 86 3.6. BẢNG BIỂU ........................................................................................................... 86 3.7. CHÈN KÍ TỰ ĐẶC BIỆT (SYMBOL) ............................................................. 92 3.8. THAO TÁC CHÈN HÌNH ẢNH TỪ FILE HÌNH ẢNH ................................ 94 3.9. CHÈN HÌNH ẢNH TỪ THƢ VIỆN CÓ SẴN .................................................. 94 3.10. CHÈN VĂN BẢN NGHỆ THUẬT ................................................................... 95 3.11. VẼ TRONG WORD............................................................................................ 96 3.12. HOÀN THIỆN TÀI LIỆU - IN ẤN ................................................................ 100
3.12.1. Qui trình để in ấn ....................................................................................... 100 3.12.2. Định dạng trang in ..................................................................................... 101 3.12.3. Tiêu đề đầu, tiêu đề cuối trang ................................................................... 102 3.12.4. Đánh số trang cho tài liệu .......................................................................... 104 3.12.5. Xem trước khi in......................................................................................... 104 3.12.6. In tài liệu: .................................................................................................. 106

3.1. GIỚI THIỆU PHẦN MỀM MICROSOFT WORD Microsoft Word ra đời từ cuối những năm 1980, đến nay phần mềm Winword đã đạt được tới sự hoàn hảo trong lĩnh vực soạn thảo văn bản cũng như trong lĩnh vực văn phòng của bộ phần mềm Microsoft Office nói chung. Có thể liệt kê các đặc điểm nổi bật của phần mềm này như sau: - Cung cấp đầy đủ nhất các kỹ năng soạn thảo và định dạng văn bản đa dạng, dễ sử dụng; - Khả năng đồ hoạ đã mạnh dần lên, kết hợp với công nghệ OLE (Objects Linking and Embeding) bạn có thể chèn được nhiều hơn những gì ngoài hình ảnh và âm thanh lên tài liệu word như: biểu đồ, bảng tính,.v.v. - Có thể kết xuất, nhập dữ liệu dưới nhiều loại định dạng khác nhau. Đặc biệt khả năng chuyển đổi dữ liệu giữa Word với các phần mềm khác trong bộ Microsoft Office đã làm cho việc xử lý các ứng dụng văn phòng trở nên đơn giản và hiệu quả hơn. - Dễ dàng kết chuyển tài liệu thành dạng HTML để chia sẻ dữ liệu trên mạng nội bộ, cũng như mạng Internet.

3.1.1. Khởi động Microsoft Word Có rất nhiều cách có thể khởi động được phần mềm Word. Tuỳ vào mục đích làm việc, sở thích hoặc sự tiện dụng mà ta có thể chọn một trong các cách sau đây để khởi động: Cách 1: Kích chuột tại nút Start  Programs  Microsoft Word. Cách 2: Nháy kép chuột lên biểu tượng của phần mềm Word nếu như nhìn thấy nó bất kỳ ở chỗ nào trên thanh tác vụ (Task Bar), trên màn hình nền của Windows... Cách 3: Nếu muốn mở nhanh một tệp văn bản vừa soạn thảo gần đây nhất trên máy tính đang làm việc, có thể chọn Start  Documents, chọn tên tệp văn bản (Word) cần mở. Khi đó Word sẽ khởi động và mở ngay tệp văn bản vừa chỉ định.

3.1.2. Môi trƣờng làm việc với hệ soạn thảo Microsoft Word Sau khi khởi động xong môi màn hình soạn thảo Word sẽ có dạng như sau (Hình 3.1):
Thanh tiêu đề (Title Bar) Thanh thực đơn (Menu Bar) Thanh công cụ chuẩn (Standard) Thanh định dạng (Formatting)

Thanh cuốn (Scroll) Thước (Ruler)

vùng soạn thảo
Thanh trạng thái (Tatus Bar) Thanh công cụ vẽ (Drawing)

Hình 3.1. Màn hình soạn thảo văn bản + Thanh thực đơn chính (Menu Bar): Bao gồm các thực đơn chính: File Help Edit View Insert Format Tools Table Windows

+ Thanh tiêu đề (Title Bar): Cho biết tên trình ứng dụng và tên tài liệu đang soạn thảo, nếu chưa đặt tên thì nó sẽ là Document1, Document2.... phần đuôi ngầm định là DOC và các nút điều khiển kích thước của cửa sổ soạn thảo.

+ Thanh công cụ chuẩn (Standard Tool Bar): Chứa các nút cho phép chọn nhanh các công việc thường dùng trong soạn thảo.

+ Thanh định dạng (Formatting Tools Bar): Dùng cho các định dạng về font chữ, cỡ chữ, các canh lề...

+ Thƣớc kẻ (Ruler): Dùng để kiểm soát lề, độ lệch so với lề và điểm dừng của Tab. - Hình tam giác phía trên dùng để điều chỉnh độ thụt so với lề trái của dòng đầu tiên trong mỗi đoạn văn bản. - Hình tam giác phía dưới để điều chỉnh độ thụt lề trái . - Mép phải của thước kẻ cũng có một hình tam giác để xác độ thụt lề phải đoạn văn bản. + Màn hình soạn thảo : Phần có diện tích lớn nhất cho phép nhập văn bản vào. + Thanh công cụ vẽ đồ hoạ (Drawing Toolbar): Cho phép tạo các đường vẽ, sơ đồ, các đối tượng đồ hoạ đa dạng trong văn bản.

+ Dòng trạng thái: (Status Bar): Cho thông tin về trang hiện hành.

3.1.3. Cách gõ tiếng Việt theo kiểu Telex: Phải chắc chắn có một chương trình gõ tiếng Việt đang hoạt động (ABC, VietKey...). Chọn chế độ gõ tiếng Việt theo kiểu Telex trong chương trình đó. Gõ aa oo dd ow uw aw Đƣợc chữ â ô đ ơ ư ă Gõ r s f x j z Đƣợc dấu hỏi sắc huyền ngã nặng bỏ dấu

3.1.4. Một số khái niệm cần lƣu ý khi soạn thảo  Con trỏ chuột và điểm chèn văn bản Trong màn hình của Micrsoft Word tuỳ thuộc vào việc con trỏ chuột ở đang đâu trên màn hình mà nó sẽ biến đổi hình dạng để cho biết có thể làm việc gì đó. Ngược lại điểm chèn văn bản thì luôn nằm trong phần màn hình soạn thảo, nó có dạng một dấu vạch đứng nhấp nháy là nơi xuất hiện văn bản mà ta gõ vào từ bàn phím. Có thể dùng chuột hoặc dùng bàn phím để di chuyển điểm chèn văn bản này.  Khối văn bản Là vùng bất kỳ có chứa văn bản đang soạn thảo được xác định bằng chuột hoặc bằng bàn phím (là một vùng đổi mầu) dùng để xoá, sao chép hay di chuyển hoặc thay đổi thuộc tính của các kí tự nằm trong đó. 3.1.5. Kết thúc làm việc với Microsoft Word Vào menu File/Exit hoặc dùng tổ hợp phím Alt+F4. Nếu tài liệu chưa ghi máy xẽ ra thông báo hỏi ta có ghi hay không, nếu muốn ghi lại chọn Yes còn không chọn NO huỷ chọn Cancel. 3.2. CÁC BƢỚC CƠ BẢN TRONG SOẠN THẢO VĂN BẢN 3.2.1. Mở tệp để soạn thảo Theo ngầm định Word cho một file tên là Document, sau khi soạn thảo xong có thể lưu giữ tệp do ta tự đặt tên. Để mở một tệp đã soạn thảo có thể dùng các cách sau: - Kích chuột trên biểu tượng New trên thanh công cụ chuẩn Standard - Vào menu File  New xuất hiện hộp thoại chọn OK - Ấn tổ hợp 2 phím Ctrl+N Để mở một tệp đã tồn tại trên đĩa khi muốn sửa chữa hoặc soạn thảo tiếp ta có thể thực hiện một trong các cách sau: - Kích chuột trên biểu tượng Open chuẩn Standard - Vào menu File  Open - Ấn tổ hợp 2 phím Ctrl+O trên thanh công cụ

Khi thực hiện một trong 3 cách trên thì Word sẽ xuất hiện cửa sổ Open có dạng như hình sau (hình 3.2):

Chọn ổ đĩa và thư mục chứa tập tin văn bản cần mở Chọn tập tin cần mở hoặc gõ tên tập tin cần mở vào mục File name Cuối cùng chọn Open hoặc ấn phím Enter để mở tập tin

Hình 3.2. Hộp thoại mở một file văn bản đã lưu trên máy tính 3.2.2. Soạn thảo tài liệu + Di chuyển điểm chèn văn bản: Để di chuyển điểm chèn hay còn gọi là điểm nhận văn bản có thể di chuyển con trỏ chuột tới nơi muốn xuất hiện điểm chèn và nhấn nút trái chuột tại đó hoặc sử dụng các phím mũi tên trên bàn phím. + Đánh dấu (chọn) một đoạn văn bản: (có thể sử dụng một trong các cách sau) - Bấm trái chuột tại vị trí đầu đoạn văn bản cần đánh dâu sau đó dữ phím Shift đồng thời bấm chuột tại vị trí cuối cùng của đoạn cần đánh dấu (đây là cách đánh dấu tốt nhất cho những người mới học soạn thảo văn bản). - Đưa chuột về vị trí lề trái rồi bấm chuột tương ứng vào đầu các dòng cần đánh dấu, nếu chọn nhiều dòng liên tiếp thì giữ chuột rồi kéo đến các dòng còn lại. - Bấm chuột tại vị trí đầu đoạn đồng thời giữ và kéo đến vị trí cuối đoạn cần đánh dấu. ... + Di chuyển, sao chép văn bản: Chọn văn bản, khối văn bản trước khi thực hiện

+ Để cắt bỏ khối văn bản: Chọn nút Cut trên Standard hoặc ấn Ctrl+ X hoặc chọn thực đơn Edit chọn Cut. + Để di chuyển khối Văn Bản: Thực hiện thao tác cắt dán như trên, đưa điểm nhận văn bản đến vị trí cần chuyển tới rồi thực hiện nhấn chuột tại nút Paste trên thanh Standard hay nhấn Ctrl+V hoặc vào Edit chọn Paste. + Để sao chép khối Văn Bản: Chọn khối văn bản cần sao chép Nhấn nút trên Standard hoặc Ctrl+C hoặc vào Edit chọn Copy sau đó đưa điểm chèn văn bản tới vị trí cần sao chép tới thực hiện các thao tác dán. + Xóa ký tự đứng trƣớc điểm chèn văn bản: ấn phím BackSpace  trên bàn phím (vị trí nằm ngay bên trên phím Enter). + Xóa ký tự đứng sau điểm chèn văn bản: ấn phím Delete trên bàn phím. + Xóa một đoạn văn bản: Chọn đoạn văn bản cần xóa  ấn phím Delete. 3.2.3. Lƣu giữ các tệp văn bản (có 3 cách) - Kích chuột vào biểu tượng Save trên thanh công cụ chuẩn Standard - Vào File chọn Save - Ấn tổ hợp hai phím Ctrl+S Lần đầu tiên thực hiện thao tác trên đối với một văn bản thì máy tính sẽ xuất hiện một cửa sổ Save như (Hình 3.3):

Chọn ổ đĩa và thư cần lưu tập tin văn bản tại đây

đặt tên cho tập tin văn bản tại đây

Cuối cùng chọn Save hoặc ấn phím Enter để lưu tập tin

Hình 3.3. Hộp thoại ghi lại nội dung văn bản

Chú ý: Bạn nên thực hiện thao tác ghi tài liệu vừa rồi thường xuyên tronghi soạn tài liệu, để tránh mất dữ liệu khi gặp các sự cố mất điện hay những trục trặc của máy tính…

3.3. SỬ DỤNG CÁC KIỂU TRÌNH BÀY TRONG VĂN BẢN + Định dạng kí tự: - Định dạng kí tự có thể là thay đổi phông chữ, cỡ chữ, gạch dưới, in nghiêng, in đậm... Việc định dạng có thể áp dụng một từ, một kí tự, một đoạn hay cho toàn bộ văn bản. - Thao tác đầu tiên trước khi đi định dạng văn bản thì ta phải chọn đoạn văn bản cần định dạng, sau đó mới thực hiện định dạng cho đoạn được chọn đó. Sử dụng thanh định dạng: - Nhấn chuột tại các nút B I U để chọn các kiểu chữ in đậm, in nghiêng hay gạch chân. Có thể huỷ bỏ chọn bằng cách bấm lại các nút đó . Sử dụng bàn phím: Định dạng Tăng cỡ chữ lên một đơn vị Sử dụng phím Ctrl + }

Định dạng Giảm cỡ chữ đi một đơn vị In đậm In nghiêng Gạch chân

Sử dụng phím Ctrl + { Ctrl+B Ctrl+I Ctrl+U

Bật tắt chế độ gõ chỉ số dưới A10 Ctrl + = Bật tắt chế độ gõ chỉ số dưới A10 Ctrl + Shift + = Đánh dấu khối toàn bộ văn bản Ctrl + A Dùng thực đơn Format Thực hiện Format  Font xuất hiện hộp thoại như (Hình 3.4)

Hình 3.4. Hộp thoại định dạng ký tự (kiểu chữ, Font chữ...) Tại hình 3.4: - Chọn phông chữ trong hộp Font. - Chọn kiểu chữ trong hộp Font Style. - Chọn cỡ chữ trong hộp Size. - Chọn màu chữ trong hộp Font Color

- Chọn kiểu gạch chân cho chữ trong hộp Underline... None Không Single Đơn Double Đôi Word Only Gạch dưới những từ. Dotted Gạch nét đứt. - Chọn kiểu chữ dạng đặc biệt trong hộp Effecs... Kiểu có đường kẻ ngang (Strikethrough) Kiểu chỉ số trên (Superscript) Kiểu chỉ số dưới (Supcript)  Nhấn OK để chấp nhận lựa chọn. + Định dạng cho đoạn văn bản Sử dụng thanh định dạng (Formating) Nhấn các nút để căn trái, căn giữa, căn phải, căn bằng hai đầu. Thông thường đặt chế độ căn bằng hai đầu khi soạn thảo. Dùng thực đơn Paragraph Vào menu Format/ Paragraph hộp đối thoại Paragraph xuất hiện hộp thoại như (Hình 3.5):

Hình 3.5. Hộp thoại định dạng đoạn văn bản Tại hình 3.5:

- Left: Xác định khoảng cách cho lề trái đoạn văn bản. - Right: Xác định khoảng cách cho lề phải đoạn văn bản. - Special: Xác định khoảng thụt cho dòng đầu tiên của đoạn văn bản. - Before: Xác định khoảng cách từ đoạn được chọn với đoạn bên trên. - After: Xác định khoảng cách từ đoạn được chọn với đoạn bên dưới. - Trong hộp Line Spacing chọn khoảng cách độ giãn giữa các dòng trong văn bản: (Single, 1.5 Line hay Double...) - Trong hộp Aligment chọn chế độ căn lề cho đoạn văn bản.  Nhấn OK để chấp nhận lựa chọn.

3.4. SỬ DỤNG TAB Tab (hay còn gọi là các điểm dừng) cho phép dễ dàng căn thẳng cột văn bản theo nhiều cách khác nhau tại những vị trí bất kì trong tư liệu. Có 5 loại Tab: 1 - Tab căn trái 2 - Tab căn phải 3 - Tab căn giữa 4 - Tab căn dấu chấm thập phân (chỉ dùng với các con số). 5 - Tab vạch. + Cách đặt tab trên thƣớc: - Bấm chọn biểu tượng Tab trên thước là Tab trái, phải, giữa,.. rồi trỏ chuột vào vị trí cần đặt Tab trên thước, bấm trái chuột. Trong hình vẽ dưới đây lúc này ta đẵ đặt được 2 Tab giữa có bước nhảy là 4cm và 11.5cm. - Muốn gỡ bỏ Tab trên thước ta trỏ chuột vào biểu tượng Tab trên thước muốn bỏ, nhấn và giữ nguyên chuột trái kéo ra ngoài màn hình đang soạn thảo. Di chuyển Tab: - Trỏ chuột đến Tab cần di chuyển, bấm giữ và kéo Tab tới vị trí mới. + Cách đặt ký tự dẫn trƣớc Tab: Vào menu Format  Tab khi đó xuất hiện một hộp thoại như (Hình 3.6):

Nhập vào vị trí đặt Tab trên thước

Chọn các ký tự dẫn trước Tab tại đây Cuối cùng nhấn nút Set và OK để chấp nhận

Hình 3.6. Hộp thoại thiết đặt các Tab và các ký tự dẫn - Tab stop position: Xác định vị trí đặt Tab trên thước ngang. - Trong mục Alignment chọn: + Left: Kiểu tab canh trái. + Center: Kiểu tab canh giữa. + Right: Kiểu tab canh phải. + Decimal: Tab canh dấu chấm thập phân. + Bar: Tab vạch. - Trong khung Leader chọn các kiểu Tab có kí tự dẫn trước (dùng kẻ các đường chấm). 3.5. PHÂN CỘT CHO TÀI LIỆU Chọn phần văn bản cần phân cột, vào menu Format/Columns, hộp thoại Columns xuất hiện như (Hình 3.7):

Hình 3.7. Hộp thoại tạo cột cho văn bản - Tại mục Presets bao gồm: + One Một cột. + Tow Hai cột. + Three Ba cột. + Left Hai cột, cột bên trái nhỏ hơn. + Right Hai cột, cột bên phải nhỏ hơn. - Number of columns: Nhập vào số cột cần tạo thành. - Width and spacing: Nhập vào khoảng trống giữa các cột.  Chọn OK. 3.6. BẢNG BIỂU + Tạo bảng: Đưa điểm nhận văn bản tới vị trí kẻ bảng, thực hiện một trong hai cách sau: Cách 1: Thực hiện Table/ Insert Table xuất hiện hộp thoại Insert Table như (Hình 3.8):

Hình 3.8. Hộp thoại chèn bảng biểu ra vùng văn bản - Number of Column: Nhập số cột muốn tạo. - Number of Row: Nhập số dòng muốn tạo.  Nhấn OK. - Mục AutoFit behavior: thiết lập một số các thuộc tính tự động căn chỉnh: - Fixed column with: sẽ cố định chiều rộng của mỗi cột là: Auto – tự động căn chỉnh chiểu rộng cho cột; hoặc bạn gõ vào độ rộng của mỗi cột vào mục này (tốt nhất chọn Auto, vì bạn có thể căn chỉnh độ rộng của các cột sau này); - AutoFit contents: tự động điều chỉnh độ rộng các cột khít với dữ liệu trong cột ấy; - AutoFit window: tự động điều chỉnh độ rộng các cột trong bảng sao cho bảng có chiều rộng vừa khít chiều rộng trang văn bản. Nên chọn kiểu Auto của mục Fixed column with: - Nút Auto format cho phép bạn chọn lựa định dạng của bảng sẽ tạo theo một số mẫu bảng đã có sẵn. Cách 2: Nhấn nút Insert Table trên thanh công cụ, xuất hiện (hình 3.9) biểu thị kẻ bảng, dùng chuột bấm rê trong ô theo số hàng, cột số cần kẻ để chọn được bảng với kích thước mong muốn.

Hình 3.9. Chèn bảng biểu ra vùng văn bản bằng công cụ Insert Table

+ Di chuyển điểm nhận văn bản trong bảng: Sau khi xác định bảng xong điểm nhận văn bản sẽ nằm tại ô đầu tại ô đầu tiên của bảng có thể nhập văn bản trực tiếp vào đó, nếu văn bản quá dài Word sẽ tự động xuống dòng. Để di chuyển điểm nhận văn bản bên trong bảng sử dụng các phím: Tab Chuyển sang trái một ô Shift Tab Chuyển sang phải ,  Chuyển từ trên xuống dưới và ngược lại. Alt + Home Về ô đầu của hàng hiện tại. Alt + End Về ô cuối của hàng hiện tại. Alt + PgUp Về đầu cột hiện tại. Alt + PgDn Về cuối cột hiện tại.
Chú ý: Khi con trỏ ở ô cuối cùng trong bảng, nhấn phím Tab sẽ
thêm hàng mới.

+ Thực hiện các sửa đổi trong bảng: Chọn các ô, hàng, cột: - Chọn một ô: Di chuyển trỏ chuột đến mép trái sao cho trỏ chuột biến thành của ô cần chọn bấm trái chuột ô đó sẽ được chọn. - Chọn nhiều ô trong một bảng: bấm chuột tại ô đầu tiên sau đó giữ và rê chuột đến ô cuối cùng tất cả các ô đó sẽ được chọn. * Muốn chọn toàn bộ bảng đưa trỏ chuột vào trong bảng vào menu Table/ Select Table.

- Chọn một hàng: Bấm rê chuột từ ô đầu hàng đến cuối hàng hoặc vào menu Table/ Select Row hoặc đưa trỏ chuột vào đầu dòng cần chọn tại lề trái rồi bấm trái chuột. - Chọn nhiều dòng: Đưa trỏ chuột vào đầu dòng mép trái bảng bấm chuột sau đó giữ và rê chuột trên các dòng cần chọn, nhả chuột để kết thúc chọn. - Chọn một cột: Di chuyển trỏ chuột lên mép trên của bảng đến cột cần chọn khi thấy mũi tên đen đậm chỉ xuống bấm chuột hoặc vào menu Table/ Select Column. - Di chuyển trỏ chuột trên mép trên bảng khi thấy mũi tên đen chỉ xuống bấm chuột và rê trên các cột cần chọn. - Chèn thêm một hàng: Chọn vị trí hàng cần chèn sau đó được lựa chọn thực hiện TableInsert Rows. - Chèn thêm một cột: Chọn vị trí cột cần chọn rồi vào menu Table  Insert Column. - Xóa một dòng: Chọn dòng cần xóa sau đó thực hiện Table  Delete Rows. - Xóa một cột: Chọn cột cần xóa sau đó vào menu Table  Delete Column. - Chèn thêm các ô: Chọn ô hoặc các ô muốn chèn thêm các ô mới, sau đó vào menu Table  Insert Cells hộp đối thoại xuất hiện:

Hình 3.10. Hộp thoại chia một ô thành nhiều ô Number of columns: số cột cần thêm Number of rows: số dòng cần thêm Số dòng x Số cột = số ô cần thêm Nhấn OK.

Xóa các ô trong bảng: Chọn một ô cần xóa, vào menu Table/Delete Cells xuất hiện hộp đối thoại gồm các chức năng:

Hình 3.11. Hộp thoại tùy chọn khi xóa đi một ô - Shift Cells Left Xóa ô được chọn, các ô bên trái dịch sang. - Shift Cells Up Xóa ô được chọn, các ô bên dưới dịch lên. - Delete Entire Row Xóa toàn bộ hàng. - Delete Entire Column Xóa toàn bộ cột. Nhấn OK.  Xóa toàn bộ một bảng: Chọn bảng cần xóa, vào menu Table  Delete Table.  Di chuyển sao chép các ô, hàng, cột trong bảng: - Chọn ô, hàng, cột cần di chuyển hoặc sao chép - Đưa trỏ chuột đến phần được chọn bấm và giữ trái chuột rồi thực hiện các thao tác sau: - Kéo đến vị trí mới rồi thả chuột, kết quả sẽ di chuyển phần được chọn sang vị trí mới. - Ấn thêm phím Ctrl đồng thời kéo đến vị trí mới rồi thả chuột, kết quả sẽ copy phần được chọn sang vị trí mới.  Thay đổi chiều rộng cột: Di chuyển trỏ chuột đến bên phải cột khi trỏ chuột có dạng mũi tên hai đầu bấm giữ và rê chuột để thay đổi độ rộng cột.  Thay đổi độ cao hàng: Di chuyển trỏ chuột đến mép dưới dòng cần thay đổi đến khi trỏ chuột có dạng mũi tên hai đầu bấm giữ và rê chuột để thay đổi độ cao hàng.  Trộn và tách các cột trong bảng: Trộn nhiều cột lại thành một: Chọn các cột cần trộn rồi vào menu Table/Merge Cells hoặc bấm chuột vào biểu tượng

trên thanh công cụ kẻ bảng Table and Borders (chỉ có thể trộn được các ô kế tiếp nhau). Tách một cột, ô thành nhiều cột nhỏ: Chọn ô, chọn cột hoặc ô cần tách vào menu Table/ Split Cells hoặc bấm chuột chọn biểu tượng trên thanh công cụ kẻ bảng Table and Borders hộp đối thoại xuất hiện (Hình 3.10): + Kẻ đƣờng viền cho bảng Chọn toàn bộ bảng, vào menu Format  Border and Shading hộp đối thoại hiện ra:

Chọn màu nền c vùng bảng được c

Hình 3.12a. Hộp thoại kẻ đường viền cho bảng

Hình 3.12b. hộp thoại chọn màu nền cho vùng bảng được chọn

 Setting - None - Box được chọn - All vùng bảng chọn - Grid vùng bảng chọn - Custom

Không kẻ. Kẻ khung bao quanh vùng bảng Kẻ tất cả các đường nằm trong Kẻ tất cả các đường nằm trong

Kẻ với nhiều loại đường viền trên một bảng - None Không nét.  Style Các kiểu đường viền khác nhau.  Color Màu nét vẽ.  Width: Chọn bề dày đường viền. Chọn xong kích OK.

+ Thanh công cụ Tables and Borders Thanh công cụ này chứa các tính năng giúp bạn dễ dàng thực hiện những thao tác xử lý trên bảng biểu. Để hiển thị thanh công cụ, kích hoạt mục chọn View | Toolbars | Tables and Borders:

Ý nghĩa các nút trên thanh công cụ này như sau: Dùng để kẻ hoặc định dạng các đường Dùng để tẩy bỏ đường thẳng Để chọn kiểu đường thẳng Chọn độ đậm của đường thẳng Định dạng màu cho đường Kẻ khung cho các ô Tô mầu nền các ô Chèn thêm bảng mới lên tài liệu Trộn các ô đã chọn thành 1 ô Chia một ô thành nhiều ô Căn lề cho văn bản trong ô Kích hoạt tính năng tự động định dạng Định dạng hướng văn bản trong ô Sắp xếp giảm dần theo cột đang chọn

Sắo xếp tăng dần theo cột đang chọn Tính tổng đơn giản + Tính toán trong bảng Sử dụng tính toán các số liệu trong bảng thực hiện nhƣ sau: Đưa con trỏ ô chứa kết quả tính toán. Thực hiện Table  Formula..., hộp thoại Formula xuất hiện:

Hình 3.13. Hộp thoại tính toán đơn giản trong Word

- Formula: Nhập công thức cần tính toán (VD: = A2 * (B2 + 12) - C3) trong đó A,B,C... tương ứng là vị trí các cột, 1,2,3... tương ứng là vị trí các dòng. - Number format: Chọn kiểu thể hiện của kết quả (định dạng). - Paste function: Chọn các hàm có sẵn của Word. Max() Tính cực đại. Min() Tính cực tiểu. Sum() Tính tổng. Average() Tính trung bình. Count() Đếm.
Chú ý: Đối với các hàm trên, khi thực hiện cho một hàng hay một cột
nào đó, tại những ô trống ta phải đặt vào số 0 thì khi tính toán mới cho kết quả đúng.

3.7. CHÈN KÍ TỰ ĐẶC BIỆT (SYMBOL) Đưa con trỏ văn bản tới vị trí cần chèn kí tự. Thực hiện Insert  Symbol, xuất hiện hộp thoạii sau (Hình 3.14a):

Hình 3.14a. Hộp thoài chèn ký tự đặc biệt vào vùng văn bản Sử dụng: - Font: Chọn loại font sylbol cần dùng (các kí tự đặc biệt trrong font được chọn sẽ xuất hiện tại bảng bên dưới ). Chọn kí tự cần thiết rồi ấn nút Insert để chèn nó vào tài kiệu (có thể nhiều kí tự). Nhấn Close để đóng hộp thoại. Chú ý: Các ký tự hoa văn trang trí ở font Windings, các ký tự kí hiệu toán học khác ở font Symbol. + Tạo phím nóng cho các ký tự để dùng lâu dài. Từ bảng chọn Symbol, chọn ký tự cần đặt phím nóng  chọn nút xuất hiện cửa sổ sau (Hình 3.14b):

1. Bấm phím chức năng + phím đại diện vào đây

2. Bấm vào đây để ghi nhận lại sau đó bấm chuột vào nút Close để đóng hộp thoại lại.

Hình 3.14b. Tạo phím tắt cho ký tự đặc biệt 3.8. THAO TÁC CHÈN HÌNH ẢNH TỪ FILE HÌNH ẢNH Đưa con trỏ tới vị trí muốn chèn văn bản. Thực hiện Insert  Picture From file, xuất hiện hộp thoại (Hình 3.15):

1. Chọn ổ đĩa và thư mục chứa các file ảnh cần chèn tại đây

2. Chọn file hình ảnh cần chèn tại đây

3. Chọn Insert hoặc ấn phím Enter để chèn hình ảnh đã chọn vào văn bản

Hình 3.15. Hộp thoại chèn một file hình ảnh vào văn bản 3.9. CHÈN HÌNH ẢNH TỪ THƢ VIỆN CÓ SẴN Microsoft cung cấp sẵn một thư viện hình ảnh gồm hơn 3000 hình. Để sử dụng chọn Insert/Clip Art, xuất hiện hộp thoại Insert ClipArt (Hình 3.16):

Hình 3.16. Hộp thoại chèn hình ảnh từ thư viện có sẵn của MS Word Các hình ảnh trong thư viện được phân thành nhiều nhóm khác nhau tạo thuận lợi cho việc tìm kiếm. Chọn một hình đăch trưng cho nhóm khi đó các hình ảnh trong nhóm sẽ xuất hiện, nhắp chuột vào hình cần chèn ra vùng văn bản sau đó chọn tiếp biểu tượng bấm phím ESC để đóng hộp thoại lại. để thực hiện chèn,

3.10. CHÈN VĂN BẢN NGHỆ THUẬT Thực hiện Insert  Picture  WordArt sẽ làm hiện ra hộp thoại WordArt Gellery (Hình 3.17)

1. Chọn một trong các kiểu nghệ thuật tại đây 1. Click OK để chấp nhận chọn

Hình 3.17. Hộp thoại chọn các mẫu văn bản nghệ thuật Khi bấm OK sẽ xuất hiện hộp thoại Edit WordArt Text: (Hình 3.18)

Xóa đi dòng Your Text Here Sau đó nhập văn bản cần thể hiện vào đây

Hình 3.18. Hộp thoại soạn thảo nội dung của văn bản nghệ thuật Có thể sử dụng các lựa chọn Font, Size... để thay đổi font chữ, cỡ chữ...), nhấn OK. Văn bản vừa nhập vào sẽ xuất hiện theo đúng kiểu đã chọn. Đồng thời hiện ra thanh công cụ WordArt

Sử dụng các nút - Insert WordArt : Chèn một văn bản nghệ thuật khác. - Edit Text...: Thay đổi nội dung kiểu văn bản nghệ thuật - WordArt Gallery : Định dạng, thay đổi dạng văn bản nghệ thuật. - WordArt Shapes: Thay đổi hình dạng văn bản. - WordArt Same Letter Hieghts: Làm cho chiều cao các kí tự trong dòng nghệ thuật bằng nhau. - WordArt Vetical Tex: Đổi văn bản nghệ thuật thành dạng xoay dọc. - WordArt Alignment: Chọn các kiểu canh cho văn bản nghệ thuật. - WordArt Character Spacing: Thay đổi khoảng cách giữa các kí tự trong văn bản nghệ thuật.

3.11. VẼ TRONG WORD Nhấp chuột vào nút Drawing hiện ra thanh công cụ Drawing (vẽ). trên thanh công cụ để

Tác dụng của việc sử dụng các nút trên thanh Drawing nhƣ sau: Biểu tƣợng Tác dụng Chọn các đối tượng đồ hoạ bằng cách dùng chuột khoanh một vùng quanh chúng Vẽ đoạn thẳng có mũi tên Vẽ đoạn thẳng Chọn và vẽ các hình dạng có sẵn Vẽ hình chữ nhật ( giữ Shift trong khi vẽ để được hình vuông, giữ Ctr để vẽ hình từ tâm ra) Vẽ hình elip (giữ Shift trong khi vẽ để được hình tròn, giữ Ctrl để vẽ hình từ tâm ra) Vẽ hộp văn bản. Văn bản chứa trong hộp văn bản có thể được di chuyển tới mọi nơi bằng cách kéo chuột Tạo văn bản nghệ thuật WordArt Chèn hình ảnh từ bộ ClipArt Chèn hình ảnh từ file hình ảnh Xác lập màu nền cho đối tượng vẽ Xác lập màu viền cho đối tượng vẽ Xác lập màu cho Font văn bản được chọn Thiết lập kiểu đường viền cho đối tượng vẽ (đặm, nhạt...)

Biểu tƣợng

Tác dụng Thiết lập đường viền có dạng chấm, vạch... Thiết lập đường viền có mũi tên Tạo bóng cho đối tượng vẽ Tạo hiệu ứng 3D cho đối tượng vẽ

+ Draw: Làm xuất hiện menu Draw, trong đó chọn: Menu Draw Ý nghĩa các chức năng

+ Group: Nhóm các đối tượng được chọ thành một nhóm + Ungroup:Rã nhóm (đưa các đối tượng đượ nhóm trở về dạng ban đầu) + Regroup:Nhóm lại các đói tượng vừa bị r nhóm + Order: Thay đổi thứ tự các đối tượng đượ nhóm trở về dạng ban đầu  Bring to Font: Đưa đối tượng được chọ lên trên cùng  Sen to back: Đưa đối tượng được chọ xuống dưới cùng  Bring Forward: Đưa đối tượng được chọ lên trên một mức  Sen Backward: Đưa đối tượng được chọ xuống dưới một mức  Bring in Font of Text: Đưa đối tượn được chọn lên trên văn bản  Send Behind Text: Đưa đối tượng đượ chọn xuống dưới văn bản + Grid: Thay đổi chế độ đặt lưới trong khi vẽ + Nudge: Cho phép di chuyển đối tượng từn bước một theo 4 hướng: trên, dưới, trái phải (tương tự như việc sử dụng các phím Up, Down, left, Right trên bàn phím để d

chuyển con trỏ) + Edit Point: Cho phép chỉnh sửa hình vẽ ở cấp độ từng điểm nút một + Change AutoShape: Thay đổi đối tượn thành hình dạng được chọn + Set AutoShape Defaul: Ghi các xác lậ được chọn thành xác lập ngầm định

Draw \ Align or Distribute: Canh thẳng hàng các đối tượng và xá định khoảng cách đều nhau giữa chúng (đối tượng chuẩn dùng để canh luôn là đối tượng được chọn sau cùng)

 Align Left: Canh trái các đối tượng  Align Center: Canh giữa các đối tượng  Align Right: Canh phảicác đối tượng  Align Top: Canh thẳng phiá trên các đối tượng  Align Middle: Canh giữa các đối tượng theo chiều dọc  Align Bottom: Canh thẳng phí dưới các đối tượng  Distribute Veticially: Dãn đều khoảng cách các đối tượng theo chiều dọc Draw \ Rotate or Flip: Cho phép quay và lật đối tượng chọn

 Free Rotate: Quay đối tượng một góc bất kỳ bằng chuột  Rotate Left: Quay đối tượng sang trái một góc 900  Rotate Ringht: Quay đối tượng sang phải một góc 900  Flip Horiontal: Lật đối tượng theo chiều ngang  Flip Verticial: Lật đối tượng theo chiều dọc

+ Các thao tác vẽ hình Thực hiện chọn biểu tượng hình cần vẽ  bấm trái chuột lên vị trí màn hình vẽ, giữ đồng thời rê chuột để thực hiện vẽ. + Các thao tác với đối tƣợng vẽ Chọn đối tƣợng: Sử dụng nút Select Object hoặc nhấp chuột vào viền của đối tượng cần chọn (có thể chọn nhiều đối tượng bằng cách giữ Shift + Click vào những đối tượng muốn chọn). Xoá đối tƣợng: Chọn các đối tượng cần xoá, bấm phím Delete. Thay đổi kích thƣớc đối tƣợng: Chọn đối tượng cần thao tác, nhấp chuột vào các mốc ô vuông nhỏ xung quanh đối tượng sao cho trỏ chuột biến thành hình mũi tên hai chiều sau đó bấm và rê chuột để thay đổi kích thước. Sao chép đối tƣợng: Chọn các đối tượng cần thao tác, nhấp chuột + phím Ctrl ròi kéo đến vị trí mới sau đó nhả chuột trước rồi nhả Ctrl sau, một bản sao của các đối tượng cũ xuất hiện tại nơi con trỏ chuột vừa kéo đến. Định dạng đối tƣợng: Nhấp chuột phải vào đối tượng muốn định dạng, chọn Format AutoShape, xuất hiện hộp thoại (Hình 3.19):

Hình 3.19. Hộp thoại định dạng đối tượng vẽ

 Tab Color and Lines: Sử dụng: Trong khung Fill chọn màu tô cho đối tƣợng + Color: Chọn màu viền cho đối tượng + Dashed: Chọn đường viền kiểu chấm, gạch + Style: Chọn kiểu đường viền + Weight: Xác định chiều rộng đường viền

Các lựa chọn trong khung Arrow dùng để thay đổi kiểu viền của đối tượng vẽ là mũi tên.  Tab Size: Sử dụng + Height: Xác định chiều cao của đối tượng. + Width: Xác định chiều rộng của đối tượng. + Rotation: Cho phép quay đối tượng. + Hai lựa chọn Height và Width bên dưới dùng để thay đổi kích thước đối tượng theo đơn vị phần trăm.  Tab Position: Sử dụng: + Hoizontal: Thay đổi đối tượng theo chiều ngang. + Verticial: Thay đổi vị trí đối tượng theo chiều dọc.  Tab Wrapping: Cho phép chọn các kiểu bao của văn bản xung quanh đối tượng hình ảnh.  Tab Picture: Sử dụng: + Trong khung Crop from sử dụng các nút Left, Right, Top, Bottom để xén bớt hình vẽ theo cs chiều tương ứng. + Color: Chọn màu tô cho đối tượng + Brightnes: Tăng hay giảm độ sáng của đối tượng + Tăng hay giảm độ tương phản  Tab Text Box: Sử dụng các hộp Left, Right, Top, Bottom để thay đổi vị trí và kích thước hộp văn bản. Cuối cùng nhấn OK. 3.12. HOÀN THIỆN TÀI LIỆU - IN ẤN 3.12.1. Qui trình để in ấn In ấn là công đoạn rất quan trọng và là khâu cuối cùng trong qui trình soạn thảo tài liệu. Để làm tốt việc in ấn cho tài liệu của mình, bạn nên thực hiện theo qui trình sau:

Hình 3.20. Quy trình hoàn tất tài liệu để in ấn - Định dạng trang in: đây là bước bạn phải làm đầu tiên khi soạn thảo một tài liệu trên Word; - Soạn thảo tài liệu: bao gồm tất cả các kỹ năng mà bạn đã được tìm hiểu từ ngay từ đầu chương; - Thiết lập tiêu đề đầu, tiêu đề cuối trang; - Print Preview: là khâu rất quan trọng. Cho phép bạn có thể xem nội dung các trang in trước khi in; - Thực hiện in tài liệu ra giấy:

3.12.2. Định dạng trang in Tính năng này giúp thiết lập cấu trúc trang in, khổ giấy in. Hãy mở mục chọn File  Page Setup.. để kích hoạt. Hộp thoại Page Setup như hình bên sẽ xuất hiện (Hình 3.21a, 3.21b, 3.21c): + Tab Margins: Dùng thay đổi các lề trang giấy, trong đó chọn:
- Top: Xác định lề trên trang giấy - Bottom: Xác định lề dưới trang giấy - Left: Xác định lề trái trang giấy - Right: Xác định lề phải trang giấy

Hình 3.21a. Hộp thoại định dạng trang giấy

- Gutter: Định khoảng cách cho gáy trang giấy (trường hợp có đóng ghim). - Gutter postion: Xác định vị trí của gáy - Portrait: đặt trang giấy nằm theo chiều dọc - Landscape: đặt trang giấy nằm theo chiều ngang - Multiple Pages: Dùng trong trường hợp in hai mặt của trang giấy, khi đó lựa chọn Left và Right sẽ chuyển thành Inside và Outside, cho phép xác định lề trong và lề ngoài trang giấy. +Tab Paper: Cho phép thay đổi kích thước trang giấy, chọn: - Paper Size: Chọn khổ giấy cần dùng (thườn g là A4). - Width: Xác định chiều ngang trang giấy. - Height: Xác định chiều cao

Hình 3.21b

trang giấy.

+ Layout: - Different odd and even: Cho phép tạo tiêu đề khác nhau cho trang lẻ và trang chẵn trong tài liệu - Different first page: Cho phép tạo một tiêu đề riêng cho trang đầu tiên của tài liệu - Trong hộp Vertical alignment chọn: Top: Can h văn bản sát lề trên tran g giấy Center: Can h văn bản giữa tran g giấy theo chiề

Hình 3.21c

u dọc Justified: Trải văn bản hết chiề u dọc tran g giấy

3.12.3. Tiêu đề đầu, tiêu đề cuối trang Có thể miêu tả vị trí của phần tiêu đề trên, tiêu dưới qua hình sau:
Đây là tiêu đề dưới (Footer)

Đây là tiêu đề trên (Header)

Hình 3.22. Vị trí của tiêu đề trên và tiêu đề dưới trong một trang văn bản Cách xây dựng tiêu đề đầu và tiêu đề cuối: Click chuột vào menu View  Header and Footer, con trỏ lập tức chuyển ngay vào phần tiêu đề trên (Header):

Thanh công cụ Header and Footer cũng xuất hiện

Bạn có thể soạn thảo tiêu đề bằng cách gõ trực tiếp văn bản, rồi định dạng chúng. Bạn cũng có thể chèn các hình ảnh, đồ họa, bảng biểu,.. lên tiêu đề như là chèn lên tài liệu. Ngoài ra, bạn có thể chèn thêm các thông tin khác nữa từ thanh công cụ Header and Footer như sau: Nút này cho phép chèn vào một số các thông tin tiêu đề của tệp tài liệu như là: Chèn Tác giả, trang, ngày; Chèn tên tác giả; Chèn tên máy tính tạo tệp tin; Chèn tên tệp tin cùng đường dẫn; Chèn tên tệp tin; Chèn ngày in văn bản gần nhất; Chèn thời điểm cuối sử văn bản; Chèn trang thứ X của tổng số trang Y

3.12.4. Đánh số trang cho tài liệu Thực hiện Insert  Page Numbers, xuất hiện hộp thoại Page Numbers:

Hình 3.23. Hộp thoại đánh số trang tự động vào văn bản + Trong hộp Position, chọn: - Top of page (Header): Đặt số trang trên đỉnh trang giấy (tiêu đề trên) - Bottom of page (Footer): Đặt số trang dưới đáy trang giấy (tiêu đề dưới) + Trong hộp Alignment, chọn: - Left: Đặt số trang sát mép trái trang giấy. - Center: Đặt số trang giữa trang giấy. - Right: Đặt số trang sát mép phải trang giấy. - Inside: Đặt số trang sát mép trong trang giấy (trường hợp in hai mặt).

- Outside: Đặt số trang sát mép ngoài trang giấy (trường hợp in hai mặt). Chọn Show number on first page để xác nhận có đánh số trang cho trang đầu tiên của tài liệu. Muốn số trang bắt đầu không phải là 1, nhấn nút Format rồi nhập vào hộp Start at con số mong muốn. 3.12.5. Xem trƣớc khi in Tài liệu trước khi in ra giấy cần phải được xem tổng thể ở chế độ thu nhỏ để đảm bảo chất lượng in và sự trình bày hợp lý. Thực hiện: File  Print Preview hoặc nhấn nút Print Preview trên thanh công cụ. Màn hình Preview hiện ra cho phép xem cùng lúc một hay nhiều trang văn bản ở chế độ thu nhỏ.

Hình 3.24. Hình ảnh minh họa khi thực hiện chức năng Print Preview (Xem trước khi in)

Trên thanh công cụ sử dụng các nút: Print: In nội dung tài liệu ra giấy. Magnifier: Cho phép chuyển đổi giữa chế độ phóng to, thu nhỏ tài liệu và chế độ chỉnh sửa văn bản trực tiếp trong khi xem trước khi in. One Page: Xem một trang văn bản. Multiple Pages: Cho phép xem nhiều trang văn bản cùng lúc. Zoom: Phóng to, thu nhỏ tài liệu theo đơn vị phần trăm. View Ruler: Hiện thước ngang và thước dọc trên màn hình. Shrink to Fit: Được dùng khi muốn co vài dòng từ trang cuối cùng vào các trang còn lại. Full Screen: Xem trong chế độ toàn màn hình. : Thoát khỏi chế độ xem trước khi in.

-

-

-

-

3.12.6. In tài liệu: Thực hiện một trong các cách: - Chọn Print trong menu File. - Nhấn nút Print trên thanh công cụ. - Bấm Ctrl + P trên bàn phím. Xuất hiện hộp thoại Print cho phép thay đổi các xác lập in (Hình 3.25):

Hình 3.25. Hộp thoại xác lập các chế độ in + Trong khung Printer, sử dụng: - Name: Chọn kiểu máy in (dùng trong trường hợp máy tính nối với nhiều loại máy in). - Properties: Thiết lập các đặc tính của máy in như: khổ giấy, hướng giấy, độ phân giải... - Print to file: In nội dung tài liệu ra một file. + Trong khung Page Range, chọn: - All: In tất cả các trang. - Current page: Chỉ in trang hiện hành (trang có con trỏ đang đứng). - Pages: Chỉ in các trang được chỉ định trong hộp bên cạnh (vd: 1,3,,5,7-17 nghĩa là máy sẽ in trang 1,3,5,7,8... đến trang 17). - Selection: Chỉ in vùng văn bản được chọn (bôi đen). + Trong khung Copier, chọn: - Number of copier: Xác định số bản sao được in ra.

- Collate: Cho phép in từng bộ bản sao riêng biệt (dùng trong trường hợp in nhiều bản sao, mỗi bản sao có nhiều trang). + Trong hộp Print, chọn: - All pages in range: In tất cả các trang được chọn. - Odd pages: Chỉ in các trang lẻ. - Even pages: Chỉ in các trang chẵn. + Cuối cùng nhấn OK để bắt đầu in.


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:253208
posted:8/26/2008
language:Vietnamese
pages:41