Diapositiva 1 by UtR7cvEB

VIEWS: 17 PAGES: 50

									CONCEPTOS BÁSICOS
1. ¿Qué es PowerPoint?
   PowerPoint es una aplicación incluida en el
paquete Microsoft Office, que permite crear de
forma sencilla presentaciones o transparencias.
   Esta herramienta permite incluir en las
presentaciones imágenes, gráficos, etc. así
como sonidos y videos todo ello con posibilidad
de establecer secuencias de transición …
Elementos de la ventana principal




                                1..4




                                5..7




                                sigue
Elementos de la ventana principal
1.Barra de título donde muestra el nombre de la
  aplicación y el nombre del archivo abierto en ese
  momento.
2.Barra de menús, consta de 8 menús y un menú
  de ayuda con las opciones correspondientes.
  Cada menú agrupa un conjunto de opciones con
  características similares.
3.Barra de herramientas, con cuyos botones
  se pueden efectuar una serie de tareas muy  
  rápidamente.
4.Área de trabajo, en la parte central de la
  ventana. Aquí se verán los documentos que se
  vayan creando, según el modo de visualización
  que se establezca.
Elementos de la ventana principal (2)
5.Barras desplazamiento horizontal y vertical
  que permiten variar la zona visible de cada
  momento, si no se puede mostrar de una vez
  todo el trabajo generado.
6.Botones de modo de ver. Aquí, se puede
  seleccionar lo que se quiera mostrar en el
  área de trabajo en cada momento simplemente
                                              
  pulsando un botón. Estos botones se están
  ubicados en la parte inferior izquierda de la
  pantalla.
7.Barra de estado. Donde la aplicación cantidad
  de diapositivas existentes en el archivo de
  presentación actual, la diapositiva en curso y el
  tipo de diseño que se está aplicando a la misma.
Barra Herramientas Estándar                              (1)   
  Presentación nueva: crea una nueva presentación en blanco
  sin mostrar el cuadro de diálogo Nueva Presentación.  Ctrl + U
  Abrir Presentación: permite abrir una presentación existente o
  varias simultáneamente                                  Ctrl + A
  Guardar Presentación: guarda los cambios efectuados en la
  presentación actual. Si es la primera vez que se realiza será
  necesario darle un nombre.                                  Ctrl + G

  Imprimir Presentación: imprime la presentación en el formato
  del modo de ver actual.                                Ctrl + P

  Comprobar ortografía: corrige la ortografía de la presentación
  completa, incluyendo diapositivas, el esquema y las notas y
  páginas del documento.                                      F7
Barra Herramientas Estándar                              (2)   
  Cortar: elimina el texto u objetos seleccionados y los transporta
  al Portapapeles para pegarlos a una espacio diferente. Ctrl + X
  Copiar: copia el texto u objetos seleccionados y los coloca en el
  Portapapeles para pegarlos en un espacio diferente.     Ctrl + C
  Pegar: inserta el texto u objetos que se encuentran en el
  Portapapeles. Este botón sólo esta disponible si se ha cortado o
  copiado anteriormente un objeto o texto.                Ctrl + V
  Copiar formatos: copia el formato de un texto u objeto
  seleccionado y lo aplica a otro.
  Deshacer: anula la última acción efectuada. Cada pulsación
  sobre este icono ha de desaparecer una acción más. Ctrl + Z
  Rehacer: deshace la última acción del botón Deshacer
Barra Herramientas Estándar                             (3)    
  Insertar diapositiva nueva: inserta una nueva diapositiva con el
  diseño deseado después de la actual.
  Insertar tabla de Word: permite incluir una tabla en blanco de
  Microsoft Word con el número de filas y columnas que se
  especifique.
  Insertar hoja de cálculo de Excel: agregar una hoja de cálculo
  en blanco de Microsoft Excel a la diapositiva.
  Insertar gráfico: añade un gráfico de Microsoft Graph a la
  diapositiva.
  Insertar imágenes prediseñadas: permite seleccionar una
  imagen de la galería de imágenes prediseñadas para incluirla en
  la presentación.
Barra Herramientas Estándar                             (4)   
  Diseño de la diapositiva: permite cambiar el diseño actual de
  la diapositiva.
  Aplicar plantilla de diseño: permite aplicar una de las plantillas
  de diseño de PowerPoint a la presentación o utilizar una propia
  como plantilla.
  Ver en B/N: Muestra las diapositivas en blanco y negro para
  poder ajustar su apariencia e imprimirlas correctamente en blanco
  y negro.
  Zoom : Escriba una variación entre el 10 y el 400 por ciento para
  reducir o aumentar la presentación del documento activo.
  Ayuda: Muestra la ayuda que desees conocer sobre el programa
Barra Herramientas Formato                               (1)   
                   Tipo de letra: permite cambiar el tipo de letra del
                   texto indicado. Si no existe ninguno seleccionado,
  modifica el tipo de letra predeterminado para la herramienta
  Texto.
          Tamaño de letra: altera el tamaño del texto
          seleccionado. Si no hay nada marcado, cambia el tamaño
  predeterminado del texto que se escribe con la herramienta Texto.
  Negrita: convierte o elimina el formato de negrita en el texto
  seleccionado.
                 Ctrl + N
  Cursiva: convierte o elimina el formato de cursiva en el texto
  seleccionado.
                 Ctrl + K
Barra Herramientas Formato                            (2)   
  Subrayado: convierte o elimina el formato subrayado en el texto
  seleccionado. Ctrl + S

  Sombra del texto: agrega o elimina una sombra al texto.

  Alineación a la izquierda: ajusta el texto seleccionado al
  margen izquierdo, dejando el margen derecho irregular.

  Alineación centrado: Ajusta el texto seleccionado centrándolo
  en la página.

  Alineación a la derecha: ajusta el texto seleccionado al margen
  derecho, dejando el margen izquierdo irregular.

  Viñetas: Crea una lista numeradas o con iconos
Barra Herramientas Formato                            (3)   
  Aumentar espacios entre párrafos : Aumenta el espaciado
  entre los párrafos de una página.

  Disminuir el espacio entre párrafos: Disminuye el espaciado
  entre los párrafos de una página.

  Aumenta el tamaño de la fuente: Aumenta el tamaño de
  fuente del texto seleccionado al tamaño mayor siguiente del
  cuadro Tamaño de fuente.

  Disminuir tamaño de fuente Disminuye el tamaño de fuente
  del texto seleccionado al tamaño menor siguiente del cuadro
  Tamaño de fuente.
Barra Herramientas Formato                             (4)   
  Aumentar nivel: Mueve el párrafo seleccionado al nivel de título
  superior (arriba un nivel, a la izquierda).

  Disminuir nivel: Mueve el párrafo seleccionado al nivel de título
  anterior (abajo un nivel, a la derecha).

  Efectos de animación: muestra la barra de herramientas de
  efectos de animación.
Botones "Modo de Ver“.
     (Versiones Anteriores)                  
• Estos botones permiten alternar las distintas
  modalidades de presentación de la información
  en Pantalla.
Botones "Modo de Ver“.
      Versiones Actuales                             
• En este caso los botones están distribuidos en
  dos grupos, uno encima de una lista lateral y los
  en la parte inferior izquierda de la ventana.
   Vista      Lista        Vista    Vista en      Presentación
 Esquema   Diapositivas   Normal   Clasificador   Diapositivas
Modo "Ver Diapositivas"
• Pulsando este botón se verán una a una las
  diapositivas o transparencias que se hayan
                                               
  creado.
• Para avanzar a la diapositiva siguiente o
  retroceder a la anterior deberá pulsarse sobre los
  dos botones situados en la parte inferior derecha
  de la ventana en la barra de desplazamiento
  vertical.

Modo "Presentación diapositivas"
• El botón "presentación con diapositivas", permite
  observar el resultado parcial o final de la
  presentación que se están elaborando, no es
  necesario haber completado el trabajo, viendo
  una diapositiva tras otra.
Modo "Presentación en esquema"
• Presenta un extracto organizado del conte-    
  nido de las distintas diapositivas que se crearon.
  En cada entrada del esquema, se muestra el
  título de la diapositiva correspondiente, además
  de los textos que incluye. Si la diapositiva
  dispone de algún dibujo, se informa de ello con
  un pequeño símbolo.
Modo "Ver clasificador diapositivas”
                                               
• En este caso, se presentan todas las diapositivas
  de la presentación a la vez, además de una serie
  de información.
Modo "Ver Páginas de Notas"
• Con este programa es posible crear no sólo 
  diapositivas o transparencias, sino también
  documentos de apoyo para la persona que tenga
  que presentarlas. Las páginas de notas son
  documentos personales en los que figuran,
  además de las transparencias, una serie de notas
  que resultarán útiles durante la presentación.
    Trabajando con Presentaciones
Se puede crear una plantilla nueva o
   trabajar con una existente 
•    Hay varias opciones para crear
     Presentaciones:
    1. Asistente para Autocontenido.
    2. Plantillas
    3. Presentaciones en Blanco.
•    O trabajar sobre/desde una
     Presentación existente.
                         Asistente en
                          versiones mas
                          “antiguas”




Asistente en versiones
     mas “modernas” 
Asistente para autocontenido
El Asistente inicia con una diapositiva de título y, a partir de
allí, el usuario decide cómo proseguir, eligiendo alguno de
los temas que el Asistente le ofrece. ¿Cómo llegar?
1- Al arrancar PowerPoint, aparece el cuadro de dialogo
que se verá a continuación, donde se seleccionará la opción
"Asistente para Autocontenido".
2- Pulsando sobre el botón de comando "Aceptar" se activa
el Asistente. El asistente guiará a través de una serie de
pantallas que permitirán al operador crear de forma rápida,
sencilla y ágil una presentación completa.

Nota: Dependiendo de la versión de Power Point, el cuadro
de diálogo del asistente puede cambiar de forma o lugar.
Las Plantillas.
      Las plantillas son modelos de fondo aplicables a
todas las diapositivas de una presentación. Una vez
elegida la opción del cuadro diálogo, el paso siguiente
consistirá en elegir la plantilla más adecuada
dependiendo del tipo de presentación.
      Dependiendo de la versión de Power Point, el
asistente se verá centrado o lateralmente.
Comenzar Presentación en Blanco              (1):
  Si no se quiere utilizar los Asistentes y ni pensar
desde el primer momento el tipo de plantilla que se
utilizará para crear una determinada presentación,
se puede comenzar el diseño de dicha presentación,
como si se partiese
de una hoja en blanco
y a partir de ahí
empezar a diseñarla.

Seleccionar en el
cuadro de dialogo
según corresponda …
Comenzar Presentación en Blanco              (2):

   Además de las plantillas y lo aportado por los
asistentes, cuando se requiera agregar una nueva
diapositiva a la presentación, se puede recurrir a:
• En la Lista de Diapositivas, botón derecho en el
punto donde se requiera la dispositiva y elegir la
opción correspondiente:
• O En el menú seleccionar
_ Nueva Diapositiva.
Guardar las Presentaciones
  Al igual que en otras aplicaciones de Windows, se
  puede proceder de distintas formas a la hora de
  guardar las presentaciones realizadas.
• 1- Hacer un clic sobre el icono Guardar de la
  barra de herramientas estándar.


• Si es la 1era. vez que se guarda la presentación,
  aparecerá el cuadro diálogo "Guardar", a través
  del cual se podrá dar un nombre al archivo y
  elegir una carpeta donde guardarlo.
• 2- Si no es la primera vez que se guarda la
  presentación, no preguntará por el nombre otra
  vez, salvo que se elija opción “guardar como”,
  para guardar con otro nombre o en otro lugar
• 3- Puede usarse el atajo de teclado. Ctrl + G
Organización de las Ideas:
• La vista esquema de PowerPoint es la más adecuada
  para introducir y organizar las ideas de la presentación
  ya que muestra únicamente el título y el texto general
  de cada diapositiva.
• Esta vista muestra los Títulos de las Diapositivas en un
  primer nivel y cada Párrafo de Texto asociado se sitúa
  en un nivel inferior al título correspondiente.
• Además, en ella también se puede cambiar el orden de
  las diapositivas dentro de la presentación, así como el de
  los párrafos de texto dentro de cada diapositiva.
• Al mismo tiempo, PowerPoint puede importar esquemas
  creados con otras aplicaciones así como exportarlos.
Formateo del Texto:
• En la vista esquema se puede cambiar el formato del
  texto de las diapositivas, seleccionando nuevos tipos de
  letra, asignando atributos, cambiando el tamaño, etc.
• Basta seleccionar la parte deseada y utilizar los botones
  adecuados que se comentaron anteriormente.
Insertar Dibujos, Imágenes y Organigramas:
• Las diapositivas de PowerPoint
  admiten además de texto y
  objetos creados con las propias
  herramientas de dibujo de la
  aplicación, añadir imágenes,
  tablas, dibujos, hojas de cálculo,
  sonidos, etc.
• Pueden copiarse o pegarse
  desde otras aplicaciones.
• Usarse el menú inserción
Herramientas de Dibujo                           (1)
                                                                
Esta barra de herramientas permitirá crear dibujos según la habilidad
del operador, algunos de los botones son equivalentes a los de las
barras de dibujo de las otras aplicaciones de Microsoft Office.
Para mostrar en pantalla la barra de herramientas de "Dibujo", se
despliega el menú Ver y se situa el cursor sobre la opción Barras de
Herramientas. Finalmente se “tilda” la opción "Dibujo“ y aparece esta
barra.
            • Pulsando el botón Dibujo, aparece un menú “contextual”
            para realizar distintas operaciones sobre los dibujos.
            • Se puede girar cualquier dibujo, seleccionándolo y
            haciendo clic sobre este botón. Arrastrando cualquiera de
            los puntos verdes que aparecen en sus esquinas hasta
            conseguir el efecto deseado.
Herramientas de Dibujo                 (2)
                                             
     • Con el botón de Autoformas
     se pueden insertar una variada
     gama de formas, se despliegan
     un menú de categorías, y estos
     a su vez abren un menú de
     formas.
     • Mediante estos botones se
     pueden dibujar líneas, flechas,
     rectángulos y elipses.
     • El botón Cuadro de Texto
     permite insertar cuadros en los
     que se puede escribir en su
     interior.
Herramientas de Dibujo                       (3)
                                                              
     • Con el botón "Insertar WordArt" se puede insertar
     efectos en la escritura. Es equivalente al de Word.

     • Estos botones permitirán variar el Color de Relleno,
     Color de Línea y Color de Fuente, respectivamente.

     • Si se requiere cambiar el Grosor de las líneas el Tipo o el
     Estilo de flecha, se utilizarán estos botones.

     • El botón sombra permite aplicar distintos Tipos de
     Sombras a los dibujos. Esto permite realzarlos sin importar
     “peso” a la presentación.
     Nota: Un archivo de presentación “pesa” en bytes de
     almacenamiento en relación a el texto, elementos varios y sobre
     todo por las imágenes incorporadas.
Herramientas de Dibujo                   (4)
                                                        
       • Por último, el botón 3D permitirá aplicar efectos 3D a
       los dibujos, esto también “pesa” en bytes.
Galería de Imágenes                         (1)
                                                                  
• La galería de imágenes prediseñadas de PowerPoint incluye
muchisimas ilustraciones y fondos. Una vez ubicada la imagen
prediseñada en una diapositiva, se puede cambiar su tamaño, posición,
apariencia.
• Pulsando el botón de Imágenes prediseñadas de la barra de
Herramientas Estándar.
• Según la versión, aparecerá un cuadro de dialogo donde se seleccioná
el dibujo deseado, o se desplegará a la derecha el asistente para buscar,
la funcionalidad es la misma, pero se ubican y ven diferentes.
Galería de Imágenes
• También están disponibles opciones de
                                            (2)
                                                  
búsqueda de imágenes, a partir de
colecciones en las que están catalogadas.
• Pulsando con el botón derecho sobre la
imagen se despliega un menú contextual,
que permite con más opciones.
Inserción de Organigramas …                                      
PowerPoint permite insertar organigramas creándolos crear sin salir de
la aplicación. Hay dos formas básicas insertar organigramas:

• En diapositivas con diseño expreso para incorporación de
organigramas, haciendo doble clic en la zona reservada para ese fin. -
Podemos crear un organigrama en una diapositiva cualquiera.

• Seleccionamos el menú "Insertar", luego la opción "Imagen" y
finalmente la opción "Organigrama".

• El proceso posterior, es equivalente al que se usa en Word, por lo que
no se extenderá más aquí.

• Si hay que hacer notar que la forma de presentarse la herramienta
cambia bastante visualmente entre distintas versiones de Power Point.
Inserción de Tablas …                                          
• Gracias a las posibilidades de enlace e incrustación de objetos de
las aplicaciones Windows, es posible utilizar la capacidad de otras
aplicaciones como Microsoft Word para crear tablas que posteriormente
se pueden insertar en las presentaciones creadas con PowerPoint.
• Los objetos incrustados pueden mantener enlace con la aplicación con
la que fueron creados.
• En esos casos, si se modifica un objeto incrustado utilizando la
aplicación con que se creó, la próxima vez que se abra una
presentación donde aparezca ese objeto los cambios en el mismo se
reflejarán automáticamente.

                                           Pulsando
   Entrando                               Botón barra
   por menú                              herramientas
Imprimiendo diapositivas                             (1)
                                                                   
Preparar el Documento para la Impresión:
Configurar el formato de las diapositivas.
         PowerPoint crea e imprime de forma predeterminada
diapositivas horizontales de 24 cm. de ancho por 18 cm. de alto,
aunque existen otras opciones, para ello:

1. Desplegar el menú Archivo y seleccionar el comando "Configurar
Página". Ahora se podrá elegir el tamaño en el cuadro "Tamaño de
diapositivas para", donde aparecerán las distintas opciones, todas
ellas para una orientación horizontal.

2. Para cambiar la orientación de las diapositivas, se puede seleccionar
la opción "Vertical" del cuadro Orientación. También se podrá variar la
orientación de las notas, documentos y esquemas utilizando los botones
de opción del segundo grupo del cuadro "Orientación"
Imprimiendo diapositivas                (2)
                                              
Preparar el Documento para la Impresión:
Configurar el formato de las diapositivas.
Imprimiendo diapositivas    (2)
                                  
Opciones
Impresión (1):
1- Desplegar el menú
"Archivo" y seleccionar
el comando "Imprimir".
2- Aparecerá un cuadro
de diálogo donde se
dispondrá de un
conjunto de opciones
de impresión. En una
lista desplegable
denominada Imprimir
situada en la parte
inferior, se elege lo que
se desee imprimir.
Imprimiendo diapositivas                                           (3)
                                                                                 
Opciones Impresión                      (2):
Si se selecciona la opción Diapositivas se imprimirá las diapositivas de
la presentación a razón de una imagen por página.
Si se opta por Páginas de notas se imprimirán las notas para el orador
correspondientes a las diapositivas seleccionadas.
Las opciones Dos, Tres y Seis diapositivas por página, imprimirán
respectivamente 2, 3 ó 6 diapositivas por página.
Por último, la opción Presentación del esquema imprimirá una
página idéntica al contenido en el modo de presentación Ver esquema
Nota. Si se necesitan imprimir varias copias de una misma presentación, basta con escribir
dentro del cuadro correspondiente la cantidad de copias deseada.

                            Otra casilla existente en esta pantalla denominada
                            "Intercalar copias" nos permitirá intercalar las
                            diapositivas de nuestra presentación, cuando
                            vayamos a imprimir varias copias de la misma.
Imprimiendo diapositivas                      (4)
                                                    
Opciones Impresión               (3):
• La opción Todas imprimirá todas las
diapositivas de la presentación.
• La opción Diapositiva Actual
imprimirá sólo la diapositiva o página de
notas actual, es decir, la que se encuentra
en pantalla.
• La opción Diapositivas permitirá
imprimir las diapositivas o páginas de
notas que se especifiquen dentro de este
cuadro. Por ejemplo, si se escribe "1-3"
se imprimirán las diapositivas 1,2, y 3.
• La casilla Imprimir a un archivo,
permite que las diapositivas se impriman
a un archivo PostScript para que puedan
ser enviadas a una empresa dedicada a la
producción de diapositivas.
Imprimiendo diapositivas                                      (5)
                                                                           
Opciones Impresión                   (4):
En la parte inferior izquierda se dispone de un grupo de casillas de verificación:
• La casilla Imprimir diapositivas ocultas se podrá activar cuando se tenga al
menos una diapositiva oculta. Gracias a esta casilla se puede imprimir este tipo
de diapositivas que de otro modo no aparecerían en papel.
• Las casillas Blanco y negro o Blanco y negro puros, permiten conseguir
distintos efectos en blanco y negro y escala de grises o bien blanco y negro
solamente, para las diapositivas a imprimir.
• La casilla Enmarcar diapositivas permitirán dibujar un marco alrededor de
las diapositivas.
• La casilla Ajustar al tamaño del papel permite ajustar el tamaño de las
diapositivas al del papel disponible en la impresora.

• Una vez seleccionadas las opciones
de impresión, se pulsa sobre el botón
Aceptar, para que se imprima la
presentación.
Efectos de Animación                         (1)
                                                                  
Activar los efectos de animación:
• Para activar los efectos de animación se debe pulsa el botón
Efectos de Animación de la barra de herramientas.
Al hacerse dicha operación aparecerá la siguiente barra de herramientas:




• Para que un objeto disponga de un efecto determinado, se deberá
seleccionar dicho objeto y, a continuación, pulsar sobre el botón que
implemente el efecto deseado.
            • Los dos primeros botones se llaman respectivamente
              Título animado y Texto de diapositiva animada.
              Haciendo clic sobre cada uno de ellos se indica a qué
              elemento de la diapositiva (al título o al texto) se desea
              asignar cada efecto de animación.
Efectos de Animación                        (2)
                                                                  
Opciones de animación disponibles:
    •   Efecto bólido: El objeto seleccionado aparece desde un lado de la
        pantalla desplazándose rápidamente hasta su ubicación,
        acompañado de un sonido de frenada.

    •   Efecto volar: El objeto seleccionado aparece desde un lado de la
        pantalla y se sitúa finalmente en su lugar.

    •   Efecto cámara: El objeto aparecerá en la diapositiva revelándose
        en su lugar y acompañado del sonido de una cámara fotográfica al
        tomar una instantánea.

    •   Destello una vez: El objeto aparece una vez y desaparece de la
        pantalla.

    •   Efecto láser: Consigue que el texto aparezca procedente de un lado
        de la pantalla y vaya colocándose en su lugar, poco a poco, con un
        sonido de "rayo láser"
Efectos de Animación                      (3)
                                                               
Opciones de animación disponibles:
    • Efecto máquina de escribir: Cuando se asigna este efecto
      al texto o al título, se verá que las letras irán apareciendo una
      por una en la pantalla como si estuvieran siendo escritas con
      una máquina de escribir acompañadas del sonido
      correspondiente.

    • Gotas en texto: Simula que el texto cae desde la parte
      superior de la pantalla hasta su lugar, palabra por palabra.

        • La lista de valores que vemos dentro de esta barra indica
          cuántos objetos animados hay hasta ese momento y qué
          lugar ocupa el que se esta utilizando actualmente.

    • El último elemento de la barra de herramientas es el botón
      Personalizar animación, que se tratará a continuación.
Efectos de Animación        (4)
                                  
Personalización
de la animación
…
• Haciendo clic sobre el
botón Personalizar
animación de la barra
de herramientas.
Aparecerá el siguiente
cuadro de diálogo,
donde se podrá definir la
dinámica de
movimientos de las
diapositivas de la
presentación.
Efectos de Animación                              (5)
                                                        
Personalización de la
animación …
•La ficha Intervalo permite seleccionar cualquier
objeto de la animación. Si se pulsamos en la parte
de la derecha sobre el botón de opción Animar
quedará incorporado a la lista. Además se podrá
determinar si la animación se activará al pulsar el
ratón o bien en un periodo de tiempo determinado.

•La ficha Efectos permite definir como se
comportará del objeto.

•En el cuadro Animación y sonido de entrada se
podrá asignar un efecto de animación y un sonido
para el objeto seleccionado. Haciendo clic sobre
las flechas al lado de los cuadros, se mostrará una
lista desplegable en la que se podrá escoger entre
distintas opciones disponibles.
Efectos de Animación                             (6)
                                                       
Personalización de la
animación …
• En el cuadro Introducir texto permite
asignar al texto formas de presentarse en la
pantalla. Las distintas opciones aparecerán al
hacer clic sobre la flecha de la lista
desplegable.

• Se podrá comprobar el resultado de la
animación pulsando sobre el botón "Vista
Previa", que está situado en la parte derecha
del cuadro de diálogo.

• Todo lo expuestos y otras opciones no
incluidas por lo extenso pueden combinarse …

								
To top