SONY BE sasszi hibák by ajizai

VIEWS: 184 PAGES: 16

									                                          Munkalap1
Sony   BE1          6 flyback lines (2 of each col) top of pic
Sony   BE1          dark after period of time
Sony   BE1          Dead
Sony   BE1          Dead apart from high pitched whistle from psu
Sony   BE1          Dead HT 110v present at test point
Sony   BE1          DEAD NO HT BU506 SC
Sony   BE1          DEAD ONLY 25v ON D604 ( 119v IS COECT )
Sony   BE1          Dead.
Sony   BE1          E/W & Width problems

Sony   BE1          Field collapse
Sony   BE1          Field collapse

Sony   BE1          Field collapse

Sony   BE1          Hooking at top of pic with buzzing from lop stage
Sony   BE1          Int goes to lines / loss of sound

Sony   BE1          Int loss of sync
Sony   BE1          Iont sound & vis - goes black with lines
Sony   BE1          Lack of width & E/W dist
Sony   BE1          LINES OF RED , BLUE , GREEN AT TOP OF SCREEN
Sony   BE1          LOW WIDTH
Sony   BE1          No sync - sometimes intermittent
Sony   BE1          No sync when cold
Sony   BE1          pic washed out & flaring
Sony   BE1          Picture blanks out leaving OSD or pic breaks up
Sony   BE1          Replacing STR54041
Sony   BE1          SET WON'T TUNE IN BUT OSD MOVES COECTLY
Sony   BE1          SOUND STUCK AT ZERO OSD MOVES

Sony   BE1          SOUND WONT ADJUST , OSD OPERATING NORMALLY
Sony   BE1          St/by only
Sony   BE1          Various tuning faults
Sony   BE1          WHITE FLASHES ON PICTURE
Sony   BE1          Won't stop/lock when search tuning
Sony   BE-1         dark neg pic with line tearing and hiss
Sony   BE-1         faint green pic with fb lines
Sony   BE-1         field collapse
Sony   BE-1         Field collapse
Sony   BE-1         ht high at 135v (119v), 24v (28.5v)
Sony   BE-1         int col lines third way down screen
Sony   BE-1         int pic with osd int showing
Sony   BE-1         no control of sound
Sony   BE-1         no sync
Sony   BE-1         STR54041 destruction
Sony   BE-1         stuck in st/by
Sony   BE-1         wont stop on search tune or store
       BE1
Sony   KVM19TU      Blank raster turning into line collapse


Sony   BE1 KVM2131 Repeatedly blows LOPTr

Sony   BE2          dead




                                            Oldal 1
                                       Munkalap1

Sony   BE2        DEAD , VOLTS AROUND STR WRONG.
Sony   BE2        Excess HT of 180v instead of 135v
Sony   BE2        Int col
Sony   BE2        Int or no col
Sony   BE2        Sqealing psu with sound/pic present
Sony   BE2        St/by only
       BE2
Sony   KVM1410U   Int sound & vis
       BE2
Sony   KVM1621U   Int pic - comes & goes when banged
Sony   BE2/2A     No or int pic
                  Int col in sympathy with sound - goes off when tapped with
Sony   BE2/A      EHT brushing effect also

Sony   BE2/A      Int colour
Sony   BE2A       Blank raster - sound ok
Sony   BE2A       Blank raster/no sound
Sony   BE2A       Blue screen+Flyback lines
Sony   BE2A       Colour intermit

Sony   BE2A       Dark pic with green flaring & burning smell
Sony   BE2A       Dead - no start up volts
Sony   BE2A       Dead - st/by LED flashes every few secs
Sony   BE2A       DEAD-D611 SHORT DUE TO HIGH HT
Sony   BE2A       Dim pic - lacking in contrast when warm
Sony   BE2A       E-W bowing

Sony   BE2A       FAINT VERTICAL LINES LEFT SIDE OF SCREEN

Sony   BE2A       Field collapse
                  IC1001 REPLACEMENT FROM PCA84C840P/016 WHEN
Sony   BE2A       FITTIN
Sony   BE2A       Int blank screen
Sony   BE2A       Int col

Sony   BE2A       Int col CT 332 reqs adj

Sony   BE2A       Int flashing across pic
Sony   BE2A       Int Red
Sony   BE2A       Interference - int , worse when tapped

Sony   BE2A       LOW CONTRAST
Sony   BE2A       Low contrast
                  LOW CONTRAST , ONLY GOES UP SO FAR THEN
Sony   BE2A       LEVELS
Sony   BE2A       Lum & sound fade away aft ½hr
Sony   BE2A       No blue.
Sony   BE2A       No pic - field collapse - sound ok
Sony   BE2A       NO PIC-LOSS OF SYNC
Sony   BE2A       No Picture ( VIDEO MUTED )
Sony   BE2A       No start up
Sony   BE2A       Pic goes to bright white raster int
Sony   BE-2A      flashing, loss of col
       BE-2A
Sony   KVM1400U   low sound/no sound




                                            Oldal 2
                                             Munkalap1
       BE-2A
Sony   KVM1400U        no power, LED flashes
       BE-2A
Sony   KVM1411U        tuning drift
       BE2A
Sony   KVM1420U        Snowy pic with noisy sound
       BE2A
Sony   KVM1420U        Pic & sound fades aft 15 mins
       BE2A
Sony   KVM2101U        E/W slightly bowed & excess width
       BE-2A
Sony   KVM2101U        E-W error, width control not working properly




       BE2A            picture faded over several hours & the sound level reduced
Sony   KVM2140         too.When changing the volume, also adjust brightness.
       BE2A
Sony   KVM2140         Sound drops & pic dims aft an hour

       BE2A
Sony   KVM2140UB       Pic & sound fade off aft prolonged use
       BE2A
Sony   KVM2141U        Fading pic
       BE2A
Sony   KVM2151         Int shut down with 300v present on chopper chip
       BE2A
Sony   KVM2151U        Arcing LOPTx effect on pic with accompanying sounds
       BE2A
Sony   KVM2151U        Dead with psu blow up
       BE-2A
Sony   KVM2151U        pic flashing B&W and lines on pic

Sony   BE3             De sensitising the trip cct
Sony   BE3             Dead - no led flashes - eht briefly flashes
Sony   BE3             LED flashes 13 times - no sound/pic
       BE3
Sony   KV28FX20U       Dead - faulty parts in stanby psu
       BE3 series FE
       series RE2
Sony   series          Test Mode entering

Sony   BE3B            All supply lines come up then go low ( StBy )
Sony   BE3B            Clicking noise during Nicam reception
Sony   BE3B            GOES TO STBY AFTER REPLACING IC605 7812

Sony   BE3B            LINE PULLING ON MACRO TAPES
Sony   BE-3B           int no chan change & sound
Sony   BE-3B           lack of width - no EW
       BE3B            White horizonzal bars, crackling sound, led blinking sometimes
Sony   KV24WS1U        6-7 or 13 times, stuck in sby
       BE3B
Sony   KV24WSIU        LED flashes 6 times at sw on - no action
       BE3B
Sony   KV25T1U         No pic, sound & EHT OK




                                               Oldal 3
                                          Munkalap1
       BE-3B
Sony   KV25T1U     dead, no start up
       BE3B
Sony   KV28FS0U    E/W dist & int width
       BE3B
Sony   KV28FX20U   Dead
       BE-3B
Sony   KVX2102U    dead, no start up
       BE3B        Tries to start with burst of EHT then reverts to st/by with LED
Sony   KVX2182     perm lit
       BE-3B       drop-out on one audio channel, may loose one channel
Sony   KVX2182U    completely
       BE3B
Sony   KVX2582     Reverts to st/by at sw on
       BE-3B       int crackling with stereo graphics switching between mute and
Sony   KVX2582U    stereo symbols
       BE-3B
Sony   KVX2582U    int operation from remote
       BE-3B
Sony   KVX2902U    E-W error
       BE-3B
Sony   KVX2902U    no E-W correction
       BE3B
Sony   KVX2982U    Dead with components exploded in psu
       BE3B
Sony   KVX2982U    No sound or pic - if A1 advanced OSD shows with e-w errors
       BE3B        St/by only aft initial burst of EHT - disabling trip makes no
Sony   KVX2982U    difference
       BE-3B
Sony   KVX2982U    blank raster/ distorted frame, R509,R510 burning
       BE-3B
Sony   KVX2982U    text mode reverts to TV mode after 10 min

Sony   BE3D        Brief rustle of EHT at sw on, psu ok but no line dr or error code




Sony   BE3D        Buzzing only on sound - incorrect sound system selected
Sony   BE3D        Dead , burst of EHT at sw on, no st/by
Sony   BE3D        E-W bowing
Sony   BE3D        E-W bowing & excess width
Sony   BE3D        Failure of EEPROM
Sony   BE3D        No OSD or Txt
Sony   BE3D        No pic, sound, LEDs
Sony   BE3D        Pic cycles on/off every 10 secs
Sony   BE3D        Poor contrast, dim display & dark pic




Sony   BE3D        Relay clicks on/off in st/by - ok when on




Sony   BE3D        Reverts to st/by at sw on with 2 flashes from LED
Sony   BE-3D       EW dist



                                           Oldal 4
                                       Munkalap1
Sony   BE-3D      int bright blue pic - trips
Sony   BE-3D      No sound
Sony   BE-3D      St/by only
Sony   BE-3D      To enter service mode
       BE3D       Whine from lh chan over normal sound, same on phone &
Sony   KV24WX1U   scart skt - RH chan ok
       BE-3D
Sony   KV25F3U    dead, no 135V
       BE-3D
Sony   KV25F3U    no audio output
       BE3D
Sony   KV25X1U    E/W faulty
       BE3D
Sony   KV25X1U    LED flahes 19 times at sw on
       BE-3D
Sony   KV25X1U    burst of EHT for 5 sec, then dead
       BE-3D
Sony   KV25X1U    dead, HT down to 24V
       BE-3D
Sony   KV25X1U    dead, no LED
       BE-3D
Sony   KV28WF1U   no pic (unless contrast and brightness are fully up)
       BE-3D
Sony   KV28WF1U   pic does not zoom forward or back in widesreen zoom mode
       BE3D       VOLUME VARIES, CHANNELS WIPE FROM MEMORY,
Sony   KV28WS2    UNUSUAL CHARACTERS DOWN SIDE OF SCREEN




       BE3D
Sony   KV28WS2U   At sw on reverts to st/by with LED flashing twice
       BE3D
Sony   KV28WS2U   BUZZING NOISE THROUGH SPEAKERS
       BE3D       Dead at sw on - will produce a click from relay after a period of
Sony   KV28WS2U   time. When G2 advanced, line collapse noticed
       BE3D
Sony   KV28WS2U   EEPROM corruption

       BE3D
Sony   KV28WS2U   LED flashes twice aft LOPTx replacement to cure dead set
       BE3D
Sony   KV28WS2U   LED successively flashes twice


       BE3D
Sony   KV28WS2U   St/by only LED flashes error code 2


                                          Oldal 5
                                        Munkalap1

       BE3D
Sony   KV28WS2U    St/by only LED flashes error code 2
       BE-3D
Sony   KV28WS2U    buzzing on sound, IC260 gets hot
       BE-3D
Sony   KV28WS2U    int no remote
       BE-3D
Sony   KV28WS2U    no pic, sound Ok
       BE-3D
Sony   KV28WS2U    no sound
       BE-3D       vol goes up or down on its own, channels wipe out of memory,
Sony   KV28WS2U    unusual characters on LHS

       BE3D        Height excessive varies with pic content then collapses aft 3
Sony   KV29F2U     mins shuts down with LED flashing error 2
       BE-3D
Sony   KV29F2U     green flyback lines, then goes dead within 10 sec
       BE-3D
Sony   KV29F2U     no sound from cold for 30 min
       BE-3D
Sony   KV29F3U     int sound muting, locking up and no tuning memory
       BE-3D
Sony   KV29F3U     poor CRT purity
       BE-3D
Sony   KV29X1U     no pic, rainbow effect if A1 increased
       BE3D
Sony   KV32WF1     NO SOUND
       BE3D
Sony   KV32WF1U    DEAD WITH POWER SUPPLY SCREAMING
       BE3D
Sony   KV32WF1U    Serrated line at top & bottom of screen
       BE-3D
Sony   KV32WF1U    no pic or sound, PSU screaming
       BE-3D
Sony   KV32WF1U    no sound
       BE-3D
Sony   KV32WF1U    stuck in stby
       BE-3D
Sony   KV32WS2U    low/varying height
       BE3E
Sony   KV28FX20    No chan change unless menu pressed first
       BE-3E
Sony   KV32FX20U   sound crackling, "NICAM" appears on screen
Sony   BE4         Dark pic
Sony   BE4         Dead - LED blinks 6 times (Field fault)
Sony   BE4         Dead - LED flashes 6 times then repeats

Sony   BE4         Field collapse
Sony   BE4         No txt or OSD
Sony   BE4         Pic displaced down by 2cm




                                           Oldal 6
                                           Munkalap1




Sony   BE4            Reverts to st/by at sw on with 6 flashes from LED




Sony   BE4            Txt can't be selected - nothing happens when you try
Sony   BE4 Chassis    Int trips off - led flashing 6 times

Sony   BE4 KV14T1U Auto grey scale lines visible at top of screen




Sony   BE4 KV14T1U Dead - no led lit or flashing
       BE-4
Sony   KV14T1U     coloured lines on top
       BE-4
Sony   KV14T1U     dead

Sony   BE4 KV14T1U Dead
       BE-4
Sony   KV16WT1U    frame collapse
       BE-4
Sony   KV16WT1U    frame collapse (no picture)

Sony   BE4 KV21M3U Field collapse

Sony   BE4 KV21T3U Int dead
       BE4
Sony   KVM2171U    Dead after half an hour
Sony   BE4/4A      Tripping with 6 flashes from LED & rush of EHT

Sony   BE4A           Dead - 6 blinks from led


Sony   BE4A         Dead - CP602 on sec psu o/c
Sony   BE4A         Dead - st/by LED flashes 4 times (No lop)
Sony   BE4A         Field collapse with visible line
Sony   BE4A         Frame collapse. Replaced frame output chip, but picture
                    geometry was not OK. The voltage at pin 8 of MC44007P chip
                    measured low.
Sony   BE4A Chassis Frame collapse. Replaced frame output chip, but picture
                    geometry was not OK. The voltage at pin 8 of MC44007P chip
                    measured low.
       BE-4A
Sony   KV21T3U      blank raster with flyback lines
       BE-4A
Sony   KV21T3U      no pic (blank video)
       BE-4A
Sony   KV21T3U      volume goes to max, no remote or front control functions
       BE4A
Sony   KV25T1U      Corrugations and poor EHT stability
       BE4A
Sony   KVM2171U     Field collapse


                                             Oldal 7
                                           Munkalap1
       BE4A
Sony   KVM2171U      Luma low, poor sync, field up at bottom & E/W bowing
       BE-4A
Sony   KVM2171U      frame collapse

       BE-4A
Sony   KVM2171U      no text, excessive width, poor grey scale
Sony   BE5           Dead - all psu o/ps low & falling
Sony   BE5           St/by still produces small pic
Sony   BE5           St/by only - LED flashes 10X
Sony   BE5 21X4U     Dead with 4 flashes from LED
       BE5
Sony   KV20WS1B      Poor start up from cold in st/by

Sony   BE5 KV21X1U   Int dead
       BE-5
Sony   KV21X1U       dead
       BE-5
Sony   KV21X1U       dead
       BE-5
Sony   KV21X1U       int. sync, picture patterning
       BE-5
Sony   KV21X1U       striations on LHS
       BE-5
Sony   KV21X4U       humbar on dark scenes , common on high gain channels
       BE-6
Sony   KV21X4U       no pic or sound, LED blinks twice




                                              Oldal 8
                                                     Munkalap1
IC501 µPC1488H chip dry joints
C329 22µ 16v tant
TDA2597A
Breakdown in loptx
No B+ volts at loptr - PS01 N15 600mA cct prot o/c
CHECK R606 68R OR REPLACEMENTS
C608 680pF LEAKY CONNECTS ACROSS D604
BU506 , D611 , R606 ( 68R )
C808 47nf 250v
Check R801 ( 0.47R ) & PS501 if both o/c IC501 ( uPC1488 ) u/s if ok
check for D/J around ic
Replace fop chip with a µPC1488H (orig LA7830) & check cct prot
IC501 µPC1488H faulty - supply from LOPTx high - dry joint on loptx esp pin
11 (chassis)
line dr pulse at pin 8 of TDA2579A IC551 affected when fault present - chip
faulty
Dry joints T01 & T02 in IF can
No vid from txt pcb to sync sep pin 5 IC551. 12v supply on txt pcb only 5v due
to Q02 o/p (sm) 2SC2873-Y faulty
Dry joints in VIF can
L804 2.7mH o/c - couples E/W drive to diode mod
IC501 ( FIELD OUTPUT DRY ) u/s R801 ( 1K )
L804 O.C.
repair print to collector of Q02 on txt pcb
IC02 SAA5231-V6 vid proc chip faulty
R852 overheating (1K0) & D852 leaky
DJ on T01 in if can
Use Sankey version - has "SK" in small circle at bottom
IF 33v ON IC004 OK Check Q004 & D156 SC
PIN 7 IC201 TDA1013 AT 6v D201 SC

D201 1SS133 ( ON AF MUTE LINE )
Micro type M50436-618SP - micro volts were incorrect & no activity
dry joints in if strip & C012 0µ01 s/c
Q301 NOISY JC501Q
Sync gen Tr Q071
dry joints if module
Dig tr Q308 DTC114ES leaky
dry joints fop chip UPC1488H or TDA2579 tb gen chip
check for dry joints on fop chip, chip, cct prot PS501, R801 0R47
these volts are correct!! - even for a 21" tv
dry joints fop chip
dry joints if module
D201 1SS133 or C076 4n7
ok without txt panel fitted -o/c track to sm reg tr Q02 on txt pcb
Q601 BC637-17, R615 33R o/c- dry joints line osc IC sus
BU506DF s/c, PS802 o/c - dry joints IC551 TDA2579A tb chip
dry joints IF can

TDA2579A jungle chip was heat sensitive

dry joints line osc IC551 TDA2579A and possibly C808. Other possibilities dry
joints on line driver tx, LOPTx & STR giving an int high o/p
IC601 STR54041s/c, Q601 limiter BC637-16 s/c - when replacing make sure
its fitted correctly! Check for dry joints esp mains bridge




                                                       Oldal 9
                                                         Munkalap1
CHECK PS801 0.6amp , IF o/c CHECK D611 ( R2M ) Sony 8-719-303-49
STR54041 Sony 8-749-901-65
STR54041
dry joints line timebase/psu
Trimmer in Xtal ref osc cct - replace with 22 or 27pf fixed cap
C610 22µ 63v
PS801 cct prot 600mA in HT line o/c

dry joint L50 next to IC502 TDA8304

Dry joints L501
C 012 (50V/22uf) near TDA3505 and clean PCB underneath.

Check earth pin on LOPTx for dry joint & LOPTr heatsink earth conn
change the orange coloured colour trimmer CTV 3331 next to the 8.86meg
X332 crystal for a green one salvaged from a scrap chassis.
Scastle pulse dist - DAN202 sm diode D504 leaky
R04 470R sm on Txt pcb cracked
TDA3505G ( VIDEO PROC )
CT332 trimmer dodgey, clean or replace pt no1-141-418-11
R812 1k 1w safety feed res for A1s burnt & D806 leaky used BY210/800 as
replacement
R602 270k under chopper tfmr
PS801 N15 cct prot - change to N38 (1.75A)
C618 OPEN
CA021 22mfd 50v
C806 47n 250v split and faulty
FIT 150nf/250v CAP BETWEEN PINS 2 AND 3 OF CNC74 ( IS NEAR
FOCUS POT ) 3 PIN PLUG. CAP PtNo 1-137-146-11
Check R801 ( 0.47R ) & PS501 if both o/c IC501 ( uPC1488 ) u/s if ok
check for D/J around ic
R025 FROM 100K TO 82K ( 1-216-093-00 ) C006 FROM 100pf TO 33pf ( 1-
163-105-00 ) IC1001 ( 8-759-199-00 )
dry joints at pin 16 TDA8304 IC502 and other pins
replace CT332 trimmer with 15pf fixed cap
To adj s/c pin 11 IC371 to chassis then adj CT332 for stationary pic or replace
CT332 with 15pf cap

dry joints on loptx earth pin & chopper heatsink, C802 & heatsink for loptr
Not Q706,Q709 but vid proc chip IC302 TDA3505-V1
Bad earth conn IC601 STR54041 heatsink
IC302 PIN 19 LOW SHOULD BE BETWEEN 1-4v CHECK R817 R818 R816 (
150K )
R816 150k & R818 & sm tr Q005 2SA1037K or 2SA1162-G

R816 PIN 4 LOPT.
47k sm res hi res print side base Q005 near IC302
IC302 ( TDA3505 )
R819 0R47 1/4w safety re o/c
C14 ( 4.7uF 50V ) , P501 ( N15CCT )
C329 ( 22uF TAN ) s/c.
R602 270k 1/2w (under chopper tfmr) o/c
S/castle pulse pin 10 IC302 dist - D504 by lopt leaky
dry joints lop tr heatsink - interferes with other tvs

C204 470uF 25V pin 2 of IC201, also resolder IC201




                                                          Oldal 10
                                                       Munkalap1

PS801 N15 o/c in 120V supply to LOPTx

resolder L501, also resolder R818 back of PCB near LOPTx

SAWF SWF101
Adj vol increases contrast - C012 22µ leaked causing damage to Q005
DTA143TK & R045 47k sm

C806 47nF 250v in E/W diode mod cct

C806 47nF 250V (113618711)
usually caused by Q005 (2SA1162-G or 2SA 1037K). This device reads high
resistance when tested & needs checking on the ohms time 100 scale of the
AVO. In my set this SM transistor was OK. The fault at length was traced to
C012 22mfd 50v which was leaking through the PC & had damaged SM
resistor R045 47K along with a piece of print running it. All SM parts in this
area had to be removed & the PCB cleaned up & bridged where the acid had
damaged the print.

Q005 DTA143TK sm on print side of pcb coll dropped to 2.5v (11.7v) - Tr faulty

Check / replace light blue caps C821 100µ 16v & C823 22µ 50v also C021 22µ
50v near jungle chip also check sm res below it for corrosion

C021 22µ 50v ( read ok out of cct)

Change STR power chip

C606 in psu dry joint
IC601 STR54041 chopper chip (use genuine), Q601 BC637-16, R601 3R3
10w, R611 120k & F601

DJ on LOPTx earth connection
1k resistor from D618 cathode to deck enabled the set to
work normally including the protection stages
LOPTx - HR7337 fits
No tuner activity to micro - removed tuner & resoldered most conns

IC5605 TNY253P pt no 8-759-584-19, R5602 4R7 1/4w, pt no 1-249-389-11
With TV in st/by use R/C press "OSD" Key, followed by "5", followed by
"Volume +", & finally "TV" key,(blank box).TV should power up upon pressing
last key, and display "TT - -".
Check pin 9 CN001 if high set in protection mode disconnect pin if set still fails
to come on Replace IC002 Memory chip PtN
TV02794R
REPLACE WITH ORIGINAL TYPE ICMCT7812CT Pt No. 8-759-279-76
REPLACE JUMPER WIRE JW802 , MOUNTED IN LOC L800 with ( 330R )
3W res PtNo 121590821
dry joints IC001, 002, RA2, 3
cct prot PS801 ICPF10 o/c

Pin 15 (earth conn) on prescalar chip TSA 5511 or 5512 dry jointed
could be memory problem (IC701) or dry joints tuner/multiway block connecting
tuner pcb

R824 1k8 burnt & C815 dry joints




                                                         Oldal 11
                                                       Munkalap1

R600 39k 5W in PSU (1-216-490-11)

Dry joints connector CN800 for int width - R835 27R 3w o/c for no E/W
TNY253P IC5605 P/N 875958419 osc/chopper IC, TLP721 IC5606 P/N
874901321 4 pin opto, 10uf 450V C5658, 0.47ohm fusible R5602

R600 39k 5W in PSU (1-216-490-11)

Insul washer on FOP chip (shorting -15v line to chassis)

stereo decoder IC201 TDA2822M (875950221)

C604/605/607 in psu

NICAM Xtal X1101 8.192MHz on A PCB

SMD resitor pack RA2 near Micro is faulty (123341511)

IC protector in the collector of E-W transistor

CP801 N10
IC600 STRS6708, IC601 TLP721, R601 1k burnt, Q601 2SC3852A s/c, D603
6.8V zener o/c, R644 100R o/c, IC602 SE135N s/c pins 2-3.

The +12V supply down to +2V. IC605 12V regulator u/s.

EEPROM IC002 & FOP chip TDA8179 (To disable prot dis D505)
zener BZV85C15 on print side between pins 4 and 5 IC1852 s/c; R510, R509
0.47R 0.25W (124944311)

it is Ok for older software versions
Set in over current mode - check volts at coll Q606, normally 0v - if volts
present set is in overcurrent mode indicating fault in LOP
audio system can be changed by altering "destination" of set. PAL I can be
selected by putting set into service mode as described in the service manual.
At "TT" prompt enter "24". After re-tuning set,
sound should return to normal.
LOPTx HR7337
Q532 fet replaced - was dry joints & check for other dry joints
R870 1R 1W
usually caused by flashover in unreliable CRT
Replace D 817 (5.1 v z diode) on main pcb. H .Flyback line to board "A".
HT at D609 only 24v (135v), IC604 L4941BV 5v st/by reg u/s
D618 1SS133T in prot line cct (checked ok out of cct)
Check R826, R827, R828 and R829 in ABL cct

If 5V supply to micro (IC001) is lost when st/by selected then micro will reset
& set will switch on again. Check Q601, D603, Q604, Q603, Q602, & confirm
HT is 135v when set on. If HT is too high, replace IC602 & IC601.

Indicates over current or field fault. To eliminate field, dis D505 on main board.
If set now sw on check IC500, R510, R509 etc If the problem is not in FOP,
check volts on coll Q606. During normal operation this should be 0V. An over-
current condition will cause this tr to turn on making its coll high. If so check
comps in LOP. If neither of the above conditions is occurring, replace memory
chip IC2 on A board.
IC800 LM393P, D800 ISS133T both leaky



                                                         Oldal 12
                                                            Munkalap1
crt faulty
 IC1200 TDA7264
lopt
press OSD, "5", vol+ & TT  Technology You Can Taste project booklet
Sus MSP chip IC202 on "A" board with tuner. As this is a 60 pin sm chip &
expensive the good chan was linked to both o/ps

o/c print around D609

no +21V, PS602 2.7A o/c (153268621)

Q800 in pin cush out cct leaky

Multiple devices not acknowledging - Fuse PS603 o/c

LOPTx (145316912)

no 5V supply, replace IC604 (875936613)

IC600 STRS6707, R605 0.27R o/c

R828 22k on LOPTx pin 7 gone high
this is correct for TV, once in zoom mode the remote would only move pic up
or down (for subtitles etc)

REPLACE IC3 WITH PREPROGRAMMED NEW TYPE
Measure volts at collector Q606 (located in the middle of the PCB towards the
right edge), if it stays at 0V, then you need to replace or re-set the EEPROM, if
it goes high - then overcurrent protection is activated, suspect faulty LOPT.
After replacing the LOPT, collector Q606 should stay at 0V and the set should
come on, however with some software versions, the error code 2 will remain in
the memory and you need to clear
it manually.To clear the error code from the EEPROM you can replace it with a
blank one, but it is much easier just to re-set it. While your error code 2 is still
flashing, press on the remote control: [5], [-/--], [5], [9], [Standby], [i], [5], [vol+],
[TV]. The set will come on in the service mode with TT-- on the screen, press
[MENU] and write down all the settings for picture, geometry and sound. Then
press [MENU] again to return to TT-- screen. Enter 49 to clear the EEPROM,
and switch the mains
off. Now go back to the service mode (TT-- on the screen), enter 24 to set
destination "UK", then press [MENU] and enter all the settings what you have
written down. The sequence [5], [-/--],[5],[9] sets the TV on program 59; the
sequence [Standby], [i], [5], [vol+], [TV] is used to enter the service mode. In
order to execute the command TT49 (re-set EEPROM), the TV must be on
program 59.

CHECK EARTH CONNECTION ON CN303 PLUG FOR O/C OR DRY JOINT

Check for dry joints around scan coils plug, check R870M for o/c 1R, 1w

Caused by flashover of red gun in crt - crt replaced under warranty (if lucky)
Check EEPROM 24C32 in IF sound module by replacement. Enter service
mode & at TT promt enter country code 24 (UK system) - prevents need for
setting each chan band when tuning

M24C32-MW6T EPROM IC2 - 8 leg sm device pt no 875952494

Instead of replacing the EEPROM try the following - Whilst LED is flashing
enter serv mode (St/by, I, 5, vol+ & TV). This disables prot & set comes on with
"TT--" . Press "0, 8" on R/C which will clear error buffer.


                                                              Oldal 13
                                                     Munkalap1
LOPTx can be cause, confirmed by measuring volts coll Q606 in prot cct. If it
rises to 11v LOPTx faulty (should be 0v) - then enter serv mode & disable prot
(see other entry).

resolder earth pin on plug CN303

IR receiver IC900 894179051

no line drive, R870 1R 1W o/c

D613 FMN-G12S o/c (871905838)
int lockup of IC3, replace with new software type (IC3 TMS27PC0200-15
software 15FMBW706 or later, part number 875945310)

IC606 LM2940CT 9V regulator s/c from input to output in PSU secondary,
thus the +9V line was high and varied with picture content.

Q707 BF423 leaky on CRT

replace IC3 875947773

NVM IC2 975933420

replace C632 as the degaus relay is not energising

9V supply high at 11.6V, replace IC606 LM2940T-9-0

REPLACE IC1200, PS602, Q1200 AND Q1201

REPLACE LINE O/P TRANSISTOR Q802

Fit improved line driver trfmr pt no 1-437-090-31

LOPTr Q802 2SC5251 s/c
fuse PS602 N75 o/c, IC1200 TDA7264 s/c, mute transistors Q1200 2SC1740
and Q1201 DTC143TS

Q812 (872904286) s/c, D802 (871903849) s/c, LOPTx (145325711) u/s

C616 1000uF 25V in PSU

EPROM chip corrupted - ok once set was autotuned again

replace X201 18.432MHz on A PCB (176062811)
C823 0µ022 250v leaky in beam lim cct
TDA9302H FOP chip dry jointed and u/s
Over current problem - Loptx u/s
No 24v supply to IC501 - R814 0R47 ¼w fusible o/c - improved type     1-249-
443-11 introduced
R081 o/c, C810 also failed
Volts on Q500 & 501 way out - Jungle chip MC44007P faulty




                                                      Oldal 14
                                                      Munkalap1

over-current protection circuit (Q600, 602) is operating, usuallyprobs in LOP.
To identify the cause, first dis FOP chip (IC501). If set switches on with frame
collapse, replace IC501. If set fails to switch on, dis HT feed to LOPTx. This
should give 4 flashes of st/by LED (no horizontal fly-back) showing that
problem is in LOP. Check LOP comps before condemning LOPTx. If st/by
LED continues to flash 6 times even with LOPTx disd, check R620 (270K) &
R622 (470K) in over-current protection cct.
Enter service mode, and at the "TT" prompt type "18". This will turn teletext on
or off depending on how it
was originally set. Sets which do not feature teletext or have the wrong version
of IC001 fitted will only display P100 when teletext is selected.
Blue screen momentarily at sw off - int s/c in crt

EPROM ST24C02CB1 IC002 faulty
0.47R resistor from the 300volts input to the chopper TX
was O/C, replace STRS5706 chopper chip, still dead - LOPTr S2055N leaky If
LOPTx is grey, R806 1.5R
with a 1.8R resistor Part number 1-216-352-11.

EEPROM IC002 ST24C02CB1 (875937032)

LOPTr Q802 S2055N s/c, R615 0.46R (121737100) o/c, IC601 STRS5706 s/c

cracks in print around loptx

DJ L807 wire link to LOPTx earth
R814 0.46R 0.5W (121781111) o/c, IC501 TDA9302, C504 100uF 50V, also
replace D501 RGP10GP (871930243) or may fail again

R814 0R47 in 24v supply o/c - use proper improved Sony type

R607 0R56 2 watts had risen in value to nearly 2 ohms

STRS5706 IC601
LOPTx - EHT sect faulty
Overvolts or current indicated - check HT (118v) - use dummy load; C608 10µ,
C620 100µ 160v, STRS5706 poss & loptx
Replacement cures fault only temp - CP602 to N75 (2.5A); Add 5v6 zener
between pins 1 & 9 IC803, add 5v6 zener between pins 9 & chassis on print
side of pcb
No line drive from IC301 MC44007P - chip u/s
STV9379 fop IC & 24v fusible next to loptx
If picture Geometry after replacing Vertical outp. Chip is not in order, replace
also MC44007P. (Replaced also STR-S5706 in case an overvoltage caused
the fault)
If picture Geometry after replacing Vertical outp. Chip is not in order, replace
also MC44007P. (Replaced also STR-S5706 in case an overvoltage caused
the fault)

A1 voltage too high, replace LOPTx

D722 (871999133) o/c on CRT

Micro gets hot, replace Micro part no 875947506

LOPTx

R814 0R47 o/c


                                                       Oldal 15
                                                    Munkalap1
OK when heated - C627 100uF 10V in the 5 volt rail, high ESR, Off pin 8 of
IC603

R622 (HT feed) o/c, R814 0.47R safety (frame feed) o/c
NVM corruption. Replace IC002 new type ST24C02FB6 (875937032). Change
C0255 from 47uF to 1000uF, add 5.6V zener from pin 8 IC002 (cathode) to
earth, tighten earth spring around CRT in the shape of U
IC601 SE135N error amp chip
Q603 2SC2389S st/by tr
LOPTx HR7762
Check T801on primary side for O/C, part number 1-437-090-31

Increase value of C623 from 56 to 220µ

Dry joints R651 - under plastic frame
IC600 STRS6707 (874992499), D603 RD6.8ESB2 (871910997), R601
(120296211), R605 (121636411), Q601 2SC3852A (872902504)

Q802 S2000N (872903385), do not use S2000A as it will fail in a short time

replace SMD C341
R820 3.3k fusible, located on the RHS of the LOPTx, blue in colour, between 2
coils (R820 is not marked on CCT)

IC101 MC44002P (875933345)

5V low at micro pin 12, HT down to 38V - resolder IC604 (no earth connection)




                                                      Oldal 16

								
To top