Docstoc

intro

Document Sample
intro Powered By Docstoc
					                                                           XP




Introducing Microsoft Office XP


                   Tutorial 1




     New Perspectives on Introducing Microsoft Office XP   1
                          Tutorial 1
                                              XP
              Explore the programs that comprise
                       Microsoft Office

• Microsoft Office XP, or Office, is a collection of the most
  popular Microsoft programs.
• These programs share many features and therefore, it's
  easy to share information among them.
• The primary programs are:
   –   The Word word processing program.
   –   The Excel spreadsheet program.
   –   The PowerPoint presentation graphics program.
   –   The Access database program.
   –   The Outlook information management program.

                  New Perspectives on Introducing Microsoft Office XP   2
                                       Tutorial 1
                                                                                  XP
                    Use Excel to work with financial data


Excel organizes data into
a series of rows and
columns. You can
calculate totals and
create complex formulas.
You can also create
charts to view data in a
graphical format.




                            New Perspectives on Introducing Microsoft Office XP   3
                                                 Tutorial 1
                                                                                 XP
                                    Create a presentation to
                                    organize and share data

The Office programs provide
you with many different ways
of organizing and sharing
information, including
bringing data to a broad
audience through the creation
of a presentation, as illustrated
in the figure to the right.




                           New Perspectives on Introducing Microsoft Office XP   4
                                                Tutorial 1
                                                                              XP
                   Organize your schedule using Outlook



Outlook includes a calendar
that allows you to schedule
and track appointments and
create to-do lists.




                        New Perspectives on Introducing Microsoft Office XP   5
                                             Tutorial 1
                                                 XP
               Explore the benefits of integrating
                    data between programs

• One of the main advantages of Office is integration, which
  enables you to share information between programs.
• Integration ensures consistency and saves time because
  you don't have to re-enter the same information in
  documents created in different Office programs.
• For example:
   – Merge records in an Access table with a Word document
   – Embed an Excel chart into a PowerPoint slide presentation
   – Copy tabbed material in a Word document to an Excel worksheet
     so it can be calculated and analyzed

                New Perspectives on Introducing Microsoft Office XP   6
                                     Tutorial 1
                                                                                 XP
                                  Integrate Excel objects
                                  into a Word document

This figure illustrates an Excel chart that has been integrated into a Word document.




                        New Perspectives on Introducing Microsoft Office XP      7
                                             Tutorial 1
                                                                            XP
                                 Integrate Access data
                                into a Word document

This Word document
contains merged data from
an Access database.




                      New Perspectives on Introducing Microsoft Office XP   8
                                           Tutorial 1
                                                                     XP
                            Start programs and
                           switch between them

• To open a program, click the Start button on the taskbar
  and then use the Programs menu.
• To open an Office program, you also can click the New
  Office Document command or the Open Office Document
  command on the Start menu.
• The New Office Document command will open the New
  Office Document dialog box, which you can use to create a
  new document in any of the Office applications.
• When you have two or more programs or files open, you
  can switch from one program or file to another by clicking
  the appropriate taskbar button.
               New Perspectives on Introducing Microsoft Office XP   9
                                    Tutorial 1
                                                                                          XP
                   Start programs using the Start button

When you click the Start button, the Start menu appears.

                                                    When you point at the Programs
                                                    option, a menu of installed
                                                    applications will appear. Click the
                                                    program you want to run, and it
                                                    will open.




The Start
button.
                        New Perspectives on Introducing Microsoft Office XP           10
                                             Tutorial 1
                                                                                XP
                    The New Office Document dialog box




Each tab contains a variety of templates
that provide basic formatting for various
document types.



                         New Perspectives on Introducing Microsoft Office XP   11
                                              Tutorial 1
                                                                                   XP
                              A new blank Word document


If you double-clicked the
Blank Document icon that
was shown as being selected
in the previous figure, this is
what your new document
will look like when it opens
in Word.




                            New Perspectives on Introducing Microsoft Office XP   12
                                                 Tutorial 1
                                                                               XP
                     Switch between open applications

         Every open application has a button on the taskbar representing
         that program. When the program is active, the button looks like it
         is depressed. When it is inactive, the button is not depressed.




To switch from the active application to an inactive
application, click the button for the inactive program.


                       New Perspectives on Introducing Microsoft Office XP    13
                                            Tutorial 1
                                                                     XP
          Use personalized menus and toolbars

• In each Office program, you perform tasks using a
  menu command, toolbar button, or keyboard
  shortcut.
• A menu command is a word on a menu that you
  click to execute a task.
• A toolbar is a collection of buttons that correspond
  to commonly used menu commands.
• Keyboard shortcuts are combinations of keys you
  press to perform a command.

              New Perspectives on Introducing Microsoft Office XP   14
                                   Tutorial 1
                                                                     XP
            Menus and toolbar characteristics

• The menus and toolbars in each Office program
  can change to “learn” your preferences.
• As you select menu commands and click toolbar
  buttons, the ones you use often are put on the short
  personal menu and on the visible part of the
  toolbars.
• The ones you don't use are hidden, but remain
  available through the double-arrow button on the
  menu and the Toolbar Options button on the
  toolbars.
              New Perspectives on Introducing Microsoft Office XP   15
                                   Tutorial 1
                                                                               XP
                             Short, personalized menus

The most frequently used menu commands display on the short version of the menu
when you click the menu name. You can view the full menu instantly by clicking the
double-arrow at the bottom of the menu, or leave the menu displayed for a few
seconds and then the full menu will display.




                       New Perspectives on Introducing Microsoft Office XP    16
                                            Tutorial 1
                                                                   XP
         An expanded, full menu




                                            This figure shows the full
                                            Insert menu that was
                                            shown in short form in
                                            the previous figure.



New Perspectives on Introducing Microsoft Office XP              17
                     Tutorial 1
                                                                                  XP
                            The Toolbar Options list

As with menus, the toolbars display the most frequently used tools. You can
move tools not currently visible onto a toolbar using the Toolbar Options list.




    Click on a tool button to move it to the toolbar. When you do, some
    other button will be removed to make room for the new button.

                    New Perspectives on Introducing Microsoft Office XP      18
                                         Tutorial 1
                                                                          XP
                              Save and close a file

• To keep a copy of your work for future use, you need to
  save it by giving it a filename.
   – A filename should be descriptive of the content of the file
   – Each filename will automatically have a file extension added that
     identifies the program in which the file was created
   – You will use the Save As dialog box to choose a location to save
     the file
• Once you have saved your work, you can close the file by
  clicking the Close command on the File menu or the Close
  Window button on the menu bar.

                 New Perspectives on Introducing Microsoft Office XP     19
                                      Tutorial 1
                                                                               XP
                           The Save As dialog box

You can save your document by filling in the information in this dialog box.




                  New Perspectives on Introducing Microsoft Office XP      20
                                       Tutorial 1
                                                                       XP
                             Open an existing file

• Once you have opened a program you can create new files
  or open existing ones.
• Files can easily be created or opened through the New
  Task Pane. (The exact name on this pane will vary
  depending upon the program in use.)
• When you open a previously created file, you transfer a
  copy of the file from the storage disk to the computer's
  memory and it displays on your screen.
• While a file is open, you can view, edit, print or resave it.


                New Perspectives on Introducing Microsoft Office XP   21
                                     Tutorial 1
                                                                                           XP
                                   The Open dialog box



Find the disk drive
and folder where
the file to open is
stored in the Look                                       A list of files in the selected
in: box.                                                 folder appears in this window.


Specify the type of
file you are looking
for in this box.


                       New Perspectives on Introducing Microsoft Office XP            22
                                            Tutorial 1
                                                             XP
       The New Document Task Pane

An example of the New Document Task Pane for the
Microsoft Word program is illustrated in this figure.




      New Perspectives on Introducing Microsoft Office XP   23
                           Tutorial 1
                                                                       XP
                                        Print a file

• There are two ways to print a file on which you are
  working:
       1. Press the Print button on the Standard toolbar to
       send your file to the printer using all the default
       settings
       2. Select Print on the File menu, which will open the
       Print dialog box so that you can adjust the printer
       settings
• This is the preferred method if you are unsure of your
  settings or need to make adjustments.



                New Perspectives on Introducing Microsoft Office XP   24
                                     Tutorial 1
                                                                              XP
                                   The Print dialog box




You can choose which printer
to use, what page range to
print, and how many copies
to print in this dialog box.



                       New Perspectives on Introducing Microsoft Office XP   25
                                            Tutorial 1
                                                                            XP
                                            Get Help

• Office Help is like a huge encyclopedia stored on your
  computer that contains information on how to use Office.
• To use Help, you can use the What's This? option within
  the Help menu.
   – When this option is selected, you can get a brief description of any
     item on your screen by clicking your mouse pointer on it.
• If you want to know a button's name, you can move the
  mouse pointer over it to view its ScreenTip, which is a
  yellow box with the button's name.
• For more in-depth help, you can use the Office Assistant,
  which is an interactive guide to finding information from
  the Office Help system or the Ask a Question box located
  on the menu bar.
                  New Perspectives on Introducing Microsoft Office XP   26
                                       Tutorial 1
                                                                     XP
                            Use Office XP Help


• The Help window arranges Help options using
  tabs.
  – The Contents tab presents help information in “book”
    format. You can double-click on a book to see its
    topics.
  – The Answer Wizard allows you to enter a question to
    find Help for that topic.
  – The Index tab arranges Help information alphabetically
    by keywords. You can search for a word or scroll
    through the list looking for the desired work.
              New Perspectives on Introducing Microsoft Office XP   27
                                   Tutorial 1
                                                       XP
    The Office XP Help window




New Perspectives on Introducing Microsoft Office XP   28
                     Tutorial 1
                                                                               XP
                  The Ask a Question Help option


The Ask a Question box is usually in the top right portion of an Office XP
application window. When you enter a question, a list of topics relevant to
your question appear. Click on one to see additional information about it.




                  New Perspectives on Introducing Microsoft Office XP         29
                                       Tutorial 1
                                                                         XP
                     Close files and exit programs

• You can exit most programs by clicking the Close button
  in the upper-right corner of the title bar, or by selecting the
  Exit command on the File menu.
• Either method will close both the file in which you are
  working as well as the program.
   – If you have made any edits to a file, a dialog box will appear
     asking if you want to save your changes.
• Closing programs after you are done keeps your Windows
  desktop uncluttered, frees up your system's resources, and
  prevents data from accidentally being lost.



                  New Perspectives on Introducing Microsoft Office XP   30
                                       Tutorial 1

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:8
posted:11/29/2011
language:English
pages:30