Docstoc

Bahan Ajar Mengoparasikan Aplikasi Perangkat Lunak-3

Document Sample
Bahan Ajar Mengoparasikan Aplikasi Perangkat Lunak-3 Powered By Docstoc
					                                                                                           Oleh: Barmawi Umar, S. Pd.
                      MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                               umar1112@gmail.com



Satuan Pendidikan              :   SMK Negeri 1 Godean
Mata Pelajaran                 :   Kompetensi Kejuruan
Kelas/Semester                 :   X/1
Kompetensi Keahlian            :   Administrasi Perkantoran                                        Kata Kunci:
Standar Kompetensi             :   Mengoperasikan Aplikasi Perangkat Lunak
                                                                                              Perangkat lunak,
Kompetensi Dasar               :   Mengoperasikan aplikasi perangkat lunak
                                                                                             Aplikasi Perangkat
                                   dalam mengolah dokumen/naskah
                                                                                           lunak, Pengolah Kata,
                                                                                             Aplikasi Pengolah
Indikator                      :   1. Melakukan editing sederhana
                                   2. Mengaplikasikan tabel                                   Kata,Komputer,
                                   3. Mengetahui fitur pencetakan                                 Software
                                      dokumen/naskah menggunakan Ms.
                                      Word




                                                PETA KOMPETENSI

                                        Sistem Operasi



                                           Bahasa
             Perangkat Lunak             Pemrograman



                                           Aplikasi              Program Aplikasi


                                                                  Program Paket              Pengolah Kata
                                                                                            Pengolah Angka
                                                                                              Presentasi
                                                                                             Desain Grafis
                                                                                               Browser
                                                                                                Animasi
                                                                                              Multimedia




A. Melakukan Editing Sederhana
   Dengan menggunakan Microsoft Office Word 2007, manakala kita membuat dokumen dan ketika kita akan
   mengedit dokumen, maka kita dapat mengedit dokumen tersebut dengan mudah.
   1. Menandai Teks
      Menandai teks bisa diistilahkan dengan menyorot teks, memilih teks atau juga memblok teks. Memblok teks
      bisa dilakukan dengan keyboard, mouse atau gabungan keduanya. Cara memblok teks dengan keyboard
      yaitu tekan salah satu tombol (ditahan) + tombol yang lain (bisa dua tombola tau lebih). Sedangkan
      menggunakan mouse, klik pada kalimat tersebut, tahan dan bawa sampai kalimat terakhir yang akan kita
      blok.


                                           Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 1 dari 10
                                                                                      Oleh: Barmawi Umar, S. Pd.
                  MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                          umar1112@gmail.com


    a. Menggunakan Keyboard, tombol yang digunakan adalah:
                  Tombol                                         Fungsi
        Shift + /               Menandai satu karakter ke sebelah kanan atau kiri insertion point
        Shift + /               Menandai satu baris ke atas/bawah
        Ctrl+Shift+/            Menandai satu kata disebelah kanan/kiri insertion point
        Ctrl+Shift+/            Menandai sampai ke-awal/akhir paragraph
        Shift+End                 Menandai sampai ke akhir baris
        Shift+Home                Menandai sampai ke awal baris
        Shift+Page Up             Menandai sampai satu layar ka-atas
        Shift+Page Down           Menandai sampai satu layar ke-bawah
        Ctrl+Shift+Home           Menandai sampai ke awal dokumen
        Ctrl+Shift+End            Menandai sampai ke akhir dokumen
        Ctrl+A                    Menandai seluruh teks yang ada pada dokumen

    b. Menggunakan Mouse
                           Tombol                                          Fungsi, untuk memilih
        Klik tahan (drag) teks yang diinginkan          Sembarang teks
        Klik ganda pada kata                            Satu kat
        Klik pada selection bar                         Satu baris
        Drag pada selection bars                        Beberapa baris
        Klik ganda pada selection bar atau klik 3X      Satu paragraph
        pada bagian paragraph

    c. Menggunakan mouse dan keyboard
                                 Tombol                                            Fungsi, untuk memilih
        Tekan CTRL lalu klik kalimat yang diinginkan                      Satu kalimat
        Tekan ALT lalu drag mouse ke posisi yang dinginkan                Berbentuk kolom

    Catatan:
    Selection bar adalah bagian yang terletak di sebelah kiri margin kiri. Untuk membatalkan penandaan suatu
    teks, kliklah disembarang tempat.

2. Memindahkan Teks
   Untuk memindahkan teks ke lokasi baru pada dokumen yang sedang di kerjakan, langkah-langkahnya:
   a. Pilihlah teks yang akan dipindahkan
   b. Klik home, pada grup Clipboard, klik icon cut (atau CTRL + X di keyboard) bisa juga dengan klik
      kanan pada teks yang terpilih lalu klik cut.
   c. Tentukan lokasi baru tempat menyimpan teks yang kita ambil tadi.
    d. Masih di tab home, klik icon paste      (atau CTRL + V di keyboard) bisa juga dengan klik kanan pada
       tempat baru lalu klik paste.

3. Menyalin Teks
   Untuk menyalik teks ke lokasi baru pada dokumen yang sedang di kerjakan, langkah-langkahnya:
   a. Pilihlah teks yang akan dipindahkan

    b. Klik tab home lalu klik icon copy  (atau CTRL + C di keyboard) bisa juga dengan klik kanan pada
       teks yang terpilih lalu klik copy.
    c. Tentukan lokasi baru tempat menyimpan teks yang kita ambil tadi.

                                      Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 2 dari 10
                                                                                      Oleh: Barmawi Umar, S. Pd.
                  MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                          umar1112@gmail.com


    d. Masih di tab home, klik icon paste paste       (atau CTRL + V di keyboard) bisa juga dengan klik kanan
       pada tempat baru lalu klik paste.

4. Undo dan Repeat/Redo
   Undo adalah untuk membatalkan perintah yang baru saja diberikan pada Microsoft Word. Caranya dengan
    menekan icon undo     pada quick access toolbar atau dengan menekan CTRL + Z di keyboard.
    Repeat adalah untuk mengulang perintah yang baru saja diberikan pada Microsoft Word. Caranya dengan
    menekan icon repeat      pada quick access toolbar atau dengan menekan CTRL + Y di keyboard.
    Ketika menekan icon undo, maka tombol repeat           berubah menjadi tombol redo            begitupun fungsinya
    yaitu untuk membatalkan perintah undo.

5. Mengganti Kata Pada Dokument
   Untuk mengganti beberapa kata yang sama pada dokumen yang terdiri dari banyak halaman alangkah tidak
   efisien apabila harus ditemukan dahulu dan digantinya satu persatu dan di ketik secara manual. Dan
   kemungkinan besar ada kata yang terlewat tidak terganti. Misalnya pada sebuah dokumen terdiri dari 50
   halaman kita akan mengganti semua kata Sandal dengan kata Sepatu. Dengan menghapus dan
   menggantinya satu persatu maka kita akan kehabisan waktu karena harus membaca dokumen per baris
   dan juga besar kemungkinan kata tersebut terlewat. Maka untuk menanggulanginya, ikuti langkah berikut:
   a. Klik tab home lalu cari grup editing dan klik replace maka muncul kotak dialog Find and Replace




    b. Pada kotak pilihan Find what tulislah teks yang akan diganti.
    c. Pada kotak pilihan Replace with, tulislah kata yang baru.
    d. Klik replace untuk mengganti satu persatu atau klik replace all untuk mengganti kata yang dimaksud.

6. Menghapus Teks
   Untuk menghapus teks,
   a. Pilih teks yang akan dihapus
   b. Tekan delete di keyboard.




                                      Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 3 dari 10
                                                                                         Oleh: Barmawi Umar, S. Pd.
                      MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                             umar1112@gmail.com




B. Mengaplikasikan table
   Ada beberapa cara untuk membuat tabel di Word 2007:
   1. Menggunakan template
      a. Pada Insert tab, Tables grup, klik Table, arahkan ke Quick Tables, dan kemudian klik template yang
          diinginkan.
      b. Ganti data pada template.

    2. Menggunakan menu Table
        a. Pada Insert tab, Tables grup, klik Table.
        b. Di bagian Insert Table, geser mouse untuk memilih jumlah baris dan kolom.




    3. Menggunakan perintah Insert Table
        a. Pada Insert tab, Tables grup, klik Table, dan kemudian klik Insert Table untuk memunculkan kotak
           dialog.
        b. Di bagian Table size, masukkan jumlah baris dan kolom.
        c. Di bagian AutoFit behavior, buat pilihan untuk menyesuaikan ukuran tabel.

    4. Menggambar tabel
        a.   Pada Insert tab, Tables grup, klik Table, dan kemudian klik Draw Table.
        b.   Pointer akan berubah menjadi pensil.
        c.   Buat kotak persegi. Kemudian buat garis kolom dan baris di dalamnya.
        d.   Untuk menghapus garis, pada Table Tools, Design tab, Draw Borders grup, klik Eraser.
        e.   Klik garis yang ingin dihapus.

   5.   Cara Menambah Baris dan Kolom pada Tabel
        a. Klik pada sel yang ingin ditambahkan baris atau kolom.
        b. Pada Table Tools, di Layout tab, Rows & Columns grup, pilih:




             o   Insert Above, untuk menyisipkan baris baru di sebelah atas sel.
             o   Insert Below, untuk menyisipkan baris baru di sebelah bawah sel.
             o   Insert Left, untuk menyisipkan kolom baru di sebelah kiri sel.
             o   Insert Right , untuk menyisipkan kolom baru di sebelah kanan sel.

                                         Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 4 dari 10
                                                                                       Oleh: Barmawi Umar, S. Pd.
                   MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                           umar1112@gmail.com


     Tip: kita juga bisa menggunakan klik kanan pada sel untuk menampilkan pilihan di atas.

6.   Cara Menghapus Sel, Baris, Kolom atau Tabel
     a. Pada Table Tools, di Layout tab, Rows & Columns grup, klik Delete.




     b. Tentukan pilihan, apakah akan menghapus sel, kolom, baris atau tabel.

7.   Cara Menggabungkan dan Membagi Sel pada Tabel
     a. Menggabungkan sel
         1) Pilih sel-sel yang akan digabungkan.
         2) Pada Table Tools, Layout tab, Merge grup, klik Merge Cells.

     b. Membagi sel
        1) Klik sebuah atau beberapa sel yang akan dibagi.
        2) Pada Table Tools, Layout tab, Merge grup, klik Split Cells.
        3) Masukkan jumlah kolom atau baris yang ingin dibagi.
        4) Centang kotak merge cells before split, apabila sel yang ingin dibagi lebih dari satu.
           Misalnya, ada 2 sel yang akan dibagi menjadi 4. Bila kotak ini dicentang maka sel akan digabung
           dahulu baru kemudian dibagi. Sebaliknya bila kotak ini tidak dicentang, maka masing-masing sel
           akan dibagi 4 sehingga jumlah sel baru adalah 8.

8.   Cara Format Tabel
     a. Menggunakan Table Styles
         1) Klik tabel yang ingin diformat.
         2) Pada Table Tools, klik Design tab.
         3) Di Table Styles grup, tempatkan kursor di setiap style untuk melihat tampilan tabel.




         4) Klik style yang ingin digunakan.
         5) Di bagian Table Style Options grup, centang kotak elemen tabel yang ingin digunakan, seperti
            Header Row, Total Row, dan lain-lain.




                                       Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 5 dari 10
                                                                                       Oleh: Barmawi Umar, S. Pd.
                   MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                           umar1112@gmail.com


9.   Membuat dan Menghapus Garis Pembatas
     a. Membuat Garis Pembatas
        1) Klik tabel atau bagian tabel yang ingin diberi garis pembatas.
        2) Pada Table Tools, klik Design tab.
        3) Di bagian Table Styles grup, klik tanda panah pada Borders, dan pilih bentuk garis pembatas
           yang disediakan. Atau klik Borders and Shading, dan pada Borders tab, pilih bentuk garis
           pembatas yang diinginkan.




     b.   Menghapus Garis Pembatas
          1) Klik tabel atau bagian tabel yang ingin dihapus garis pembatasnya.
          2) Pada Table Tools, klik Design tab.
          3) Di bagian Table Styles grup, klik tanda panah pada Borders, dan klik No Border untuk
             menghapus pembatas tabel.
          4) Untuk menghapus bagian tertentu saja, klik tanda panah pada Borders, dan kemudian klik
             Borders and Shading. Pada Borders tab, di bagian preview, klik garis yang ingin dihilangkan.

10. Cara Mengatur Pemisahan Baris dalam Tabel
    a. Mencegah pemisahan isi baris dalam tabel
          Microsoft Word akan secara otomatis memisahkan isi baris tabel yang panjang ke halaman berikutnya
          bila baris tersebut terletak di akhir halaman. Untuk membuat isi baris yang panjang ini tidak terpisah
          dan ditempatkan semuanya di halaman selanjutnya, gunakan cara berikut:
          1) Klik pada tabel.
          2) Pada Table Tools, klik Layout tab.
          3) Di Table grup, klik Properties, dan pilih Row tab.
          4) Hilangkan pilihan pada kotak Allow row to break across pages dan klik OK.



                                       Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 6 dari 10
                                                                                      Oleh: Barmawi Umar, S. Pd.
                  MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                          umar1112@gmail.com


    b.   Memisahkan tabel ke halaman selanjutnya pada baris tertentu
         1) Klik pada baris yang ingin ditempatkan di halaman berikutnya.
         2) Tekan CTRL+ENTER. Cara ini disebut juga page break manual.

11. Cara Membuat Table Heading Berulang Pada Setiap Halaman
    a. Pilih baris heading (harus termasuk baris pertama pada tabel).
    b. Pada Table Tools, Layout tab, Data grup, klik Repeat Header Rows.
       Catatan: Table heading berulang hanya ada di print layout view atau ketika Anda mencetak dokumen
       tersebut. Table heading berulang tidak akan muncul bila Anda melakukan page break manual (CTRL +
       ENTER) dalam tabel.
    c. Untuk menghilangkan table heading berulang: klik pada heading table di halaman pertama. Pada
       Table Tools, Layout tab, Data grup, klik Repeat Header Rows.

12. Mengurutkan Data pada Tabel
    a. Klik pada tabel.
    b. Pada Table Tools, Layout tab, Data group, klik Sort.
    c. Pada kotak dialog Sort, pilih kolom atau header kolom yang dijadikan sebagai dasar pengurutan.

13. Memberi Penomoran Pada Sel di Tabel
    a. Pilih sel pada tabel yang akan diberi nomor.
       Tip: Untuk memberi nomor pada setiap baris, klik pada kolom pertama.
    b. Pada Home tab, Paragraph grup, klik Numbering.

14. Cara Mengubah Kumpulan Teks Menjadi Tabel dan Sebaliknya
    1. Mengubah Kumpulan Teks Menjadi Tabel
         1) Masukkan tanda pemisah seperti koma dan tabs untuk menentukan dimana kumpulan teks ini
            akan dibagi menjadi kolom. Gunakan paragraf untuk menandai baris baru.
         2) Pilih kumpulan teks yang akan diubah ke bentuk tabel.
            Misalnya, kumpulan teks di bawah ini yang terdiri dari 2 paragraf akan diubah ke bentuk tabel.
            Pemisahnya berupa koma.




                                      Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 7 dari 10
                                                                                    Oleh: Barmawi Umar, S. Pd.
                 MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                        umar1112@gmail.com


        3) Pada Insert tab, Tables grup, klik Table, dan kemudian klik Convert Text to Table untuk
           menampilkan kotak dialog. Pengaturannya seperti di gambar berikut ini.




        4) Klik OK dan kumpulan teks akan menjadi seperti gambar berikut ini.




15. Mengubah Tabel Menjadi Kumpulan Teks
    a. Pilih kumpulan baris atau tabel yang akan diubah menjadi paragraf.
    b. Pada Table Tools, Layout tab, Data grup, klik Convert to Text.
    c. Di bagian Separate text at, pilih tanda pemisah kolom yang akan digunakan. Untuk baris akan
       dipisahkan menjadi paragraf.




                                    Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 8 dari 10
                                                                                     Oleh: Barmawi Umar, S. Pd.
                MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                                         umar1112@gmail.com


C. Mengetahui fitur pencetakan dokumen/naskah menggunakan Ms. Word
   1. Cara Mencetak Halaman Ganjil Dan Genap
      a. Tekan CTRL + P untuk membuka kotak dialog Print.




        b. Di bagian Print, pilih:
           1) Odd pages, untuk mencetak halaman ganjil.
           2) Even pages, untuk mencetak halaman genap.
        c. Klik OK untuk mencetak.

    2. Cara Mencetak Lebih Dari Satu Salinan (Copy)
       a. Tekan CTRL + P untuk membuka kotak dialog Print.
       b. Di bagian Number of copies, masukkan jumlah salinan yang akan dicetak.




        c. Pilih:
           1) Centang kotak Collate bila Anda ingin setiap salinan dicetak lengkap (mulai dari halaman 1
                  sampai terakhir), baru kemudian dilanjutkan ke salinan berikutnya.
           2) Kosongkan kotak Collate bila Anda ingin mencetak seluruh halaman pertama, baru kemudian
                  dilanjutkan ke halaman berikutnya.
        d. Klik OK untuk mencetak.

    3. Cara Mencetak Lebih Dari Satu Halaman Dalam Satu Lembar Kertas
       a. Tekan CTRL + P untuk membuka kotak dialog Print.
       b. Di bagian Zoom, isi jumlah halaman pada kotak Pages per sheet. Misalnya, untuk mencetak
          empat halaman dalam satu lembar kertas, pilih 4 pages.




        c. Klik OK untuk mencetak.

    4. Cara Menyembunyikan Objek Saat Mencetak Dokumen
       Saat mencetak dokumen, Anda mungkin hanya ingin mencetak teks saja tanpa menyertakan objek
       yang dibuat di Word, seperti text box, shape, SmartArt, dan chart.
       Cara mengaturnya:




                                     Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 9 dari 10
                                                                          Oleh: Barmawi Umar, S. Pd.
       MENGOPERASIKAN APLIKASI PERANGKAT LUNAK
                                                                              umar1112@gmail.com


a. Word 2003
   1) Pada menu Tools, pilih Options.
   2) Klik tab Print.
   3) Di bagian Include with document, kosongkan kotak Drawing objects.

b. Word 2007

   1) Klik Microsoft Office Button     dan pilih Word Options.
   2) Klik Diplay.
   3) Di bagian Printing options, kosongkan kotak Print drawings created in Word.




                         Bahan Ajar Kompetensi Keahlian Administrasi Perkantoran SMKN 1 Godean |Hal 10 dari 10

				
DOCUMENT INFO
Shared By:
Stats:
views:570
posted:11/17/2011
language:Indonesian
pages:10
Description: Bahan Ajar Mengoparasikan Aplikasi Perangkat Lunak