Docstoc

Membuat efek chrome

Document Sample
Membuat efek chrome Powered By Docstoc
					Membuat efek chrome

Berikut ini adalah cara untuk membuat efek ini.

Buka dulu gambarnya dengan Photoshop. Gambar bisa menggunakan gambar apa saja.
Bisa orang, atau obyek yang lain. Kalau menggunakan gambar obyek, pastikan
permukaan obyek tadi nggak terlalu kasar atau ada banyak variasi warnanya.

Pada photoshop tutorial kali ini, gambar yang kugunakan adalah gambar yang di-upload
oleh asianleggy di Flickr.




Setelah gambar dibuka, ubahlah agar gambar ini menjadi hitam putih dengan cara
memilih menu Image > Adjustment > Desaturate. atau bisa juga nanti, karena proses
membuat jadi hitam putih ini tidak terlalu pokok. Kemudian buatlah seleksi pada gambar
tersebut. Seleksi yang dibuat tidak harus detil sekali. Pada tutorial ini yang kupakai untuk
membuat seleksi adalah Pen tool. Tapi bisa juga menggunakan tool seleksi yang lain,
misalnya Lasso atau Magic wand tool.
Setelah seleksinya jadi, copy-lah hasil seleksi ini, dan paste sebanyak 6 kali. Gambarnya
bisa dilihat di bawah ini.
Kemudian berilah efek chrome pada beberapa layer dengan
cara memilih menu Filter > Sketch > Chrome. Lakukan pengaturan seperti dibawah ini.

Pilih layer 1 copy. Pada layer ini, berilah efek chrome dengan pengaturan sebagai
berikut: Detail:0, Smoothness:10. Ubah layer blending-nya menjadi Darken (layer
blending yang mana ya? Itu lho yang ada di palet layer sebelah atas kiri, yang
defaultnya adalah Normal).

Kemudian pilihlah layer 1 copy 2. Pada layer ini, berilah efek chrome dengan pengaturan
sebagai berikut: Detail:5, Smoothness:5. Ubah layer blending-nya menjadi Darken juga.

Kemudian pilihlah layer 1 copy 3. Pada layer ini, berilah efek chrome dengan pengaturan
sebagai berikut: Detail:10, Smoothness:0. Pilih menu Image > Adjustment > Invert.
Ubah layer blending-nya menjadi Softlight.

Kemudian pilihlah layer 1 copy 4. Sebelum diberi efek chrome, terlebih dulu aturlah
gambar ini dengan memilih menu Image > Adjustment > Posterize. Isikan 6 pada kotak
dialog Posterize.




Pada layer ini juga (layer 1 copy 4), berilah efek chrome dengan pengaturan sebagai
berikut: Detail:0, Smoothness:10. Ubah layer blending-nya menjadi Multiply. Atur
opacity hingga 50% agar tidak nampak terlalu pekat gambarnya dan bisa menampilkan
layer dibawahnya.

Kemudian pada layer 1 copy 5, layer ini tidak akan kita beri efek chrome. Layer ini akan
digunakan untuk membuat bagian wajah. Jika layer ini diberi efek chrome, maka akan
menghilangkan detil bentuk wajahnya.

Karena yang kita butuhkan hanya bentuk wajahnya saja maka pada layer tampilkanlah
hanya pada bagian wajahnya saja. Untuk membuat ini kugunakan layer mask. Caranya,
klik icon Add layer mask (terletak di bagian bawah dari palet layer). Kemudian pilih
Brush tool, kemudian pilih warna hitam pada warna Foreground. Sapukan brush ini pada
semua bagian gambar kecuali bagian wajahnya.
Untuk membuat agar layer ini nampak menyatu dengan layer-layer yang sudah diberi
efek chrome sebelumnya, maka ubahlah gambar ini agar tidak terlalu detil. Untuk ini
kugunakan filter Cutout. Caranya pilih menu Filter > Artistic > Cutout. Gunakan
pengaturan seperti pada gambar dibawah ini, atau bisa juga menggunakan pengaturan
yang lain terserah yang diinginkan.




Setelah diberi efek dengan Cutout, untuk mengatur agar warnanya nampak lebih menyatu
dengan gambar yang lainnya, maka aturlah warnanya dengan Levels.

Secara keseluruhan, urutan semua layer bisa dilihat pada gambar dibawah ini.
Pada layer background, bisa dibuat agar lebih menarik lagi dengan memberi efek gradasi
atau efek yang lainnya. Pada contoh di tutorial ini, kugunakan Gradient tool untuk
membuat warna gradasi pada gambar.
Gambar dibawah ini adalah hasil dari tutorial photoshop untuk membuat efek chrome.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:60
posted:11/10/2011
language:Indonesian
pages:6