Docstoc

Efek bayangan di atas air

Document Sample
Efek bayangan di atas air Powered By Docstoc
					Efek bayangan di atas air

Berikut ini adalah efek untuk membuat efek bayangan dari sebuah obyek atau model
gambar agar nampak seperti mempunyai bayangan di air.




                                              Efek ini dulu aku baca di buku photoshop,
tapi aku lupa judulnya, soalnya udah agak lama, dan bukunya juga cuma minjem.
Pada post kali ini yang aku bahas adalah membuat efek bayangan di air yang bayangan
adalah seluruh dari gambar aslinya. Pada post berikutnya akan kubahas kalau bayangan
tersebut cuma sebagian dari gambar aslinya.




Langkah Pembuatan Efek Bayangan di Air:

1. Buka foto/gambar yang akan diedit dengan Adobe Photoshop. Misalnya yang kita
gunakan sebagai contoh adalah gambar orang ngganteng di bawah ini.
2. Duplikat layer yang akan diberi efek (bagusnya kalau ini layer background-nya, jadi
kalau gambar ini bukan layer background, maka jadikan layer background, dengan cara
Layer > Flatten Image, atau dengan cara yang lain).


3. Kemudian, buatlah agar gambar yang kita olah ini menjadi dua kali lipat tingginya ke
arah bawah. Caranya dengan memilih menu Image > Canvas Size. Kemudian pilih
satuannya menjadi percent, isi height dengan nilai 200. Klik posisi Anchor di sebelah atas
tengah. Seperti gambar di bawah ini.
4. Munculkan seleksi pada layer hasil duplikat. Dengan cara: Ctrl + Klik pada gambar
thumbnail layer di palet layer. Atau klik kanan pada thumbnail layer tersebut kemudian
pilih Select Layer Transparency.

5. Pilih menu Filter > Distort > Polar Coordinate. Pastikan pilihan pada kotak dialog
Polar Coordinate berada pada pilihan Rectangular to polar. Seperti pada gambar di
bawah ini.




6. Pilih menu Filter > Distort > Zig Zag. Atur agar nilainya yang sebelah atas adalah -19
dan yang bawah adalah +12. Bisa dilihat pada gambar di bawah ini:




                                                    Nilai-nilai ini tidaklah baku, jadi
Anda bisa memilih atau mengatur sesuka Anda. Eksperimen saja pada nilai-nilai ini,
nanti hasilnya akan berlainan.


7. Pilih menu Filter > Distort > Polar Coordinate. Sekarang pilih pada pilihan Polar to
Rectangular. Seperti gambar dibawah ini.
8. Hilangkan seleksi, dengan cara memilih menu Select > Deselect.

9. Ubah agar posisi gambar menjadi terbalik, dengan cara memilih menu Edit >
Transform > Flip Vertical. Setelah terbalik ubahlah letak dan ukuran gambar tersebut
agar berada di sebelah bawah dari gambar aslinya, dan mungkin akan lebih bagus juga
jika diberi prespektif dengan cara memilih menu Edit > Transform > Prespective.
Tekan Enter jika sudah selesai, untuk menerapkan proses transform-nya.

10. Jika perlu, potong/hilangkan bagian gambar yang dirasa tidak perlu atau hingga di
dapat bagian gambar yang lebih bagus dan diinginkan.

Bisa dilihat pada gambar hasil jadinya seperti di bawah ini.
                                                Lumayan juga kan, tinggal ngasih tulisan
di sampingnya. Kira-kira gimana ya kalau diberi tulisan: "Mbah Dukun Sakti, menerima servis
sepeda motor dan perpanjangan STNK ". Wua.. nggak nyambung...

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:29
posted:11/10/2011
language:Indonesian
pages:6