Docstoc

Word2007

Document Sample
Word2007 Powered By Docstoc
					                                               Basic Microsoft
                                               Word 2007 Part I
                                       Heavily modified from an online tutorial
                                             for classroom presentation,
                                                  August/September
                                                        20011
Original tutorial :
"Word 2007 Tutorial." Florida Gulf Coast University - Fort Myers, Florida. Web. 02 Sept. 2011. <http://www.fgcu.edu/support/office2007/word/index.asp>
                                 Menus




Menus
When you begin to explore Word 2007
you will notice a new look to the menu bar.
There are three features that you should
remember as you work within Word 2007:
the Microsoft Office Button, the Quick
Access Toolbar, and the Ribbon. These
three features contain many of the
functions that were in the menu of
previous versions of Word.
                                                             Microsoft Office Button

The Microsoft Office button performs many of
the functions that were located in the File
menu of older versions of Word. This button
allows you to create a new document, open
an existing document, save or save as, print,
send (through email or fax), publish or close.
The Ribbon is the panel at the top portion of
the document.

In the next slide you’ll see that Word 2007
 starts with seven tabs: Home, Insert, Page
Layout, References, Mailings, Review, and
View that contain many new and existing
features of Word.

Each tab is divided into groups. The groups
are logical collections of features designed to   to view additional features within each
perform functions that you will utilize in        GROUP, click on the arrow at the
developing or editing your Word document.         bottom right of each group. The
                                                  Expand Icons are tiny… don’t worry
So the RIBBON has TABS                            we’ll talk about it later and show more
Each TAB has GROUPS                               pictures so you can find it easily!
Each group can be EXPANDED
                                                    Expanding the PARAGRAPH GROUP
                                                    The Home TAB (tiny button!)



Tabs and groups:
Home: Clipboard, Fonts, Paragraph, Styles, and Editing.
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols
Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index,
                 and Table of Authorities
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish
Review: Proofing, Comments, Tracking, Changes, Compare, Protect
View: Document Views, Show/Hide, Zoom, Window, Macros


              Selected “tab” shows in a lighter shade of blue
The quick access toolbar has few choices by
default, but you can add more if you want 
You can even move it closer to the document
Body. The down arrow lets you fiddle with
the options, or add options like “draw table.”




 You aren’t limited to the items on the drop-down menu… right click on ANY option
 and you can add it here. This can become your “most used” toolbox if you want it to be.
Create a New Document

There are several ways to create new documents, open existing documents, and save
documents in Word:
Click the Microsoft Office Button      and Click New or
Press CTRL+N (Depress the CTRL key while pressing the “N”) on the keyboard




Templates

                      Word 2007 has a lot
                      of templates you may want
                      to use one of these or not.

                      Blank and Recent is where
                      we find our “basic” blank
                      document.

                      Just click CREATE.
Opening an Existing Document
Click the Microsoft Office Button      and Click Open, or
Press CTRL+O (Depress the CTRL key while pressing the “O”) on the keyboard, or
If you have recently used the document you can click the
Microsoft Office Button
                                and click the name of the document in the Recent
Documents. The list of recent documents will appear to the right every time you
use the office button.

Saving a Document
Click the Microsoft Office Button        and Click Save or Save As (remember, if
you’re sending the document to someone who does not have Office 2007, you will
need to click the Office Button, click Save As, and Click Word 97-2003 Document),

or
Press CTRL+S (Depress the CTRL key while pressing the “S”) on the keyboard,

or
Click the File icon (looks like an old square floppy disk) on the Quick Access Toolbar.

SAVE AS is usually better so you can PICK where it goes, and what format to use!
Word 2003 and earlier can’t open the default filetype (.docx) that Word 2007 uses.
Older word files were indicated by (.doc) So 2007 will open (myresume.docx) or
(myresume.doc) but 2003 won’t open (myresume.docx)
Renaming Documents
To rename a Word document while using the program:
Click the Office Button  and find the file you want to rename.

It should be in your list of Recent Documents if you have opened it recently!

Right-click the document name with the mouse and select Rename from the
shortcut menu.
Type the new name for the file and press the ENTER key.




      Remember IN GENERAL:

       Left-click selects

      Right-click gives you options!
Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing
multiple documents at once. All open documents will be listed in the View
Tab of the Ribbon when you click on Switch Windows. The current
document has a checkmark beside the file name. Select another open
document to view it.




   When Selected, the View Tab shows as a lighter color and displays options
                                                   like Switch Windows
Document Views
There are many ways to view a document in Word.
Print Layout: This is a view of the document as it would appear when printed. It includes all
tables, text, graphics, and images.
Full Screen Reading: This is a full view length view of a document. Good for viewing two
pages at a time.
Web Layout: This is a view of the document as it would appear in a web browser.
Outline: This is an outline form of the document in the form of bullets.
Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of
the screen:


OR
Click the View Tab on the Ribbon
Then select a particular view.



                              So there are TWO sets of
                              buttons that do the same thing,
                              in two different places, by default.
Word 2007 offers a wide range of customizable options that allow you to make Word work
the best for you. To access these customizable options:
Click the Office Button

                            Click Word Options




                                                            Popular is the first Option
                                                  Group displayed.
                                                  These features allow you to personalize
                                                  your work environment with language,
                                                  color schemes.
                                                  The next slide shows some of the other
                                                  WORD OPTIONS choices.
Display
This feature allows you to modify how the document
content is displayed on the screen and when
printed. You can opt to show or hide certain page
elements.
Proofing
This feature allows you personalize how word
corrects and formats your text. You can customize
auto correction settings and have word ignore certain
words or errors in a document.
Save
This feature allows you personalize how your
document is saved. You can specify how often you          Yes, you can use right-click on a button
want auto save to run and where you want the              OR you can use the modify pull-down
documents saved.                                          arrow next to the Quick Access Toolbar
Advanced                                                  OR you can use customize…
This feature allows you to specify options for editing,   One of the complaints people often have
                                                          with Office 2007 is there are too many ways
copying, pasting, displaying, printing and saving.
                                                          to do the same thing!
Customize
Customize allows you to add features to the Quick
Access Toolbar. If there are tools that you are
utilizing frequently, you may want to add these to the
Quick Access Toolbar.
 Typing and inserting Text
 To enter text, just start typing! The text will appear where the blinking cursor is located.
 Move the cursor by using the arrow buttons on the keyboard or positioning the mouse
 and clicking the left button. You can’t select space that hasn’t been used yet. Even an
 empty line that has been “returned” on actually has “stuff” there, and you can select that
 space. This means if you want your typing to start a few spaces down, you’ll have to use
 the ENTER key to make “spaces” you can select. There are LOTS of ways to make this work
 out.

Selecting Text
To change any attributes of text it must be highlighted first. Select the text by dragging the
mouse over the desired text while keeping the left mouse button depressed, or hold down
the SHIFT key on the keyboard while using the arrow buttons to highlight the text.
Here are some shortcuts for selecting a portion of the text:
   Selection Techniques
  Whole word: double-click within the word
  Whole paragraph: triple-click within the paragraph
  Several words or lines: drag the mouse over the words, or hold down SHIFT while using
  the arrow keys
  Entire document: choose Editing | Select | Select All from the Ribbon, or press CTRL+A

  You can UNSELECT by left-clicking outside the selection or hitting ESC (Escape) on the
  upper left corner of the keyboard.
Inserting Additional Text
Text can be inserted in a document at any point using any of the following methods:
          Just Type! Put your cursor where you want to add the text and begin typing
Copy and Paste Text: highlight the text you wish to copy and right click and click Copy,
put your cursor where you want the text in the document and right click and click Paste.
Cut and Paste Text: highlight the text you wish to copy and right click and click Cut, put
your cursor where you want the text in the document and right click and click Paste.

CUT AND COPY ARE NOT THE SAME! When in doubt COPY then go back, highlight and press
DELETE (DEL) on the keyboard!
You will notice that you can also use the
 Clipboard group on the Ribbon.

The TINY clipboard menu button
shows you the OFFICE CLIPBOARD

Drag Text: highlight the text you wish                               I’m tiny      and look
to move, left-click on it and drag it to the                          like this. These buttons
 place where you want the text in the                                are hard to see and
document!                                                            harder to click on!
I think this is new to 2007  Kind of neat!
The fun thing about the clipboard is that
You can use it as a rapid-fire insert feature.

If you wanted to slap the same picture into
an existing document over and over, or the
same text, you can left-click to select your
INSERTION POINT. ( the thin, blinky | )
Then with the clipboard open left-click on
the icon showing the TEXT or PICTURE.

It pops into place where the cursor was
sitting! You can then pick a new INSERTION
POINT (the thin, blinky | ) and do it again!
Notice that there are PowerPoint icons, Word
Icons and even a picture.

The clipboard holds up to 24 items. So after
you cut/copy 25, they may not display.

(The word documents are examples of words
I tend to misspell… I keep them in a list to
remind myself  )
Deleting Blocks of Text
 Highlight a word, words, image, or a whole document (control+a)
Then use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace
will delete text to the left of the cursor and Delete will erase text to the right. To delete
a large selection of text, highlight it using any of the methods outlined above and press
the DELETE key.

CUTTING without pasting, effectively deletes an item as well, but saves it in the
CLIPBOARD. Even after you close Word the clipboard may keep items. If you shut down
your computer the contents of your virtual “scrap box” are probably gone.

OOPS! I didn’t mean to delete/move/cut/mangle that!!!

Undo Changes is your friend. It looks like an arrow going counterclockwise.



To undo changes:
Click the Undo Button on the Quick Access Toolbar

If you’re like me you will use this more than almost any other button 
Shortcut: (control+z)
Search and Replace Text
To find a particular word or phrase in a document:
Click Find on the Editing Group on the Ribbon

To find and replace a word or phrase in the document, click Replace on the Editing Group of
the Ribbon.

Find takes you to a word. You could be researching a text like As I Lay Dying by William Faulkner,
knowing that one of the chapters is “My mother is a fish.” Using: Find      My mother is
Like this:




                                                                                Editing group




                                                                             Find dialog box
Control+f is the shortcut
for FIND. This also lets
you get to the replace
command fast. You can
use the FIND button on
the RIBBON or the shortcut.

REPLACE shows up
as well in a different
tab just click on replace




                              Replace even lets you
                              use spaces. So if you
                              were used to the rule
                              2 spaces after a period
                              you could go back and
                              FIND .(space space)
                              Then REPLACE it with
                              .(space)
Styles
A style is a format enhancing tool that includes font typefaces, font size, effects (bold,
italics, underline, etc.), colors and more. You will notice that on the Home Tab of the
Ribbon, that you have several areas that will control the style of your document: Font,
Paragraph, and Styles.




All this basic formatting is so commonly used that it is under the “Home” tab

The FONT section has options to Bold/Italics/Underline/Strikethrough/Subscript/
Superscript and even change case, highlight or change the color of the text.


 The PARAGRAPH section of the home tab lets you create lists, increase or decrease
 Indents, sort, align left (the default), center, right or justify, set line spacing and show
 “nonprinting” characters:
                                   This backwards P-looking symbol marks a paragraph
                                   and is used to show all those spaces, breaks and returns
                                             Often with 2007 presets, there will be a
                                             LINESPACE set after a “paragraph”




Use line spacing options to set this to 0 pt
Before and after to remove extra lines
you can also check “don’t add space between…”

This option panel also shows your indentations.
So you can use this to set a hanging indent. Etc.

Note the preview window shows a sample of the
format changes.
Copy Formatting
If you have already formatted text the way you want it
and would like another portion of the document to have
the same formatting, you can copy the formatting. To
copy the formatting, do the following:
Select the text with the formatting you want to copy.
Copy the format of the text selected by clicking
the Format Painter
                                  button on the

Clipboard Group of the Home Tab (paintbrush)
Apply the copied format by selecting the text and
clicking on it. Remember: Select what you want to
COPY FROM then click the paintbrush. This is
backwards compared to using most Word options.


              Clear Formatting
              To clear text formatting:
              Select the text you wish to clear the formatting
              Click the Styles dialogue box on the Styles
              Group on the Home Tab
              Click Clear All
Formatting paragraphs allows you to change the look of the overall
document. You can access many of the tools of paragraph formatting by clicking
the Page Layout Tab of the Ribbon or the Paragraph Group on the Home Tab of
the Ribbon.




Most of the BASIC paragraph formatting steps are still found under the HOME tab




There is a Paragraph section on the home tab… did I mention that there are lots
of ways to do the same thing? This drives some people a little batty 




                                                     Too much on your plate?
                                                      Remember all this hides behind the
   Indent Paragraphs (FROM HOME TAB)
                                                      tiny           “expand” icon
   Indenting paragraphs allows you set text within
   a paragraph at different margins. There are
   several options for indenting:
   First Line: Controls the left boundary for the
   first line of a paragraph
   Hanging: Controls the left boundary of every
   line in a paragraph except the first one
   Left: Controls the left boundary for every line in
   a paragraph
   Right: Controls the right boundary for every
   line in a paragraph




To indent paragraphs, you can do the following:
Click the Indent buttons to control the indent.
Click the Indent button repeated times to increase the size of the indent
                                           On the HOME tab at the bottom right
                                           of the paragraph section on the ribbon
                                           Is the border and shading menu. This also
                                           lets you draw a TABLE cell and gives you
                                           a pencil shaped insertion point for the
                                           table. This isn’t the main Table menu
                                           though, that’s under the Insert tab.

                                           To add a border select the portion of the
                                           document you want to box in, then click
                                           an option. Borders and Shading…
                                           will open even more options.
Apply Styles
Styles are a present collection of formatting that you can apply to text. To
utilize Quick Styles:
Select the text you wish to format.
Click the dialog box next to the Styles Group on the Home Tab.
Click the style you wish to apply.
Create Links
Creating links in a word document allows you to put in a URL that readers can click
on to visit a web page. To insert a link:
Click the Hyperlink Button on the Links Group of the Insert Tab.
Type in the text in the “Text to Display” box and the web address in the “Address”
box.




  Usually you only need to fill out
  “text to display” and Address




   TONS of important tasks are on the insert tab. Header/Footer/Insert Pictures/
   Page breaks/Symbols… links are just one small part. This is also where you usually
   Get to the table commands under the Table section.
The use of Styles in Word will allow you to quickly format a document with a consistent
and professional look. Styles can be saved for use in many documents.

Apply Styles
There are many styles that are already in Word ready for you to use. To view the
available styles click the Stylesdialog box on the Styles Group in the Home Tab. To
apply a style:
Select the text
Click the Styles Dialog Box
Click the Style you choose


Creating New Styles
You can create styles for formatting that
you use regularly. There are two ways to do this:
New Styles or New Quick Styles.
As usual the options are hidden behind the
tiny expand icon.
If you have a part of a document the way you want it… you
Can save it as a STYLE for later.
Create a Table
To create a table:
Place the insertion point/cursor (the thin, blinky | ) on the page where you want the
new table
Click the Insert Tab of the Ribbon
Click the Tables Button on the Tables Group. You can create a table one of four
ways:
     Highlight the number of row and columns
     Click Insert Table and enter the number of
     rows and columns
     Click the Draw Table, create your table by
     clicking and entering the rows and columns
     Click Quick Tables and choose a table
You can move around table cells with the arrow keys
or use TAB or shift+TAB . To go back and forth
between cells


If you want your table to do CALCULATIONS
you may want to use an inserted Excel
Spreadsheet… but that can get a bit tricky!
Modify the Table Structure and Format a Table
To modify the structure of a table:
Click the table and notice that you have two new tabs on the
Ribbon: Design and Layout. These pertain to the table design and
layout. These only appear on the ribbon when you have the table selected!
This “show when it’s needed” feature is new to Word 2007




  A lot of the most common table options are still accessed easiest by Right-clicking
  Once again: Left-click selects,
  Right-click give you options!                                    Options like
                                                                   deleting or inserting
                                                                   rows or columns,
                                                                   borders or shading,
                                                                   Cell alignment
                                                                   And autofit appear
                                                                   After Right-clicking
On the Design Tab, you can choose:
Table Style Options /Table Styles/ Draw Borders




To format a table, click the table and then click the Layout Tab on the Ribbon. This
The Layout tab allows you to:
View Gridlines and Properties (from the Table Group)
Insert Rows and Columns (from the Rows & Columns Group)
Delete the Table, Rows and/or Columns (from the Rows & Columns Group)
Merge or Split Cells (from the Merge Group)
Increase and Decrease cell size (Cell Size Group)
Align text within the cells and change text directions (Alignment Group)
A good deal of this is available by RIGHT-CLICKING
The insert tab is also where you go to add pictures or use symbols




             Symbols and Special Characters
             Special characters are punctuation, spacing, or
             typographical characters that are not generally
             available on the standard keyboard. To insert symbols
             and special characters or letters not used in
             Standard English like : Ë or Ü
             Place your cursor in the document where you want the
             symbol
             Click the Insert Tab on the Ribbon
             Click the Symbol button on the Symbols Group
             Choose the appropriate symbol. There are a lot, be
             aware!
                           Note that Math symbols
                           Are under the Equation
                           menu. This also lets you write complex equations!
  Illustrations, Pictures, and SmartArt

  To insert a picture:
  Place your cursor in the
  document where you want the
  illustration/picture
  Click the Insert Tab on the Ribbon
  Click the Picture Button
  Browse to the picture you wish to
  include
  Click the Picture
  Click Insert




Word 2007 allows you to insert illustrations and
pictures into a document. To insert illustrations:
Place your cursor in the document where you want the illustration/picture
Click the Insert Tab on the Ribbon
Click the Clip Art Button. YOU HAVE TO HAVE CLIPART ON THE
COMPUTER TO INSERT IT. Word may have some default art or it may not!
The dialog box will open on the screen and you can search for clip art.
Smart Art is a collection of graphics you can utilize to organize information
within your document. It includes timelines, processes, or workflow.
To insert SmartArt place your cursor in the document where you want the
illustration/picture
Click the Insert Tab on the Ribbon
Click the SmartArt button
Click the SmartArt you wish to include in your document
Click the arrow on the left side of the graphic to insert text or type the text in
the graphic.
Resize Graphics
All graphics can be resized by clicking the
image to select it, then clicking one corner
of the image and dragging the cursor to the
size you want the picture.


                                        Dragging an object around is possible
Making an image                         When you have the SOLID lines around
smaller is never                        The edge of the object. If you have clicked
a problem. BUT                          Inside an object, for example, to add text
if you enlarge a                        you may see dashed lines like this
small image it may
get fuzzy looking!




 Click on any EDGE of the object
 To get the solid line, then you can
 Resize or move the picture, diagram,
 or text box.
                                                                     Use CROP
                                                                     just like resize.

                                                                     Instead of sizing
                                                                     CROP will cut
                                                                     chunks off the
                                                                     pictures edge.

                                                                  CROP




Once you have an image, selecting it will add the PICTURE TOOLS
FORMAT tab.                                                                  Move
This brings up lots of picture items. One of the most important is CROP
CROPPING a picture changes what is displayed, letting you center on
Which portion of the image you want, then you can resize. CROP THEN
RESIZE usually works better unless the image is so big you can’t see the edges.

CROP uses the corners and shows broken black edge markers instead of the solid
Bluish lines with the dots that shows you can move a picture.
To stop cropping hit Escape on the keyboard
The Picture Tools-> Format tab also has settings to interact with text.




                  Set text to wrap or go
                  Behind or in front of a picture!
  Watermarks
  A watermark is a translucent image that appears behind the primary text in a
  document. To insert a watermark:
  Click the Page Layout Tab in the Ribbon
  Click the Watermark Button in the Page Background Group
  Click the Watermark you want for the document or click Custom Watermark and
  create your own watermark
  To remove a watermark, follow the steps above, but click Remove Watermark


This means you can use CUSTOM
WATERMARK to insert a washed-out picture
behind your
text! Here
I’ve inserted
a watermark
of our Library
Home Page
behind my
daily log 
Spelling and Grammar
To check the spelling and grammar of a document
Place the cursor at the beginning of the document or the beginning of the section
that you want to check
Click the Review Tab on the Ribbon
Click Spelling & Grammar on the Proofing Group.




This opens a dialog box that walks
you through word-by-word checking
for errors and making suggestions.
You can ignore things as you see fit.

It starts from your insertion point
but will go all the way through
the document.

You can add common “misspellings,”        It also checks grammar, but that
like names, to your dictionary.           option can be turned off.
    Red squiggles! Green squiggles!


                                      Red squiggles usually indicate a spelling error
                                      or a doubled word




                                                 Green squiggles indicate a grammar
                                                 Mistake (like not capitalizing the start
                                                 Of a sentence.
Both sets of squiggles will display while you
type your document. You can Right-Click
To get suggestions as you go, or run spelling
and grammar checks all at once. A spelling
or grammar squiggle will need to be “ignored”
for you to manipulate the word (cut/copy etc.)

AUTOCORRECT will make changes to your spelling as you type! You CAN turn this
Feature off or customize it. This feature is why it is useful to add items to your personal
dictionary if they are considered “misspelled.” You may not notice AUTOCORRECT
“fixing” your words for you!
 Customize AutoCorrect
 You can set up the AutoCorrect tool in Word to retain certain text the way it
 is. To customize AutoCorrect:
 Click the Microsoft Office       button

 Click the Word Options Button
 Click the Proofing tab
 Click AutoCorrect Options button




There are TONS of options, but one to be
aware of is “REPLACE TEXT AS YOU TYPE”
if autocorrect is catching your important words
turn it off! You can run spell check later.
Modify Page Margins and Orientations
The page margins can be modified through the following steps:
Click the Page Layout Tab on the Ribbon
On the Page Setup Group, Click Margins
Click a Default Margin, or
Click Custom Margins and complete the dialog box.




                                     Using margins can also, effectively center
                                     or resize you “text” area. Note that some
                                     printers require a certain amount of margin
                                     to grip the pages.

                                     Other options like Page Borders and
                                     Orientation (Portrait tall like Abe Lincoln,
                                     or Landscape like a river view) are here.

                                                                  PORTRAIT is the
                                     Portrait     Landscape       normal default
When you change a page orientation or border you can apply to the whole
document OR this point forward. This way you can flip some pages around
like when you want to display a chart or table. In Word 2007 you have to use
The tiny expand button to get this option! 2007 defaults to “whole document.”




            I am so tiny!


                                                        To flip styles you would
                                                        “apply to this point forward”
                                                        for the part you want
                                                        Landscape, then “apply to
                                                        this point forward” again
                                                        to go back to portrait!
 Headers and Footers (this has nothing to do with soccer)

Insert Common Header and Footer Information
To insert Header and Footer information such as page numbers, date, or title, first,
decide if you want the information in the header (at the top of the page) or in the
Footer (at the bottom of the page), then:
Click the Insert Tab on the Ribbon
Click Header or Footer
Choose a style




The Header/Footer Design Tab will display on the Ribbon (AFTER you INSERT!)
Choose the information that you would like to have in the header or footer (date,
time, page numbers, etc.) or type in the information you would like to have in the
header or footer. Lots of options here… ClOSE Header/Footer to go back to editing.




 Once you INSERT you can also EDIT or REMOVE.
More Header/Footer stuff



  Double Left-clicking on the very top or bottom of a document will usually
  put you in the Header or Footer field.

  You may very likely find yourself here by accident 

  Escape gets you back to your normal document editing




 A Header or Footer tab will display, and you’ll be in the
 DESIGN tab automatically
Create a Page Break
To insert a page break:
Click the Page Layout Tab on the Ribbon
On the Page Setup Group, click the
 Breaks Drop Down Menu
Click Page Break

Page breaks are superior
to getting to the next page
using the ENTER key.

Using ENTER will shift when
you change fonts or resize a
picture or diagram.

Once you set a BREAK
                                          To delete a PAGE BREAK
It’s set.
                                          or COLUMN BREAK you
                                          will need to show/hide nonprinting
                                          Characters.
                                          Select the break
                                          Then just press
                                          Delete on the keyboard
                                          Shortcut for show/hide = CTRL+* (so
                                          Control+shift+8)
Lists allow you to format and organize text with numbers, bullets, or in an outline.
Bulleted and Numbered Lists

Bulleted lists have bullet points, numbered lists have numbers, and outline lists
combine numbers and letters depending on the organization of the list.
To add a list to existing text:

Select the text you wish to make a list

From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered
Lists button




 To create a new list:
 Place your cursor where you want the list in the document
 Click the Bulleted or Numbered Lists button. Begin typing.
 Hitting ENTER will advance to the next number or bullet.
 When done with listing, ENTER, then delete the extra bullet/number using the
 DELETE or BACKSPACE keys.
 Nested Lists
 A nested list is list with several levels of indented text. To create a nested list:
 Create your list then click the




     Increase or Decrease Indent button

Formatting Lists
The bullet image and numbering format
can be changed by using the Bullets or
Numbering dialog box.
Select the entire list to change all the
bullets or numbers, or
Place the cursor on one line within the
list to change a single bullet then
Right-click
Click the arrow next to the bulleted
or numbered list and choose a bullet
or numbering style.
  Next class we will go through as much of this as we can “hands-on.”

       We only have 6 computers available for hands-on training.

Extra students can observe but may not be able to get the full benefits of
                              the class.

                  Laptops with Word 2007 can be used.


                               Thank you!

If you have any questions about this presentation feel free to email me at:
                   alreference@shelbycounty-al.org

        Or come by the library and see me at the reference desk!

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:10
posted:11/6/2011
language:English
pages:47