Docstoc

otro libro de ejemplo

Document Sample
otro libro de ejemplo Powered By Docstoc
					CÓDIGO   IMPORTE
001             10
001             20
001             30
004            100
004            110
004            120
004            130
004            140


                     CRITERIOS          FÓRMULAS
                             50                 600
                             50                   5
                                                660
                                                  8
                                  001
                                  004
                                         #NUM!
                                         #NUM!
                                                  2
                                                 15




                                                  4
                             QUÉ ES LO QUE HACEN LAS FÓRMULAS
<-- Suma de las celdas visibles cuyo importe sea mayor del importe que haya en D19
<-- Cuenta de las celdas visibles cuyo importe sea mayor del importe que haya en D20
<-- Suma de las celdas visibles en el rango B2:B15
<-- Cuenta de las celdas visibles en el rango B2:B15
  <-- Condiciones activas en el filtro (las condiciones no activas se mostrarán con el error #¡NUM!)
                         --------------------------------------------------------------------
  Hay que tener en cuenta que la fórmula trabaja con el supuesto de que hay una fila de títulos. Si
      hubiera más (por ejemplo, 2 filas de títulos), habría que sustituir el -1 de la fórmula por -2
<-- Número de fila de la primera que cumple alguna de las condiciones activas
<-- Número de fila de la última que cumple alguna de las condiciones activas

<-- Fórmula para saber cuantas condiciones puede tener el filtro como máximo (es el número de
elementos únicos del rango A2:A15). Si todos esos elementos fuesen de tipo numérico, se podría
usar la fórmula {=SUMA(1/CONTAR.SI(A2:A15;A2:A15))}, que es más corta.


Información sobre estas fórmulas en www.jrgc.es


Nota: la función SUMA en las fórmulas que empiezan por "=SUMA" puede
      sustituirse con SUMAPRODUCTO, en cuyo caso no habría que introducir
      la fórmula como matricial.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:78
posted:10/30/2011
language:Spanish
pages:2