Docstoc

config

Document Sample
config Powered By Docstoc
					                                     SWITCH 1
Switch1#sh run
Building configuration...
Current configuration : 1604 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch1
!
enable password
!
ip subnet-zero
!
spanning-tree extend system-id
!
interface FastEthernet0/1
 switchport mode access
 no ip address
!
interface FastEthernet0/2
!
interface Vlan1
 ip address 1.1.1.2 255.0.0.0

interface Vlan2
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 1.1.1.1
ip http server
!
line con 0
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
end
                                    ROUTER 1
Router1#sh run
Building configuration...

Current configuration:
!
version 12.0
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router1
!
!
ip subnet-zero
!
!
interface Ethernet0/0
 ip address 1.1.1.1 255.0.0.0
 no ip directed-broadcast
no ip mroute-cache
!
interface Serial0/0
 ip address 2.2.2.2 255.0.0.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
router ospf 100
 network 1.1.1.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 2.2.2.3
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
!
end
Router1#

                                     SWITCH 2
Switch2#sh run
Building configuration...

Current configuration : 998 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch2
!
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport mode access
!
interface FastEthernet0/2
!
interface Vlan1
 ip address 6.6.6.2 255.0.0.0
 no ip route-cache
 shutdown
!
interface Vlan2
 no ip address
 no ip route-cache
 shutdown
!
ip default-gateway 6.6.6.1
ip http server
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password
 login
line vty 5 15
 password
login
!
!
end
Switch2#
                                    ROUTER 2

Router2#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
!
hostname Router2
ip subnet-zero
!

!
interface Ethernet0/0
 ip address 6.6.6.1 255.0.0.0
 no ip directed-broadcast

interface Serial0/0
 ip address 2.2.2.3 255.0.0.0
 no ip directed-broadcast
 clockrate 56000
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
router ospf 100
 network 6.6.6.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 2.2.2.2
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
Router2#

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:21
posted:10/28/2011
language:English
pages:5