Archivez vos emails

Document Sample
Archivez vos emails Powered By Docstoc
					Astuce 95

Archiver ses courriels

95

Archiver ses courriels

Chaque logiciel de gestion des courriels possède ses propres mécanismes de stockage des informations. Vous allez voir dans ce qui suit l’exemple d’Outlook Express, le client mail Microsoft fourni et installé avec Windows XP.

Éléments à sauvegarder dans un client mail
Trois types de données sont importants à sauvegarder : les messages, le carnet d’adresses et les paramètres de connexion aux comptes configurés.

Ouvrez la fenêtre principale d’Outlook Express et suivez ces instructions :

1

Cliquez sur le menu Outils/Comptes.

Une fenêtre s’ouvre avec plusieurs onglets. Celui qui vous intéresse est l’onglet Courrier. Il contient tous les comptes mail que vous avez configurés sur votre poste.

2

Sélectionnez cet onglet, puis sélectionnez le compte dont vous voulez sauvegarder les paramètres et cliquez sur le bouton Exporter.

Une fenêtre s’ouvre et vous propose d’enregistrer vos paramètres de connexion au format IAF.

3

Sélectionnez le dossier que vous avez créé pour contenir vos archives de messagerie et cliquez sur Enregistrer.

224

Archiver ses courriels

Astuce 95

Les paramètres de ce compte sont maintenant sauvegardés. Si vous disposez de plusieurs comptes de messagerie, vous devez effectuer ces opérations pour chacun d’entre eux.

4

Pour le carnet d’adresses, cliquez sur le menu Fichier de la fenêtre principale. Choisissez la commande Exporter, puis sélectionnez Carnet d’adresses.

L’outil d’exportation du carnet d’adresses s’ouvre.

5

Sélectionnez Fichier Texte (valeurs séparées par des virgules), puis cliquez sur Exporter.

Un assistant s’ouvre et vous propose de nommer le fichier à enregistrer.

6

Cliquez sur Parcourir, sélectionnez votre dossier de sauvegarde de messagerie et nommez votre fichier de sauvegarde du carnet d’adresses. Cliquez ensuite sur Enregistrer.

Ce fichier va être enregistré au format CSV qui est lisible par Microsoft Excel.

7

Cliquez sur Suivant dans la fenêtre de l’assistant d’exportation.

La fenêtre suivante vous propose de sélectionner les champs à exporter.

8

À moins de savoir ce que vous faites, il est préférable de sélectionner toutes les colonnes. Cliquez ensuite sur Terminer.
225

Astuce 95

Archiver ses courriels

Une fenêtre vous confirme le succès de l’opération.

9

Cliquez sur Terminer, puis sur le bouton Fermer de l’outil d’exportation.

Pour les messages, vous n’allez pas vous servir de l’assistant d’exportation qui sert à exporter les messages dans un autre format que celui d’Outlook Express. Vous allez directement sauvegarder les fichiers créés. Il faut d’abord repérer où ils se trouvent.

1 2

Cliquez sur le menu Outils/Options. Sous l’onglet Maintenance, cliquez sur le bouton Dossier de stockage.

Une petite fenêtre permet de modifier le dossier le stockage.

3

Notez le chemin de ce dossier et cliquez sur Annuler.

Le dossier s’appelle généralement outlook
express.

4

Rendez-vous ensuite dans ce dossier grâce à l’Explorateur Windows. Veillez à ce que l’option d’affichage des dossiers et des fichiers cachés soit activée (dans l’Explorateur, menu Outils/Option des dossiers, onglet Affichage).

226

Restaurer des données

Astuce 96

5

Copiez ce dossier et collez-le dans le dossier de sauvegarde de messagerie. Pour plus de sécurité, renommez-le.

Vous disposez maintenant dans votre dossier de sauvegarde de messagerie tous les éléments pour retrouver vos comptes e-mail et les messages en cas de réinstallation ou de changement d’ordinateur.

96
1

Restaurer des données

Si vous venez à perdre vos données sur l’ordinateur, vous allez pouvoir réutiliser la sauvegarde précédemment activée. Pour les paramètres de connexion, après avoir activé le menu Outils/ Comptes, cliquez sur Importer et sélectionnez le fichier avec l’extension .iaf que vous avez généré lors de l’exportation.

2

Pour le carnet d’adresses, activez le menu Fichier/Importer, puis cliquez sur Autre carnet d’adresses. Sélectionnez l’entrée Fichier Texte(valeurs séparées par des virgules) et cliquez sur Importer. Cliquez sur le bouton Parcourir dans la fenêtre qui s’affiche et sélectionnez le fichier .csv qui a été sauvegardé. Cliquez sur Ouvrir.

3

227


				
DOCUMENT INFO
Shared By:
Stats:
views:6
posted:8/19/2009
language:French
pages:4
fredoche25 fredoche25
About