Docstoc

INTRODUCING

Document Sample
INTRODUCING Powered By Docstoc
					                                                                   Create Quick, Stand-alone Bibliographies

            INTRODUCING                                               Choose the Bibliography menu > Create.
                                                                      From Output Style, select the appropriate style.
                                                                      Under Format a Bibliography from a List of
                                                                       References, from File Type, select the file format you
                                                                       wish to create (Text, HTML, Word, etc).
                                                                      Under References to Include, select All References or
                                                                       References from a List or Folder.
 Manage Citations & Add Them to Your Papers                           Click Create Bibliography.
                                                                      Follow your browser's instructions for viewing the file and
RefWorks is available to the USF community from                        be sure to save the document to your hard disk before
http://www.usfca.edu/library/refworks/. It is provided free to         closing.
USF students, faculty, and staff by Gleeson Library.
                                                                   Add Citations to a Research Paper: One Line/Cite View
Please Note: Always double-check your citations and your
formatting. RefWorks is hella handy, but not perfect!                 Open your document. Place the cursor where the
                                                                       reference should be inserted.
Set up an Individual RefWorks Account                                 In RefWorks, click Cite icon ("{}") next to the desired
                                                                       citation. A window will appear with the citation.
Go to http://www.usfca.edu/library/refworks/ to set up your own       Click Select Citation.
RefWorks account. At the RefWorks login page, click on “New           From the Edit menu, select Copy.
to RefWorks?” Sign up for an Individual Account. NOTE: You
                                                                      Return to your document and select Paste from the Edit
choose your own username and password. You can create as
                                                                       menu. In your document, the citation will be in double curly
many accounts as you want, share your account with others,
                                                                       brackets.
and save as many references as you want.
                                                                      Save your document.
Add Citations to RefWorks 6 Ways                                      To create your bibliography:
                                                                        o Click Create Bibliography
1.   Direct Export. Many databases (including GoogleScholar,            o Choose the desired Output Style.
     Fusion, all EBSCO databases, etc.) allow you to directly           o Choose Format Paper and Bibliography.
     export citations into RefWorks. For a complete list, see           o Browse for document to format.
     http://www.usfca.edu/library/refworks/exporting/                   o Click Create Bibliography.
2.   Importing Citations from a Text File. If the database
     you’re using does not offer direct export, you can save the   Add Citations to a Research Paper: Write-N-Cite
     citations to a text file and then use one of the RefWorks
     filters to import the citations into RefWorks. See               Download and install the “Write-N-Cite for Word”
     http://www.usfca.edu/library/refworks/databases/                  plugin: From within RefWorks, choose Tools > Write-N-
3.   Entering References Manually. You may create new                  Cite, and download & install the Windows or Mac version.
     references and type or copy/paste the data into the record.       If you will be using this off-campus, you will want to follow
     Choose References > Add New in the RefWorks menu.                 the instructions at
4.   Use RefWorks to Search PubMed or Library Catalogs.                http://www.usfca.edu/library/refworks/writencite/
     PubMed and library catalogs can be searched from within          Open Word, and start typing your paper (or open a Word
     RefWorks. Citations will directly import into RefWorks. To        document that you’ve already created).
     search, choose Search > Online Catalog or Database, and          Open Write-N-Cite from the desktop shortcut (or from
     select the resource you need to search.                           within Word if using Windows: Add-Ins > RefWorks Write-
5.   Import from EndNote. Former EndNote users may import              N-Cite). Log into your RefWorks account and open the
     their EndNote citations directly into RefWorks. (Exporting        folder that has the citations you want to add.
     works, too.)                                                     With your cursor located at the spot in the Word document
6.   Import using RefGrab-It. Install this bookmarklet in your         where you wish to add a citation, flip to the Write-N-Cite
     browser’s toolbar and click on it to create RefWorks              window and click on Cite next to the appropriate
     records for web pages or sources that don’t have other            citation(s).
     export options. From within RefWorks: Tools > RefGrab-It.        Back in your Word document, put your cursor outside the
                                                                       curly brackets and keep typing. If you type inside the
Manage Your Citations with Folders                                     brackets, your document will NOT load properly.
                                                                      Save your Word Document, but keep the window open.
Creating Folders                                                      In the Write-N-Cite window, click on Bibliography.
At the top of your RefWorks screen, click the New Folder              Choose the Output Style.
button. You can create as many folders as you like, and assign        Click on Create Bibliography. This will create a final
as many references to as many folders as you like. Think of            document. Double-check the formatted document and
Folders as “tags.”                                                     Save.
                                                                      Continue working on the document, adding more
Last Imported Folder                                                   references as needed.
When you import citations, RefWorks puts them into a folder
called Last Imported Folder. You can assign the references         RefWorks Online Tutorials
to one or more folders. Regardless of whether you assign them
to a folder, they will appear in the list All References.          Want to learn more? Several brief online tutorials are available
                                                                   at www.refworks.com/tutorial/
Adapted from UIUC by CS 10/11

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:7
posted:10/21/2011
language:English
pages:1